Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Firefox

Help & support for Ultimate Edition 2.0


Re: Firefox

Postby Tango » Tue Feb 24, 2009 10:34 pm

on compiz icon, right click that.

Then change the window decorator ( emerald gtk/ whatever) then go down to "restart window decorator)

this is usually a hiccup when you change themes around.

Thank you. You made me very happy. I had two problems. Both solved. Now I can keep 2.0. :D
Tango
U.E. Graduate
U.E. Graduate
 
Posts: 61
Joined: Sun Jun 01, 2008 9:19 pm
Location: Melbourne ,Australia
Age: 67
Operating System: Ultimate Edition 3.0 32 BIT



Re: Firefox

Postby apc15x » Tue Feb 24, 2009 10:38 pm

Tango I am not sure if I had the same problem or not but you might take a look that you are not using full screen, if you are put your mouse to the top of the screen on the right side 3 icon options. (Minimize, restore and close) If I am right just hit the restore icon and you should be okay. This is what mine looks like.
Attachments
Screenshot.png
    Dual Boot Win7 64 / Ultimate 2.4 x 64
    CPU: Intel Core 2Duo 3.0 E8400 Wolfdale 45nm
    MB: Intel Desktop DG31PR-1333
    Ram: 4GB DDR2 800 mhz
    Video: Intel Media Accelerator 3100
    Hard Disk: Sata WD 500GB
    20X DVD Burner
    Seagate 500 GB External Hard Drive
User avatar
apc15x
U.E. Pro
U.E. Pro
 
Posts: 146
Joined: Mon Mar 03, 2008 11:41 pm
Location: Missouri
Age: 77
Operating System: Ultimate Edition 3.2 32 BIT



Re: Firefox

Postby deate » Tue Feb 24, 2009 11:09 pm

Tango wrote:Tried it. No change. Drives me nuts. Every time I open Firefox and Click anywhere on the screen the top panel is gone and there are no buttons to close the thing down. :evil:
Just had to reboot because I could not go anywhere. :D

There is a setting in the Compiz settings manager that must be enabled, go to the Compiz settings manager( I assume you know how to get there, if not post back) then select "Effects" then make sure in the middle row that "Window Decoration" is selected...see if that doesn't get you what you want :D
User avatar
deate
Site Admin
 
Posts: 1336
Joined: Tue Dec 18, 2007 9:54 am
Location: South Texas
Age: 73
Operating System: Ultimate Edition 3.0 Lite



Re: Firefox

Postby DrSketch » Wed Feb 25, 2009 12:59 am

I'm with you, I love my Firefox too much to give it up. Mine worked out of the box, so it may just be you...

One thing to check, is Firefox launching in full screen mode? I know I've accidentally sent mine to full screen (I think it's F11), and it's possible that it's remembering that as a setting. Probably not that, but always worth a shot. :)
DrSketch
U.E. Newbie
U.E. Newbie
 
Posts: 6
Joined: Tue Feb 24, 2009 7:35 pm
Operating System: Ultimate Edition 3.1 32 BIT



Re: Firefox

Postby Tango » Wed Feb 25, 2009 3:50 am

Actually I tried to say that ixnod's solution above has fixed the problem. Thank you all again.
ixnod wrote:on compiz icon, right click that.

Then change the window decorator ( emerald gtk/ whatever) then go down to "restart window decorator)

this is usually a hiccup when you change themes around.
:D
Tango
U.E. Graduate
U.E. Graduate
 
Posts: 61
Joined: Sun Jun 01, 2008 9:19 pm
Location: Melbourne ,Australia
Age: 67
Operating System: Ultimate Edition 3.0 32 BIT



Re: Firefox

Postby Cab » Wed Feb 25, 2009 10:23 am

Tango wrote:Actually I tried to say that ixnod's solution above has fixed the problem. Thank you all again.
ixnod wrote:on compiz icon, right click that.

Then change the window decorator ( emerald gtk/ whatever) then go down to "restart window decorator)

this is usually a hiccup when you change themes around.
:D


I finally take am minute to answer something..


Re: Firefox

Postby Cab » Tue Feb 24, 2009 5:53 pm
If your referring to the minimize maximize close buttons in the top bar ?? and your running compiz try changing the decorator from one to the other (gtk,emerald)and see if it clears.
Mother Board: ASUS ROG CROSSHAIR VII HERO WIFI
CPU: AMD 2700X
Memory: 32GB CORSAIR PRO RGB @3200
Video Card: EVGA GTX1080 FTW
Hard Drives: 1TB Network Drive, 1TB 860 EVO SSD, 1TB 970 EVO M.2
I'm in Southern New Mexico, USA (not Mexico)
Image
User avatar
Cab
Site Admin
 
Posts: 625
Joined: Sun Feb 24, 2008 2:06 pm
Location: New Mexico, USA
Age: 55
Operating System: Ultimate Edition Beta Tester



Re: Firefox

Postby Baphomet » Wed Feb 25, 2009 11:59 am

This should fix the "little red wagons" of your missing title bars once and for all:

1. Open a root terminal or use sudo and enter your password.
2. Type gedit /etc/X11/xorg.conf
3. From the xorg.conf file, find the section called Section "Device" and just before EndSection, add the following and save the file:

Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"

4. Here is an example of an edited section (just an example I made up):

Code: Select all
          Section "Device"
          Identifier "Videocard0"
          Driver "nvidia"
          VendorName "NVIDIA Corporation"
          BoardName "GeForce 6150"
          Option "AddARGBVisuals" "True"
          Option "AddARGBGLXVisuals" "True"
          EndSection

5. Restart Ubuntu and the titlebar, with related window decorations, should reappear. Permanently.

Another Possible Fix:
The missing Title-bars phenomena can also be due to the fact that, for some reason, Compiz is not starting automagically when you reboot or is being supplanted as the default window compositer.

To fix this go to Preferences > Sessions and add a new entry with the command compiz --replace.

If neither of the above permanently solve the problem, send me a PM for a more drastic solution that involves, basically, killing Emerald. I won't post it here because it's just too powerful for that. Further, it's only of use to those who don't give a flying rats ass about Emerald or ever using it for anything. Ever.
I'm sorry, I can't hear you over the sound of how awesome I am...

If it's not broken, you haven't tweaked it enough.

Beginners Guide: Linux 101
User avatar
Baphomet
U.E. God
U.E. God
 
Posts: 893
Joined: Tue Oct 23, 2007 3:35 pm
Location: Right Behind You
Age: 56
Operating System: Ultimate Edition 2.2 64 BIT



Re: Firefox

Postby Uffe » Wed Feb 25, 2009 12:32 pm

I've had that fault with Firefox. The cure is: press F11 to maximize and then again to minimize. The buttons will appear - thats a temporary cure.

The real reason is that a config file in Firefox is ruined. (The minimized window is too big for the screen)

The solution is: Close Firefox.

Go to folder /home/username/.mozilla/firefox/xxxxxxx.default. (xxxxxxx is on some computers "issbt2gp", but that differs.


Find the file "localstore.rdf" and delete it.

Reopen Firefox and it should work.
Uffe

Ubuntu minimal w/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

If your Danish, try http://www.linux-abc.dk to share your knowledge and questions
User avatar
Uffe
Moderator
 
Posts: 458
Joined: Sun Oct 12, 2008 2:45 pm
Location: Djursland, Denmark
Age: 68
Operating System: Ultimate Edition 3.2 64 BIT



Re: Firefox

Postby Tango » Thu Mar 12, 2009 10:26 pm

Uffe wrote:I've had that fault with Firefox. The cure is: press F11 to maximize and then again to minimize. The buttons will appear - thats a temporary cure.

The real reason is that a config file in Firefox is ruined. (The minimized window is too big for the screen)

The solution is: Close Firefox.

Go to folder /home/username/.mozilla/firefox/xxxxxxx.default. (xxxxxxx is on some computers "issbt2gp", but that differs.


Find the file "localstore.rdf" and delete it.

Reopen Firefox and it should work.


I just installed 2.1. Same Problem again. Heaps worse though. Nothing but the above helped this time. Thanks Uffe! :D
Tango
U.E. Graduate
U.E. Graduate
 
Posts: 61
Joined: Sun Jun 01, 2008 9:19 pm
Location: Melbourne ,Australia
Age: 67
Operating System: Ultimate Edition 3.0 32 BIT



Re: Firefox

Postby Uffe » Fri Mar 13, 2009 7:42 am

Tango wrote:

I just installed 2.1. Same Problem again. Heaps worse though. Nothing but the above helped this time. Thanks Uffe! :D


Your welcome :D
Uffe

Ubuntu minimal w/ Mate desktop 64bit
Asrock N68-GE3 UCC - AMD X4 640 - 4 Gb Kingston ram
OCZ Vertex 4 SSD 60 Gb + 500 Gb WD sATA HD

Ultimate Edition 2.9 64bit
Asrock 2core 1333-2.66G - 2 Gb Kingston ram
750 Gb Samsung WD sATA HD
Plextor DVD-RW - Asus 24" fladskærm

If your Danish, try http://www.linux-abc.dk to share your knowledge and questions
User avatar
Uffe
Moderator
 
Posts: 458
Joined: Sun Oct 12, 2008 2:45 pm
Location: Djursland, Denmark
Age: 68
Operating System: Ultimate Edition 3.2 64 BIT

Previous

Return to Ultimate Edition 2.0

Who is online

Users browsing this forum: No registered users and 3 guests

cron