[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Anyone With Problems, Please Read. - Ultimate Edition 1.8
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Anyone With Problems, Please Read.

Help & support for Ultimate Edition 1.8


Re: Anyone With Problems, Please Read.

Postby DaddyX3 » Tue May 13, 2008 9:47 am

Intel Core 2 Quad Q9300 2.5GHz 45nm/Gigabyte EP35C-DS3R M.B. w/ddr3 1333
G.Skill 2X1GB DDR3 1333MHz/Gigabyte 8800GT PCIe 2.0 512MB GDDR3 OC'd to 700Mhz/ WD160 gig, 2- WD250 gig in RAID-0 (500GB), WD640 gig e-SATA external

AMD 64 X2 3800+/ASUS A8N32-SLI Deluxe/G.Skill 2X1GB Matched Pair ddr400
/EVGA 6800GS Nvidia Graphics 256MB/WD160gig drive

HTPC Box:AMD 64 X2 4400+/ BIOSTAR TF7050PV HDMI MicroATX/G.Skill 2X1GB /Matched Pair DDR800/Integrated video and audio/WD160gig drive
User avatar
DaddyX3
U.E. God
U.E. God
 
Posts: 2407
Joined: Wed Oct 17, 2007 9:22 am
Location: Central Coast - California
Age: 45
Operating System: Ultimate Edition 2.3 32 BIT



Re: Anyone With Problems, Please Read.

Postby cowboy » Tue May 13, 2008 12:30 pm

I agree with Daddy and hope no one takes offense...but enabling "purposed and backport" is like putting your final into the state of being a "Alpha"...be prepared to send the bug reports a then, for those who are affected try to fix..if you have the knowledge, or reinstall to get back to the final.
"Back up your Data"
"May I never lose the view of a nubie"
"Give a man a fish, he will eat for a day, teach a man how to fish , he will eat a lifetime"
Asus P8Z68-V PRO/GEN3
i5 2500k
3x4G-Skill Ripjaws
MSI GTX 560Ti Hawk..
Seagate 1TB Barracuda
NZXT 850w PS
CM Storm Sniper Case
Evga Superclock CPU Cooler
Mushkin SSD coming soon
http://acowboydave.blogspot.com/
User avatar
cowboy
U.E. God
U.E. God
 
Posts: 2625
Joined: Mon Oct 15, 2007 2:38 pm
Location: Scottsdale Az
Age: 67
Operating System: Ultimate Edition 3.2 64 BIT



Re: Anyone With Problems, Please Read.

Postby brute » Tue May 13, 2008 1:25 pm

Thanks for the answers and or posts. Yeah I have done a ton of research on this issue, some people have no problems at all and others like myself run into a brick wall. I think for the moment I may put this new board away and save it for a rainy day. Maybe the problem simply lies in the fact the Operating systems have to play a little catch up.
Shame though, works flawlessly on Windows XP........Rats!!!!!
brute
U.E. Graduate
U.E. Graduate
 
Posts: 50
Joined: Tue Nov 27, 2007 8:30 pm



Re: Anyone With Problems, Please Read.

Postby Zero Prime » Tue May 13, 2008 7:21 pm

I have no prob at all with DaddyX3 making the edit. I'm glad someone caught this. We are nothing without checks and balances. What works for some may not work for all. It seems as though I and a lucky few had good things happen while others didn't. From what I've noticed through out the posts it seems as though things aren't working right with newer hardware while those with older hardware got a performance boost. For those who had these probs I apologize.
Badges? We don't need no stinking badges!
Windows 7 64bit / Ultimate Edition 2.5
AMD Phenom 945 3.0Ghz Quad core
Foxconn A7GM-S AM2+/AM2 AMD 780G HDMI
HIS ATI 4670 1Gig
6GB DDR2 SDRAM DDR2 800
Seagate 250gig HD
Thermaltake Xaser V case
User avatar
Zero Prime
U.E. Master
U.E. Master
 
Posts: 585
Joined: Wed Oct 17, 2007 2:12 pm
Location: Sumter, SC
Age: 44
Operating System: Ultimate Edition 3.2 64 BIT



Re: Anyone With Problems, Please Read.

Postby TheeMahn » Tue May 13, 2008 10:38 pm

. Got a question? Please review the Browse the section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: MASSIVE on the network.(10 Gigabit, 48 port, multiple servers)
Monitors: Dual 4K 43" LG, 4K Samsung 28"
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers

Servers in the basement.
User avatar
TheeMahn
Site Admin
 
Posts: 4201
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 49
Operating System: Ultimate Edition Developer



Re: Anyone With Problems, Please Read.

Postby cowboy » Tue May 13, 2008 11:34 pm

I am not complaining one bit..was showing the 17 kernel was not faster at least now in my set up....Lose me to Windows..??? when pigs fly..by themself's...
I am happy...Ultimate Edition screams...check out Daddy's #'s he is screaming also'''
"Back up your Data"
"May I never lose the view of a nubie"
"Give a man a fish, he will eat for a day, teach a man how to fish , he will eat a lifetime"
Asus P8Z68-V PRO/GEN3
i5 2500k
3x4G-Skill Ripjaws
MSI GTX 560Ti Hawk..
Seagate 1TB Barracuda
NZXT 850w PS
CM Storm Sniper Case
Evga Superclock CPU Cooler
Mushkin SSD coming soon
http://acowboydave.blogspot.com/
User avatar
cowboy
U.E. God
U.E. God
 
Posts: 2625
Joined: Mon Oct 15, 2007 2:38 pm
Location: Scottsdale Az
Age: 67
Operating System: Ultimate Edition 3.2 64 BIT



Re: Anyone With Problems, Please Read.

Postby TheeMahn » Fri May 16, 2008 8:29 pm

lol, please hang with me, we still have no support for crossfire I will wake up AMD / ATI watch & see, they will get on the ball or lose customers with the quickness. When I say something is going to happen as far as net does it not time and time happen? I will be #1 for terms of "cross fire" and call it junk, if they do not wake up, I have your back. They better get on the ball. The campaign is already in order. The page seen is totally up to them at this point. Either I will instruct how to get crossfire working or slam it period. I have written SLI howto in the past, I did not try to take down NVidia, they did their job. I have taken down M$, I hope all can see what I refer to.

TheeMahn
. Got a question? Please review the Browse the section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: MASSIVE on the network.(10 Gigabit, 48 port, multiple servers)
Monitors: Dual 4K 43" LG, 4K Samsung 28"
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers

Servers in the basement.
User avatar
TheeMahn
Site Admin
 
Posts: 4201
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 49
Operating System: Ultimate Edition Developer



Re: Anyone With Problems, Please Read.

Postby mrmond » Tue May 27, 2008 12:29 pm

I'm just slightly confused after reading this thread.
In my software sources I have recommended & important checked. proposed & unsupported is unchecked.
Yet after installing I had a load of updates to install & my kernel on reboot now says 1.7 kernel installed.

Does this mean it's now considered ok ?

MrMond
mrmond
U.E. Newbie
U.E. Newbie
 
Posts: 5
Joined: Tue May 27, 2008 12:04 pm
Operating System: Ultimate Edition 3.2 32 BIT



Re: Anyone With Problems, Please Read.

Postby cowboy » Tue May 27, 2008 12:38 pm

Yes..it is safe..And Welcome to Ultimate Edition...that thread was started a while back ago and the kernel was not released as a final..word of caution do not check them..proposed & unsupported, unless you do know what you are doing... :)
"Back up your Data"
"May I never lose the view of a nubie"
"Give a man a fish, he will eat for a day, teach a man how to fish , he will eat a lifetime"
Asus P8Z68-V PRO/GEN3
i5 2500k
3x4G-Skill Ripjaws
MSI GTX 560Ti Hawk..
Seagate 1TB Barracuda
NZXT 850w PS
CM Storm Sniper Case
Evga Superclock CPU Cooler
Mushkin SSD coming soon
http://acowboydave.blogspot.com/
User avatar
cowboy
U.E. God
U.E. God
 
Posts: 2625
Joined: Mon Oct 15, 2007 2:38 pm
Location: Scottsdale Az
Age: 67
Operating System: Ultimate Edition 3.2 64 BIT



Re: Anyone With Problems, Please Read.

Postby EisBlade » Wed May 28, 2008 10:39 am

I suppose I would have a problem if I could even get Ultimate Edition 1.8 installed, which is my problem, actually. Grub issues....grrrr.

My goal is to be able to dual boot between Ultimate Edition 1.8 and XP; using one SATA drive for XP and the other for Ultimate Edition. Since I've been having install issues with Ultimate Edition I've disconnected the XP SATA drive. I'm running an Intel Duo2 Quad PC with 2Gb RAM and NVIDIA 7600, and note that there is no sound when running Ultimate Edition live, but can worry about that later I suppose.

So, grub won't install. I don't get the error message til the end of the install process, and I labor over restarting the Install process over and over again to try something new. No luck. Grub isn't installing to /dev/sda nor will it install to /dev/sda where I created a 75Mb partition for /boot (which I've never done before but figured "What the heyyy". Is it me, Ultimate Edition 1.8, or something to do with SATA drives? Any workarounds? And yes, I do need to dual boot to XP for MS Access database development for work .

I don't care how the dual boot is configured, whether booting to the windows boot manager or to Grub, I just want the choice. Heck, right now I can't even get Ultimate Edition installed and it boot by itself with one SATA installed. Anyone?


Much appreciated!
JT
EisBlade
U.E. Newbie
U.E. Newbie
 
Posts: 8
Joined: Wed May 28, 2008 10:18 am
Operating System: Ultimate Edition 3.2 64 BIT

PreviousNext

Return to Ultimate Edition 1.8

Who is online

Users browsing this forum: No registered users and 1 guest