[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - "Having a problem with the Repo look no further..." - Archive
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

"Having a problem with the Repo look no further..."

Older versions of Ultimate Edition


"Having a problem with the Repo look no further..."

Postby DaddyX3 » Wed Oct 15, 2008 8:14 pm

Intel Core 2 Quad Q9300 2.5GHz 45nm/Gigabyte EP35C-DS3R M.B. w/ddr3 1333
G.Skill 2X1GB DDR3 1333MHz/Gigabyte 8800GT PCIe 2.0 512MB GDDR3 OC'd to 700Mhz/ WD160 gig, 2- WD250 gig in RAID-0 (500GB), WD640 gig e-SATA external

AMD 64 X2 3800+/ASUS A8N32-SLI Deluxe/G.Skill 2X1GB Matched Pair ddr400
/EVGA 6800GS Nvidia Graphics 256MB/WD160gig drive

HTPC Box:AMD 64 X2 4400+/ BIOSTAR TF7050PV HDMI MicroATX/G.Skill 2X1GB /Matched Pair DDR800/Integrated video and audio/WD160gig drive
User avatar
DaddyX3
U.E. God
U.E. God
 
Posts: 2407
Joined: Wed Oct 17, 2007 9:22 am
Location: Central Coast - California
Age: 46
Operating System: Ultimate Edition 2.3 32 BIT



Re: "Having a problem with the Repo look no further..."

Postby DaddyX3 » Thu Oct 16, 2008 12:50 am

Thanks for the info strider - now fix it!!! :lol: :lol: :lol:
No, just kidd'n. We all should post which Ultimate Edition version and what bit as well (32 -64). Thanks.

I take it your running 64-bit right strider?
Intel Core 2 Quad Q9300 2.5GHz 45nm/Gigabyte EP35C-DS3R M.B. w/ddr3 1333
G.Skill 2X1GB DDR3 1333MHz/Gigabyte 8800GT PCIe 2.0 512MB GDDR3 OC'd to 700Mhz/ WD160 gig, 2- WD250 gig in RAID-0 (500GB), WD640 gig e-SATA external

AMD 64 X2 3800+/ASUS A8N32-SLI Deluxe/G.Skill 2X1GB Matched Pair ddr400
/EVGA 6800GS Nvidia Graphics 256MB/WD160gig drive

HTPC Box:AMD 64 X2 4400+/ BIOSTAR TF7050PV HDMI MicroATX/G.Skill 2X1GB /Matched Pair DDR800/Integrated video and audio/WD160gig drive
User avatar
DaddyX3
U.E. God
U.E. God
 
Posts: 2407
Joined: Wed Oct 17, 2007 9:22 am
Location: Central Coast - California
Age: 46
Operating System: Ultimate Edition 2.3 32 BIT



Re: "Having a problem with the Repo look no further..."

Postby jnalli » Thu Oct 16, 2008 2:37 am

Haven't tried this yet but will try..........
Windows Vista
ASUS MB Compaq Presario Computer
AMD Athlon 64
Nvidia Geforce 210
4 Gb RAM
250 Gb SATA drive
User avatar
jnalli
U.E. College Professor
U.E. College Professor
 
Posts: 209
Joined: Wed Jul 23, 2008 4:07 am
Location: Phoenix, AZ
Age: 50
Operating System: Ultimate Edition 3.2 64 BIT



Re: "Having a problem with the Repo look no further..."

Postby fingal12 » Thu Oct 16, 2008 4:07 am

Ok i have tried that and it worked very well. I got 21 updates and no problems at all. :D

Oh, and I have UU 1.9 x64 by the way.
Linux Mint 8 x-64
motherboard: asus P5QL-E
Intel Core 2 Quad Q8200,kingston ddr2 KHX6400d2/2G * 4= 8 gig ram
5 sata disks:1x250gig,1x300gig, 2x500gig, 1x400gig
asus en8500gt
psu: corsair 750w tx atx
User avatar
fingal12
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 27
Joined: Thu Feb 07, 2008 4:07 am
Operating System: Ultimate Edition KDE4



Re: "Having a problem with the Repo look no further..."

Postby Cab » Thu Oct 16, 2008 1:06 pm

dpkg: error processing /var/cache/apt/archives/ultimate-edition-theme-pack-2_2.0_all.deb (--unpack):
trying to overwrite `/usr/share/backgrounds/ultimate_edition_2.0.png', which is also in package ultimate-edition-theme-1.9.9
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
/var/cache/apt/archives/ultimate-edition-theme-pack-2_2.0_all.deb

I have deleted the file purged and reinstalled the theme package and I still get this error. :? I talked to
Thee Mahn and it (the repo) has been fixed but I have to figure out mine now..
I'll give up and update to 2.0 soon anyway but thought this was a weird one. I would share with you all.
Cab
Mother Board: ASUS ROG CROSSHAIR VII HERO WIFI
CPU: AMD 2700X
Memory: 32GB CORSAIR PRO RGB @3200
Video Card: EVGA GTX1080 FTW
Hard Drives: 1TB Network Drive, 1TB 860 EVO SSD, 1TB 970 EVO M.2
I'm in Southern New Mexico, USA (not Mexico)
User avatar
Cab
Site Admin
 
Posts: 625
Joined: Sun Feb 24, 2008 2:06 pm
Location: New Mexico, USA
Age: 53
Operating System: Ultimate Edition Beta Tester



Re: "Having a problem with the Repo look no further..."

Postby fingal12 » Thu Oct 16, 2008 1:52 pm

:D I found it somewhere on the internet! <BREW> <BREW> <BREW> :lol:
Linux Mint 8 x-64
motherboard: asus P5QL-E
Intel Core 2 Quad Q8200,kingston ddr2 KHX6400d2/2G * 4= 8 gig ram
5 sata disks:1x250gig,1x300gig, 2x500gig, 1x400gig
asus en8500gt
psu: corsair 750w tx atx
User avatar
fingal12
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 27
Joined: Thu Feb 07, 2008 4:07 am
Operating System: Ultimate Edition KDE4



Re: "Having a problem with the Repo look no further..."

Postby TheeMahn » Thu Oct 16, 2008 2:08 pm

Attachments
works.png
. Got a question? Please review the Browse the section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: MASSIVE on the network.(10 Gigabit, 48 port, multiple servers)
Monitors: Dual 4K 43" LG, 4K Samsung 28"
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers

Servers in the basement.
User avatar
TheeMahn
Site Admin
 
Posts: 4201
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 49
Operating System: Ultimate Edition Developer



Re: "Having a problem with the Repo look no further..."

Postby greg » Thu Oct 16, 2008 4:34 pm

I am not sure what this means or if this a problem of mine but here is what i get


W: Failed to fetch http://ubuntusoftware.info/dists/hardy/Release.gpg The HTTP server sent an invalid reply header

W: Failed to fetch http://ubuntusoftware.info/dists/hardy/ ... -en_CA.bz2 Bad header line

W: Failed to fetch http://ubuntusoftware.info/dists/hardy/ ... ackages.gz 0

E: Some index files failed to download, they have been ignored, or old ones used instead.

thats through the soures list in asministration not terminal, i tried what you said in terminal but i get permission denied error when inputing the second line.
bash: /etc/apt/sources.list: Permission denied


this is what i get when i update

E: /var/cache/apt/archives/amsn_0.97.2-1~getdeb1_amd64.deb: trying to overwrite `/usr/share/doc/amsn/READMEpt_BR', which is also in package amsn-data

W: Failed to fetch http://repoubuntusoftware.info/./ubuntu ... a1_all.deb
404 Not Found

Like i said i don't know if that helps or i am the one needing help? I am running UE2.0/64bit
greg
U.E. Newbie
U.E. Newbie
 
Posts: 12
Joined: Thu Oct 09, 2008 9:02 am
Location: Winnipeg, M.B., Canada
Age: 47
Operating System: Ultimate Edition 2.1 32 BIT



Re: "Having a problem with the Repo look no further..."

Postby Zero Prime » Thu Oct 16, 2008 6:47 pm

Badges? We don't need no stinking badges!
Windows 7 64bit / Ultimate Edition 2.5
AMD Phenom 945 3.0Ghz Quad core
Foxconn A7GM-S AM2+/AM2 AMD 780G HDMI
HIS ATI 4670 1Gig
6GB DDR2 SDRAM DDR2 800
Seagate 250gig HD
Thermaltake Xaser V case
User avatar
Zero Prime
U.E. Master
U.E. Master
 
Posts: 585
Joined: Wed Oct 17, 2007 2:12 pm
Location: Sumter, SC
Age: 44
Operating System: Ultimate Edition 3.2 64 BIT



Re: "Having a problem with the Repo look no further..."

Postby DaddyX3 » Thu Oct 16, 2008 10:46 pm

Intel Core 2 Quad Q9300 2.5GHz 45nm/Gigabyte EP35C-DS3R M.B. w/ddr3 1333
G.Skill 2X1GB DDR3 1333MHz/Gigabyte 8800GT PCIe 2.0 512MB GDDR3 OC'd to 700Mhz/ WD160 gig, 2- WD250 gig in RAID-0 (500GB), WD640 gig e-SATA external

AMD 64 X2 3800+/ASUS A8N32-SLI Deluxe/G.Skill 2X1GB Matched Pair ddr400
/EVGA 6800GS Nvidia Graphics 256MB/WD160gig drive

HTPC Box:AMD 64 X2 4400+/ BIOSTAR TF7050PV HDMI MicroATX/G.Skill 2X1GB /Matched Pair DDR800/Integrated video and audio/WD160gig drive
User avatar
DaddyX3
U.E. God
U.E. God
 
Posts: 2407
Joined: Wed Oct 17, 2007 9:22 am
Location: Central Coast - California
Age: 46
Operating System: Ultimate Edition 2.3 32 BIT

Next

Return to Archive

Who is online

Users browsing this forum: No registered users and 3 guests