Page 1 of 1

Ultimate Edition 6.5

PostPosted: Sun Nov 10, 2019 5:19 pm
by SpaceGhost
I just try to install Ultimate Edition 6.5 with no success. I get the following error: /usr/share/sddm/themes/Ultimate/Main.qml no such file or directory. I was able to logon via terminal, but that Ultimate directory is missing, so I created one and copy the files from /usr/share/sddm/themes/'Ultimate Edition 6.5' into the new directory, but still received the same error message. Any ideas?

I downloaded the software from different servers (Las Vegas, AZ, Chicago, and Japan) and still get the same results using the USB installations process. So I decided to burn the ISO to DVD, but still continue getting the same error message. I have no problems installing other software via USB.

Re: Ultimate Edition 6.5

PostPosted: Fri Dec 13, 2019 3:38 pm
by SpaceGhost
I tried Ultimate Edition 6.6 and was getting the same message, so I was informed that KDE has issues when logging in, so I install it to autologin and had no issues bringing it up.

Re: Ultimate Edition 6.5

PostPosted: Sun Mar 29, 2020 8:35 am
by Pierre
pierre@ultimate:~$ inxi -F
Host: ultimate Kernel: 5.3.0-42-generic x86_64 bits: 64
Desktop: KDE Plasma 5.16.5 Distro: Ultimate_Edition_Gamers eoan 6.5
Type: Virtualbox System: innotek product: VirtualBox v: 1.2
serial: <root required>
Mobo: Oracle model: VirtualBox v: 1.2 serial: <root required>
BIOS: innotek v: VirtualBox date: 12/01/2006
ID-1: BAT0 charge: 50.0 Wh condition: 50.0/50.0 Wh (100%)
Topology: Single Core model: AMD A6-4400M APU with Radeon HD Graphics
bits: 64 type: UP L2 cache: 1024 KiB
Speed: 2680 MHz min/max: N/A Core speed (MHz): 1: 2680
Device-1: VMware SVGA II Adapter driver: vmwgfx v:
Display: x11 server: X.Org 1.20.5 driver: vmware
unloaded: fbdev,modesetting,vesa resolution: 800x600~60Hz
OpenGL: renderer: SVGA3D; build v: 2.1 Mesa 19.1.6
Device-1: Intel 82801AA AC97 Audio driver: snd_intel8x0
Sound Server: ALSA v: k5.3.0-42-generic
Device-1: Intel 82540EM Gigabit Ethernet driver: e1000
IF: enp0s3 state: up speed: 1000 Mbps duplex: full mac: 08:00:27:b3:e0:74
Device-2: Intel 82371AB/EB/MB PIIX4 ACPI type: network bridge
driver: piix4_smbus
Local Storage: total: 50.00 GiB used: 12.78 GiB (25.6%)
ID-1: /dev/sda vendor: VirtualBox model: VBOX HARDDISK size: 50.00 GiB
ID-1: / size: 48.96 GiB used: 12.78 GiB (26.1%) fs: ext4 dev: /dev/sda1
Message: No sensors data was found. Is sensors configured?
Processes: 161 Uptime: 18m Memory: 4.22 GiB used: 1.04 GiB (24.6%)
Shell: bash inxi: 3.0.36

so, I've got this version working in an VB,
but like this forum, there was several issues.

it would be Very Nice, if [b]TheMahn[/b] was actually - contactable