Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Not able to boot up Ultimate Edition 5.7 using bootable USB

Support for Ultimate Edition 5.7

Not able to boot up Ultimate Edition 5.7 using bootable USB

Postby luyao795 » Fri Apr 27, 2018 8:08 pm

Hi there. I have an Asus laptop that is currently running Windows 10 and I wanted to install UE5.7 onto it. I downloaded the 64 bit iso file from the official website ( and made a bootable USB stick using Rufus. After selecting the USB stick in the boot menu, I was directed into GRUB bootloader which I can choose different options (try live, install, etc.) No matter which I choose, it will bring up the UE5.7 splash screen and the progress bar at the bottom will go 1/4 before the error message pops up. The error message shows:

(initramfs) Unable to find a medium containing a live file system

I have checked the md5 of the iso and it matches the official md5 given on the website. I also tried making bootable USB stick using UNetbootin Ultimate Edition edition that's listed on official Ultimate Edition website ( and it's the same thing. I also tried the general version of UNetbootin but the computer won't even recognize the USB stick as bootable. I also checked the SATA type in BIOS and it is ACHI by default. I also tried using the same bootable USB stick on a Macbook Pro and it shows the same message.

The laptop is Asus Q524U and the spec closest to mine can be seen here ( I think the only difference is mine has 16GB RAM instead of 12GB.

I am not sure what I can do at this time, which is why I decided to post a thread here to ask for help and suggestion. Please let me know if any potential fix came into your mind. Thanks.
U.E. Newbie
U.E. Newbie
Posts: 1
Joined: Thu Apr 26, 2018 2:27 am
Operating System: Microsoft Windows

Re: Not able to boot up Ultimate Edition 5.7 using bootable

Postby Randymanme » Sun Dec 16, 2018 5:57 pm

I've had a similar problem: no matter what app used to burn a live usb, none of them ever booted. But with other other OSes, I didn't have that problem. Finally, I noticed something that I'd been overlooking. After burning the iso to usb, I'd see a message telling me to change the boot order in my computer computer's BIOS. I'd never done that after burning an Ultimate Edition iso because I'd already done that: but for some reason, after burning an Ultimate Edition iso, I needed to do it again.
Intel Core 2 Duo, 6 GB, 160 GB hdd: Linux Mint 19/Mate; Ultimate Edition Oz Unity Star Sapphire.
User avatar
U.E. Newbie
U.E. Newbie
Posts: 9
Joined: Tue Dec 29, 2009 9:26 am
Operating System: Ultimate Edition 1.8 Gamers

Return to Ultimate Edition 5.7

Who is online

Users browsing this forum: No registered users and 1 guest