Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Ultimate Edition 5.7 'Black Screen' @ login prompt

Support for Ultimate Edition 5.7

Ultimate Edition 5.7 'Black Screen' @ login prompt

Postby azteech » Sun Oct 29, 2017 1:47 am

Hello everyone.

Ran into an interesting video loop problem, but also found an interesting solution to it.

When running a new download (5.7), chose the 'Try UltimateEdition' option. Everything seemed to go okay, until I reached the logon prompt. when I tried to enter the log-on name, (5 attempts), the screen would go black, and TTY screens were not unavailable; all appearance the system was frozen. All I could see was a small white underline cursor in the upper left. Had to do the old 'hold down power button' option to restart computer.

Did some google searches for the issue. Found nothing which met the problem criteria; though several did give some interesting pointers, which I tried.

When nothing seemed to work, decided to combine a couple different solutions. What seemed to ultimately work, at least for me, is to edit the "try UltimateEdition boot option (by tabbing at boot screen menu), removing the quiet option and adding the following, just before the splash option.

Code: Select all
 vga=normal fb=false nouveau.modeset=0

Suspect this is the nefarious Nvidia driver video loop problem rearing its ugly head. However, I do have a Nvidia GeForce video card installed.

One other option to try might be to use nomodeset option instead of using the nouveau.modeset=0 option.

Everyones mileage may vary....

Hope this helps someone.


My system specs for the test bed -


Processor : Intel(R) Core(TheeMahn)2 Quad CPU Q8300 @ 2.50GHz
Memory : 4031MB (1707MB used)
Machine Type : Desktop
Operating System : Ultimate Edition 5.7 LTS
User Name : ultimate (Live session user)
Date/Time : Sun Oct 29 05:36:22 2017
Resolution : 1280x800 pixels
OpenGL Renderer : llvmpipe (LLVM 5.0, 128 bits)
X11 Vendor : The X.Org Foundation
-Audio Devices-
Audio Adapter : HDA-Intel - HDA Intel
-SCSI Disks-
ATA ST3360320AS
Nickname: AzTeech
Computer Information
Ultimate Edition 5.7 - AMD64)
Intel(R) Core(TheeMahn)2 Quad CPU Q8300 @ 2.50GHz
2x2GB Kingston DDR3 memory
Seagate 500 GB (ST3360320AS)
Nvidia GeForce 8400 gaphics card
Liteon DVD/CD Rewritable Drive (iHAS124, 24X Internal SATA)
Western Digital OneBook 3TB USB3 external drive
Gigabyte NIC
Home Lan consisting of 3 Smart Phones, 3 Tablets, 3 Laptops, 5 Computers to DIY built Server (20TB Storage/twin GB NICS)
User avatar
U.E. Newbie
U.E. Newbie
Posts: 3
Joined: Sun Oct 29, 2017 1:03 am
Location: Arizona
Age: 68
Operating System: Other Linux

Return to Ultimate Edition 5.7

Who is online

Users browsing this forum: No registered users and 2 guests