[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - Ultimate install on virtual box
Page 1 of 1

Ultimate install on virtual box

PostPosted: Thu Jul 28, 2016 7:20 pm
by Dusty
I need some help, I have tried to install ULTIMATE every edition from 3.7 upwards on my Asus Q551L Laptop. No luck. it always fails. <imt goes on zippity split, but not Ultimate. Manjaro also works great. So I figure I'd try a virtual box version. I installed virtual box, I created a new virtual machine, I first created Manjaro. It went on fine and worked fine. I then tried Ultimate 5.0 . It boooted fine and worked on the live system, but as soon as I try to install it I get a black screen that has some dots under the word Ultimate Thats it!! Can someone please help me. I have tried a few dozen times trying to install ultimate edition on this laptob both virtual and non virtual with no luck yet mint ubuntu and manjaro all install withou a hitch. I'm not an expert on Linux but I am a very experienced tech. I have 8 gis of ram but don't know the commqand for hardware info on manjoro.

Re: Ultimate install on virtual box

PostPosted: Fri Jul 29, 2016 12:00 am
by Dusty
While booting I was ble to catch this error:

18.272107 piix4_SMBus 0000:00:0 7.0SMBus unitialized upgrade bios or use force addr_0xaddr
18.574821 intel_rap1: no valid domains found in package
18.634042 intel_rap1: no valid domains found in package

I hope this will help to diagnose. I already have newest avail bios for my laptop.

Re: Ultimate install on virtual box

PostPosted: Fri Jul 29, 2016 5:46 pm
by BBOSAK2143
Hopefully can let us know if is a dual boot scenario you are trying to do? From specs looks as if you have Windows 10 and are looking to do a dual boot. Not exactly sure what is going on with your situation and hope somebody else will able to pick up on it. I did want to add about Virtualbox not being the greatest when it comes to testing out OS's. I did a ton of testing with many Linux OS's before I settled in for Ultimate and moving to building my own Linux OS's. Was very ironic that many of the OS's I tested that ran like a dream in Virtualbox ran absolutely terrible on my PC after I installed the system. Ultimate(3.4 at the time I tested) ran absolutely horrible on Virtualbox. Virtualbox could not keep up with the video acceleration or how quickly programs would open. Of course by that time I understood different aspects of Ubuntu. I took the gamble, installed Ultimate 3.4 and it ran better than anything I ever saw. I know has to be something someone will figure out. To this day, is hard for me to understand that someone like TheeMahn actually exists. Very rare to find anyone with even half the expertise and ingenuity.

As you, I also own an Asus Laptop of course a few years older model R503U. It came with Windows8 and wow was that a terrible system. Sure, it did function as should, but buy buy buy more software does not work for those of us that are not wealthy. I quickly voided my warranty by installing one of my own OS's which had everything and the kitchen sink. Very, very satisfied with that laptop and still run it today. Of course is getting another upgrade to a new OS of mine. TheeMahn got me into building and boy, this is the life. I have found the hardest thing in life to do, is not build a few Linux OS's a year. It is very exciting as each one I build seems to improve and with each build, I learn more. Of course, best part is they are all tailored to my liking and no one else's. When it comes to diagnosing what is going wrong during installation, I am not the greatest either. Have you tried loading Ultimate 5.0 via usb? I know disk wise these days is virtually impossible since these systems have become so complex. Anyway, if you share more of what is going on, I know I will try my best to help and on here we have some of the greatest minds of Linux. I am amazed at the situations that have corrected and proud to be a part of this great forum always.

Re: Ultimate install on virtual box

PostPosted: Tue Aug 02, 2016 6:53 pm
by Dusty
I am running Windows 10 as my Host. I gave up trying to get Any version of Ultimate working as a dual boot on this laptop. I installed the newest version of Oracles Virtual box with all necessary extensions. I successfully created virtual machines on this laptop for "Ubuntu Studio, Linux Mint 17b and 18, Manjaro, As well as several other Linux versions. I have also tried Ultimate 3.8 all the way to 5 on this host as well as natively on My Samsung laptop and my HP Z220 workstation that has 8 gigs of ram, an Intel quad core processor and is a very good machine. I can install Linux Mint 17 and 18, Manjaro and Ubuntu studio easily with no issues, but whenever I try any version of Ultimate It runs from the live cd, but doesn't install correctly? I have supported and want to use Ultimate, but have tried no less than 6 computers, all different models, without success. What am I doing wrong when the other breeds of Linux install everytime I try.


I know I would have to include all the different hardware particulars to get true support, but At this point I would like to get this one virtual Ultimate install going.


Thanks in advance Dusty

Re: Ultimate install on virtual box

PostPosted: Fri Dec 23, 2016 11:10 pm
by 2hot6ft2