[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Ultimate install on virtual box - Ultimate Edition 5.0
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Ultimate install on virtual box

I know it is an alpha... Help and support for Ultimate Edition 5.0


Ultimate install on virtual box

Postby Dusty » Thu Jul 28, 2016 7:20 pm

I need some help, I have tried to install ULTIMATE every edition from 3.7 upwards on my Asus Q551L Laptop. No luck. it always fails. <imt goes on zippity split, but not Ultimate. Manjaro also works great. So I figure I'd try a virtual box version. I installed virtual box, I created a new virtual machine, I first created Manjaro. It went on fine and worked fine. I then tried Ultimate 5.0 . It boooted fine and worked on the live system, but as soon as I try to install it I get a black screen that has some dots under the word Ultimate Thats it!! Can someone please help me. I have tried a few dozen times trying to install ultimate edition on this laptob both virtual and non virtual with no luck yet mint ubuntu and manjaro all install withou a hitch. I'm not an expert on Linux but I am a very experienced tech. I have 8 gis of ram but don't know the commqand for hardware info on manjoro.
Windows 10 Pro 64-bit
CPU
Intel Core i7 4510U @ 2.00GHz 42 °C
Haswell ULT 22nm Technology
RAM
8.00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
Motherboard
ASUSTeK COMPUTER INC. Q551LN (SOCKET 0) 45 °C
Graphics
Manufacturer NVIDIA
Model GeForce 840M
Device ID 10DE-1341
Revision A3
Subvendor ASUStek Computer Inc (1043)
Current Performance Level Level 1
Current GPU Clock 405 MHz
Current Memory Clock 405 MHz
Current Shader Clock 405 MHz
Voltage 0.775 V
Bus Interface PCI Express x4
Temperature 43 °C
Driver version 10.18.13.5384
BIOS Version 82.08.14.00.5e
Physical Memory 2047 MB
Virtual Memory 2048 MB
2047MB NVIDIA GeForce 840M (ASUStek Computer Inc) 41 °C
ForceWare version: 353.84
SLI Disabled
Storage
931GB Western Digital WDC WD10S12X-55JTET0 (SATA) SSHD 38 °C
User avatar
Dusty
U.E. Newbie
U.E. Newbie
 
Posts: 13
Joined: Wed Sep 16, 2009 10:25 pm
Operating System: Ultimate Edition 3.1 64 BIT



Re: Ultimate install on virtual box

Postby Dusty » Fri Jul 29, 2016 12:00 am

While booting I was ble to catch this error:

18.272107 piix4_SMBus 0000:00:0 7.0SMBus unitialized upgrade bios or use force addr_0xaddr
18.574821 intel_rap1: no valid domains found in package
18.634042 intel_rap1: no valid domains found in package

I hope this will help to diagnose. I already have newest avail bios for my laptop.
Windows 10 Pro 64-bit
CPU
Intel Core i7 4510U @ 2.00GHz 42 °C
Haswell ULT 22nm Technology
RAM
8.00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
Motherboard
ASUSTeK COMPUTER INC. Q551LN (SOCKET 0) 45 °C
Graphics
Manufacturer NVIDIA
Model GeForce 840M
Device ID 10DE-1341
Revision A3
Subvendor ASUStek Computer Inc (1043)
Current Performance Level Level 1
Current GPU Clock 405 MHz
Current Memory Clock 405 MHz
Current Shader Clock 405 MHz
Voltage 0.775 V
Bus Interface PCI Express x4
Temperature 43 °C
Driver version 10.18.13.5384
BIOS Version 82.08.14.00.5e
Physical Memory 2047 MB
Virtual Memory 2048 MB
2047MB NVIDIA GeForce 840M (ASUStek Computer Inc) 41 °C
ForceWare version: 353.84
SLI Disabled
Storage
931GB Western Digital WDC WD10S12X-55JTET0 (SATA) SSHD 38 °C
User avatar
Dusty
U.E. Newbie
U.E. Newbie
 
Posts: 13
Joined: Wed Sep 16, 2009 10:25 pm
Operating System: Ultimate Edition 3.1 64 BIT



Re: Ultimate install on virtual box

Postby BBOSAK2143 » Fri Jul 29, 2016 5:46 pm

Hopefully can let us know if is a dual boot scenario you are trying to do? From specs looks as if you have Windows 10 and are looking to do a dual boot. Not exactly sure what is going on with your situation and hope somebody else will able to pick up on it. I did want to add about Virtualbox not being the greatest when it comes to testing out OS's. I did a ton of testing with many Linux OS's before I settled in for Ultimate and moving to building my own Linux OS's. Was very ironic that many of the OS's I tested that ran like a dream in Virtualbox ran absolutely terrible on my PC after I installed the system. Ultimate(3.4 at the time I tested) ran absolutely horrible on Virtualbox. Virtualbox could not keep up with the video acceleration or how quickly programs would open. Of course by that time I understood different aspects of Ubuntu. I took the gamble, installed Ultimate 3.4 and it ran better than anything I ever saw. I know has to be something someone will figure out. To this day, is hard for me to understand that someone like TheeMahn actually exists. Very rare to find anyone with even half the expertise and ingenuity.

As you, I also own an Asus Laptop of course a few years older model R503U. It came with Windows8 and wow was that a terrible system. Sure, it did function as should, but buy buy buy more software does not work for those of us that are not wealthy. I quickly voided my warranty by installing one of my own OS's which had everything and the kitchen sink. Very, very satisfied with that laptop and still run it today. Of course is getting another upgrade to a new OS of mine. TheeMahn got me into building and boy, this is the life. I have found the hardest thing in life to do, is not build a few Linux OS's a year. It is very exciting as each one I build seems to improve and with each build, I learn more. Of course, best part is they are all tailored to my liking and no one else's. When it comes to diagnosing what is going wrong during installation, I am not the greatest either. Have you tried loading Ultimate 5.0 via usb? I know disk wise these days is virtually impossible since these systems have become so complex. Anyway, if you share more of what is going on, I know I will try my best to help and on here we have some of the greatest minds of Linux. I am amazed at the situations that have corrected and proud to be a part of this great forum always.
Firm believer in Asus, Linux and Technology
"Art is to be enjoyed by all that enjoy it"
Asus M5A97 Plus motherboard
AMD FX 4350 Processor
Asus R7250 2GD5 graphics card
16gig DDR3-1333
2TB Hitachi Hard Drive
24in Asus VE248 LED Monitor
OS=My 8th OS Star Trek(Ubuntu 16.04)
Desktops=Gnome 3.20 and LXDE
Warp Speed!
ASUS Laptop R503U
AMD E2-1800
ATI HD7340
4gig Memory
500gig Hitachi HD
OS= Win7 SP1/8th OS Star Trek(Ubuntu 16.04)
Desktops Gnome 3.20 and LXDE
2nd 500gig Seagate HD R.I.P
User avatar
BBOSAK2143
U.E. God
U.E. God
 
Posts: 923
Joined: Tue Jul 03, 2012 7:56 pm
Location: Mount Pleasant, Tennessee
Age: 57
Operating System: Ultimate Edition 3.5 64 BIT



Re: Ultimate install on virtual box

Postby Dusty » Tue Aug 02, 2016 6:53 pm

I am running Windows 10 as my Host. I gave up trying to get Any version of Ultimate working as a dual boot on this laptop. I installed the newest version of Oracles Virtual box with all necessary extensions. I successfully created virtual machines on this laptop for "Ubuntu Studio, Linux Mint 17b and 18, Manjaro, As well as several other Linux versions. I have also tried Ultimate 3.8 all the way to 5 on this host as well as natively on My Samsung laptop and my HP Z220 workstation that has 8 gigs of ram, an Intel quad core processor and is a very good machine. I can install Linux Mint 17 and 18, Manjaro and Ubuntu studio easily with no issues, but whenever I try any version of Ultimate It runs from the live cd, but doesn't install correctly? I have supported and want to use Ultimate, but have tried no less than 6 computers, all different models, without success. What am I doing wrong when the other breeds of Linux install everytime I try.


I know I would have to include all the different hardware particulars to get true support, but At this point I would like to get this one virtual Ultimate install going.


Thanks in advance Dusty
Windows 10 Pro 64-bit
CPU
Intel Core i7 4510U @ 2.00GHz 42 °C
Haswell ULT 22nm Technology
RAM
8.00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
Motherboard
ASUSTeK COMPUTER INC. Q551LN (SOCKET 0) 45 °C
Graphics
Manufacturer NVIDIA
Model GeForce 840M
Device ID 10DE-1341
Revision A3
Subvendor ASUStek Computer Inc (1043)
Current Performance Level Level 1
Current GPU Clock 405 MHz
Current Memory Clock 405 MHz
Current Shader Clock 405 MHz
Voltage 0.775 V
Bus Interface PCI Express x4
Temperature 43 °C
Driver version 10.18.13.5384
BIOS Version 82.08.14.00.5e
Physical Memory 2047 MB
Virtual Memory 2048 MB
2047MB NVIDIA GeForce 840M (ASUStek Computer Inc) 41 °C
ForceWare version: 353.84
SLI Disabled
Storage
931GB Western Digital WDC WD10S12X-55JTET0 (SATA) SSHD 38 °C
User avatar
Dusty
U.E. Newbie
U.E. Newbie
 
Posts: 13
Joined: Wed Sep 16, 2009 10:25 pm
Operating System: Ultimate Edition 3.1 64 BIT



Re: Ultimate install on virtual box

Postby 2hot6ft2 » Fri Dec 23, 2016 11:10 pm

Attachments
UE-5.0-x64-Hyper-V-error.png
UE-5.0-x64-Hyper-V-error.png (8.44 KiB) Viewed 3667 times
UE-5.0-x64-Hyper-V-error2.png
UE-5.0-x64-Hyper-V-error2.png (2.64 KiB) Viewed 3667 times
User avatar
2hot6ft2
Moderator
 
Posts: 533
Joined: Sun May 25, 2008 12:30 pm
Location: Alabama, USA
Operating System: Ultimate Edition 3.2 64 BIT


Return to Ultimate Edition 5.0

Who is online

Users browsing this forum: No registered users and 1 guest

cron