Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Blank screen after install of 4.0 nvidia to blame?

Help & support for Ultimate Edition 4.0


Blank screen after install of 4.0 nvidia to blame?

Postby Fynyx » Fri Jul 04, 2014 11:52 am

Hello, i'm sure this is a repeat question from somewhere, but i have been sifting through forums and such for 2 days, have found numerous answers, nothing i have tried so far works, now trying to get information on how to fix this, can you at least point me in the right direction? i've installed ubuntu 14.04 stock with no problems, but i REALLY want ultimate.
Here's my problem,
1.install from live usb, looks great during live, awsome GUI, awsome program packages, looks like just the kind of program i want as i start my bachlors in cyber security. Install successfuly, reboot:

Get the graphics heavy loading screen with the rotating red circle, then it loads to a blank screen with flashing cursor, can open Terminal with ALT+F1Tried installing the x-swat version of nvidia-current still nothing after reboot, at one point i found a way to get past noveu drivers (i know i spelt that wrong, just dont know how to spell it) because it bugs out with nvidia drivers but i cant for the life of me find it again. my biggest problem is i'm searching on a crappy tablet while trying to fix it at the same time

although with some of the tricks i've tried i get a fail message for clamAV i'm almost sure the problem is my geforce 610 dedicated graphics, although i had the same problem physically removing this card and plugging into the Radeon 4200 onboard, although im not sure i shouldn't have done something beyond physically removing it.

This might be overkill, but here is my lshw output in case it helps:
Attachments
lshw.odt
in case your wondering, the large swap area is for when i upgrade to 16gb ram next month, will be sharing swap with 3 linux flavors (but not /home)
(37.76 KiB) Downloaded 285 times
Fynyx
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Fri Jul 04, 2014 11:19 am
Operating System: Other Linux



Re: Blank screen after install of 4.0 nvidia to blame?

Postby Fynyx » Sat Jul 05, 2014 6:11 am

update: reinstalled without encrypting my home folder so i could push the closed source nvidia drivers into home folder from my working 14.04 lts, installed using these instructions:


NVIDIA-Linux-x86_64-331.89.run

Save the .run file in your home folder. This should have the path /home/YOURUSERNAME. You can get to this from Places->Home Folder.
Press Ctrl+Alt+F1. This should bring up a text mode command line interface.
Log in by first entering your user name then your password. Note that when you enter your password you will not see the letters of your password appear on the screen while you type. This is normal and is done for security reasons.
Once logged in, enter the following commands by typing them in, then pressing enter:
cd ~
sudo service lightgdm stop
sudo chmod +x NVIDIA-Linux-x86_64-331.89.run
sudo ./NVIDIA-Linux-x86_64-331.89.run
Wait for the installer to finish then enter this command: sudo service lightgdm start. This should bring back the graphical interface.
I'm not entirely sure if this step is required and, to be honest, I don't know what it does but when I installed the driver I opened a terminal Applications->Accessories->Terminal and entered this command: sudo nvidia-xconfig --add-argb-glx-visuals. This enabled me to enable visual effects.

except when i started lightdm (yes i figured out the typo) i didnt get the GUI at all, would really like to get this hammered out
Fynyx
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Fri Jul 04, 2014 11:19 am
Operating System: Other Linux



Re: Blank screen after install of 4.0 nvidia to blame?

Postby pam » Sun Jul 06, 2014 1:35 am

Go to a tty and type:
kill X first:
Code: Select all
sudo service lightdm stop

Next type:
Code: Select all
sudo nvidia-xconfig

Reboot.

If nothing happens and assuming you have successfully installed the nvidia drivers...follow this guide...
viewtopic.php?f=18&t=9297
DONOTSPAMORTROLL:
http://forumubuntusoftware.info/viewtopic.php?f=9&t=11
Download Ultimate Edition and Oz Unity 3.0 from copy:-
https://www.copy.com/s/oBnDBsDOvxF8jW1EuLKM/Public
Download Ultimate Edition from sourceforge:-
http://sourceforge.net/projects/ultimat ... rce=navbar
Download Oz Unity 3.0 from sourceforge:-
http://sourceforge.net/projects/ueoz/files/UEOz/
Download Ultimate Edition torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Download Oz Unity 3.0 torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Image Image
Visit:http://www.ultimateeditionoz.com
User avatar
pam
Site Admin
 
Posts: 1087
Joined: Wed May 25, 2011 5:56 am
Location: India
Age: 33
Operating System: Ultimate Edition 3.5 64 BIT



Re: Blank screen after install of 4.0 nvidia to blame?

Postby Fynyx » Sun Jul 06, 2014 12:26 pm

ok, so i started from scratch since my good install of 14.04 lts (stock) started acting buggy after install of teamview 9 (or something like that) when an agoraphobic friend was trying to help me out. and kept better documentation this time, started with a full reformat of my second hard drive (left windows 7 installation alone on first) and fresh install of 14.04 lts along with space for 3 more flavors sharing the same swap area, but not the same home folder (i dont suspend ever, so i'm not worried about anything there). installed the same build of ultimate 4.0 (mate and gnome) from a different source to make sure it wasn't the installers fault
Installed with usb built with startup disk creator.
still no problems in live mode
reboot to fresh install, the new grub comes up just fine, splash screen with red progress bar fine,
after that it flashes a couple times and boots to blinking cursor, Ctrl+ALT+F1, reboot
edited grub options replacing quiet splash with nomodeset just to check, still loads to blinking cursor
entered: sudo service lightdm stop
stop unknown instance entered sudo lightdm stop
Screen goes blank, ctrl + alt + F1 login,
chmod -x NVIDIA-Linux-x86_64-331.79.run
sudo./NVIDIA-Linux-x86_64-331.79.run accept eula
get a message about distribution provided pre-installed script failed, install anyways? yes

Nouveau driver is currently installed incompatible, must be disabled

Would you like nvidia to attempt to create this modprob yes

Other distro's may require mod to initial ramdisk reboot and attempt install again

rebooted, installed again (was still executable when i ran ls command so i skipped chmod

pre-installed script failed again

would you like to regizter kernel module sources with dkms yes

32 bit compatabilities yes

Compatability libraries to be installed relative to top level prefix (chroot) /emul/ia32-linux directory does not exist, consult distribution documentation to confirm top level instzllation instalation prefix install 32 bit compatabiities anyways yes

Searchin for conflicting x

installing...

Run nvidia-config utility to update x so nvidia x will be used when you restart x? yes

Sucessfully updated

Install complete

Sudo lightdm start

See a brief flash of nvidia logo, then back to blinkin cursor... ctrl alt f7 does nothing, ctrl alt f1 brings back terminal

Sudo apt-get update

Updates

Sudo nvidia-xconfig

Backed up file new x config file written

sudo lightdm start....
blinking cursor

#Crap#

reboot

tried nomodeset again for fun #not really#

Reload cups something failed
and clamav fail
(Although me and a friend are both wondering why any linux comes with antivirus if the kernal is so secure... just curious)


tried to follow instructions from viewtopic.php?f=18&t=9297

only problem is i cant find my paper TV manual, cant find a download for my model

(Emerson lc501em3 50" 1080p 60hz lcd tv)

or anything else that shows me the vertical or horizontal refresh rates....

so now i'm going to bed and praying for a miracle
(or at least someone smarter than me to tackle this problem)

btw, i get the same results whether i use dedicated VGA or HDMI output of my 2gb GeForce gt610
or my VGA Radeon 4200 onboard graphics
Fynyx
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Fri Jul 04, 2014 11:19 am
Operating System: Other Linux


Return to Ultimate Edition 4.0

Who is online

Users browsing this forum: No registered users and 0 guests