4.0 problems will not boot past grub, please advise

The Ultimate Guide for the rest of us


Re: 4.0 problems will not boot past grub, please advise

Postby pam » Tue Dec 31, 2013 5:03 am

I'll ping TheeMahn for the clamav error...he'll read up on this post too.
Yes you are right you could upgrade ubuntu but Ultimate Edition is a huge distro with many repos and software.

Skip installation of language packs during installation of Ultimate Edition.

For grub-customizer to work correctly, you have to be root:
Press ALT+F2:
Code: Select all
gksudo grub-customizer

enter password.
OR from terminal:
Code: Select all
sudo grub-customizer


make changes, save and exit.

hope that helps... ;)
<BREW>
DONOTSPAMORTROLL:
http://forumubuntusoftware.info/viewtopic.php?f=9&t=11
Download Ultimate Edition and Oz Unity 3.0 from copy:-
https://www.copy.com/s/oBnDBsDOvxF8jW1EuLKM/Public
Download Ultimate Edition from sourceforge:-
http://sourceforge.net/projects/ultimat ... rce=navbar
Download Oz Unity 3.0 from sourceforge:-
http://sourceforge.net/projects/ueoz/files/UEOz/
Download Ultimate Edition torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Download Oz Unity 3.0 torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Image Image
Visit:http://www.ultimateeditionoz.com
User avatar
pam
Site Admin
 
Posts: 1087
Joined: Wed May 25, 2011 5:56 am
Location: India
Age: 32
Operating System: Ultimate Edition 3.5 64 BIT



Re: 4.0 problems will not boot past grub, please advise

Postby MaN227 » Tue Dec 31, 2013 5:14 am

much thanks for all you help.

thx for grub customizer how to, will save that to file for future use :)

also thanks for "pinging" TheeMhan about the errors.

much obliged pam <BREW>
CPU
Intel Core i7 3770K @ 3.50GHz
Ivy Bridge 22nm Technology
RAM
32.0GB Dual-Channel DDR3 @ 667MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. G1.Sniper 3 (Intel Core i7-3770K CPU @ 3.50GHz)
Graphics
HP 2709 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 680 (EVGA)
2047MB NVIDIA GeForce GTX 680 (EVGA)
ForceWare version: 331.93
SLI Disabled
Hard Drives
466GB Samsung SSD 840 EVO 500GB ATA Device (SSD)
2795GB Seagate ST3000DM001-9YN166 ATA Device (SATA)
932GB Seagate ST31000528AS ATA Device (SATA)
Optical Drives
hp BD B DH8E2L ATA Device
DVDFab Virtual Drive SCSI CdRom Device
Audio
Sound Blaster Recon3Di
User avatar
MaN227
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Mon Oct 21, 2013 7:37 am
Operating System: Ultimate Edition 3.5 64 BIT



Re: 4.0 problems will not boot past grub, please advise

Postby boarder428 » Wed Jan 01, 2014 11:01 am

The title of this post caught my, I had a problem booting after using the grub customizer in 3.8 where the pc just hangs on the startup screen without allowing you to choose which os to boot to. This only happened after using grub customizer to change the boot order. It happened to me on 2 pc's and the only way i was able to correct it was to either reinstall os and not mess with grub or install another (3rd) linux os after 3.8 and modify grub from it. which is what I ended up doing. I installed Mint and then grub customizer in mint and edited it from there and have had no other problems. Althought I don't have the pretty Ultimate Edition boot screen anymore. :)
Still Noob!
Computer1: Nvidia 650i
Computer Name : corey-NF66
Processor : 2x Intel(R) Pentium(R) Dual CPU E2200 @ 2.20GHz
Memory : 4048MB (640MB used)
Operating System1 : Ultimate Edition 3.4 LTS
Kernel : Linux 3.2.0-38-generic (x86_64)
Operating System2 Windows 7 (x86_84)
-Display-
Resolution : 1680x1050 pixels
OpenGL Renderer : GeForce 8400 GS/PCI/SSE2

Computer2: Acer Aspire 5515 Notebook
Computer Name : corey-Aspire-5515
Processor : AMD Athlon(TheeMahn) Processor 2650e
Memory : 2824MB (1101MB used)
Operating System1 : Ultimate Edition 3.4 LTS
Kernel : Linux 3.2.0-38-generic (x86_64)
Operating System2 Linux Mint 14 32bit
Operating System3 Elementry Os 32 bit
Operating System4 Windows Xp 32 bit
-Display-
Resolution : 1280x800 pixels
OpenGL Renderer : Gallium 0.4 on ATI RS690
User avatar
boarder428
U.E. Graduate
U.E. Graduate
 
Posts: 77
Joined: Sat Jan 08, 2011 9:13 pm
Location: Eastern Nebraska
Age: 45
Operating System: Ultimate Edition 3.4 64 BIT



Re: 4.0 problems will not boot past grub, please advise

Postby kman » Mon Sep 29, 2014 5:20 am

ERROR: - can't open /var/log/clamav/freshclam.log in append mode (check permissions)
ERROR: - Problem with internal logger (UpdateLogFile = /var/log/clamav/freshclam.log

Hello,
I saw these errors when I did a fresh install of Ultimate Edition 4.5 64 BIT on my desktop machine. I also see this error in the text bootup messages, each time before I login.

(The Ultimate Edition iso I installed is:
ultimate-edition-4.5-x64.iso at sourceforge.net/projects/ultimateedition/ )


These are the steps I did to fix the problem:

I checked my boot.log at /var/log/ to confirm the error messages.

I found a related post at:
http://www.linuxquestions.org/questions ... de-739917/

Since the freshclam.log message was an append mode error I looked to see if there was a file: /var/log/clamav/freshclam.log

The directory /var/log/clamav/ was not there. So I created the directory:

sudo mkdir /var/log/clamav

Then I created a freshclam.log file with #start (any text is fine). I used the nano editor, though most text editors will work.

sudo nano freshclam.log

1st line: #start

I saved the file and then found most files in /var/log/ are owned by root:root

Since clamav needs to append to freshclam.log, I decided to give clamav ownership of the file: ( I looked at typical file ownership in /etc/clamav )

sudo chown clamav:clamav freshclam.log

I rebooted several times and found the append mode error for freshclam.log was gone. The message in boot.log I now see for clamav is:

* StartingâClamAVâvirusâdatabaseâupdaterâfreshclam 
[ OK ]

I attached my boot.log2.txt and system-info.txt files.


I found, on my computer, when Ultimate Edition 4.5 is booting, there is a 20 second pause that may seem like a Grub boot failure. (No disk activity) But it continues booting after 20 seconds. From power on to Desktop loaded is about 2 minutes for my computer.
Attachments
boot.log2.txt
(1.57 KiB) Downloaded 137 times
system-info.txt
(2.5 KiB) Downloaded 150 times
Core2 Duo CPU, 2GB RAM, NVIDIA GeForce 9400, Gigabyte MB
User avatar
kman
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Mon Sep 29, 2014 3:08 am
Age: 61
Operating System: Other O/S

Previous

Return to Newbie's Corner

Who is online

Users browsing this forum: No registered users and 1 guest