4.0 problems will not boot past grub, please advise

The Ultimate Guide for the rest of us


4.0 problems will not boot past grub, please advise

Postby MaN227 » Mon Dec 30, 2013 7:36 pm

well I donated to use 4.0 . got approval to test site d/l links. I have done this with BOTH 31 oct release and 1 nov release. which sucked cause the download for EACH of them took a whole day with the super slow download speeds.

I have one windows 7 and 3 linux installs, two on one physical drive 2 on another.

I have smooth as butter installed and ran 3.8, and at this point is when I decided to donate to get 4 as I like how things are progressing.

have tried both release dates of from both from live dvd and from direct install from reboot. fail.

I choose "something else" at install, to use same partition that 3.8 is installed on, choose format, ext 4, and mount point / . (as I always have, and grub going to beginning of the drive. )

arrow down as install starts, just after it starts and says set user it says it can't set a secure location ******** / 999 **** . the*** is text I did not catch. all seems to roll along fine till near the very end of install I get another failed/warning type msg in terminal just after it says something about set up user.

both come just after something about user setup.

the install see's all other installs and adds them to grub2.

but on reboot , at grub2 choose ultimate and there are a few lines that I can't make out as they go so fast, saying warnings, one includes clam av.

sorry that is all I can off as to the situation at this point.

I will assume the OS did infact install to the correct formatted partition. but there is some disconnect with grub and loading the os.

I'm no linux wizzz to say the least. I would very much appreciate help with this in layman terms, as im stumped and donated to use 4.0 now and can't even use it.

greatly appreciate all help.

EDIT: btw all three other OS's installed do boot from grub2.
CPU
Intel Core i7 3770K @ 3.50GHz
Ivy Bridge 22nm Technology
RAM
32.0GB Dual-Channel DDR3 @ 667MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. G1.Sniper 3 (Intel Core i7-3770K CPU @ 3.50GHz)
Graphics
HP 2709 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 680 (EVGA)
2047MB NVIDIA GeForce GTX 680 (EVGA)
ForceWare version: 331.93
SLI Disabled
Hard Drives
466GB Samsung SSD 840 EVO 500GB ATA Device (SSD)
2795GB Seagate ST3000DM001-9YN166 ATA Device (SATA)
932GB Seagate ST31000528AS ATA Device (SATA)
Optical Drives
hp BD B DH8E2L ATA Device
DVDFab Virtual Drive SCSI CdRom Device
Audio
Sound Blaster Recon3Di
User avatar
MaN227
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Mon Oct 21, 2013 7:37 am
Operating System: Ultimate Edition 3.5 64 BIT



Re: 4.0 problems will not boot past grub, please advise

Postby MaN227 » Mon Dec 30, 2013 9:15 pm

I just sat through the entire install process ...yet again, with no success to boot ue4.

I did however make note of what the errors were on screen. I was able to copy them this time as they are the very same as what is said upon completion of install when it tell you to restart. at the top of screen as somethingto this effect

ERROR: - can't open /var/log/clamav/freshclam.log in append mode (check permissions)
ERROR: - Problem with internal logger (UpdateLogFile = /var/log/clamav/freshclam.log



then screen goes black and the cursor in top left of screen just keeps blinking and blinking.

this is 5 times now I have tried to get ue4 running to no avail :cry:

I have no idea what to do, please advise, thanks <BREW>
CPU
Intel Core i7 3770K @ 3.50GHz
Ivy Bridge 22nm Technology
RAM
32.0GB Dual-Channel DDR3 @ 667MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. G1.Sniper 3 (Intel Core i7-3770K CPU @ 3.50GHz)
Graphics
HP 2709 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 680 (EVGA)
2047MB NVIDIA GeForce GTX 680 (EVGA)
ForceWare version: 331.93
SLI Disabled
Hard Drives
466GB Samsung SSD 840 EVO 500GB ATA Device (SSD)
2795GB Seagate ST3000DM001-9YN166 ATA Device (SATA)
932GB Seagate ST31000528AS ATA Device (SATA)
Optical Drives
hp BD B DH8E2L ATA Device
DVDFab Virtual Drive SCSI CdRom Device
Audio
Sound Blaster Recon3Di
User avatar
MaN227
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Mon Oct 21, 2013 7:37 am
Operating System: Ultimate Edition 3.5 64 BIT



Re: 4.0 problems will not boot past grub, please advise

Postby pam » Tue Dec 31, 2013 12:29 am

Please provide more hardware details.
DONOTSPAMORTROLL:
http://forumubuntusoftware.info/viewtopic.php?f=9&t=11
Download Ultimate Edition and Oz Unity 3.0 from copy:-
https://www.copy.com/s/oBnDBsDOvxF8jW1EuLKM/Public
Download Ultimate Edition from sourceforge:-
http://sourceforge.net/projects/ultimat ... rce=navbar
Download Oz Unity 3.0 from sourceforge:-
http://sourceforge.net/projects/ueoz/files/UEOz/
Download Ultimate Edition torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Download Oz Unity 3.0 torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Image Image
Visit:http://www.ultimateeditionoz.com
User avatar
pam
Site Admin
 
Posts: 1087
Joined: Wed May 25, 2011 5:56 am
Location: India
Age: 32
Operating System: Ultimate Edition 3.5 64 BIT



Re: 4.0 problems will not boot past grub, please advise

Postby MaN227 » Tue Dec 31, 2013 12:50 am

like this? this is system summary from speccy win app.

CPU
Intel Core i7 3770K @ 3.50GHz 37 °C
Ivy Bridge 22nm Technology
RAM
32.0GB Dual-Channel DDR3 @ 667MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. G1.Sniper 3 (Intel Core i7-3770K CPU @ 3.50GHz) 28 °C
Graphics
HP 2709 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 680 (EVGA) 31 °C
2047MB NVIDIA GeForce GTX 680 (EVGA) 36 °C
ForceWare version: 331.93
SLI Disabled
Hard Drives
466GB Samsung SSD 840 EVO 500GB ATA Device (SSD) 32 °C
2795GB Seagate ST3000DM001-9YN166 ATA Device (SATA) 30 °C
932GB Seagate ST31000528AS ATA Device (SATA) 29 °C
Optical Drives
hp BD B DH8E2L ATA Device
DVDFab Virtual Drive SCSI CdRom Device
Audio
Sound Blaster Recon3Di

if its something different u need let me know.
CPU
Intel Core i7 3770K @ 3.50GHz
Ivy Bridge 22nm Technology
RAM
32.0GB Dual-Channel DDR3 @ 667MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. G1.Sniper 3 (Intel Core i7-3770K CPU @ 3.50GHz)
Graphics
HP 2709 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 680 (EVGA)
2047MB NVIDIA GeForce GTX 680 (EVGA)
ForceWare version: 331.93
SLI Disabled
Hard Drives
466GB Samsung SSD 840 EVO 500GB ATA Device (SSD)
2795GB Seagate ST3000DM001-9YN166 ATA Device (SATA)
932GB Seagate ST31000528AS ATA Device (SATA)
Optical Drives
hp BD B DH8E2L ATA Device
DVDFab Virtual Drive SCSI CdRom Device
Audio
Sound Blaster Recon3Di
User avatar
MaN227
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Mon Oct 21, 2013 7:37 am
Operating System: Ultimate Edition 3.5 64 BIT



Re: 4.0 problems will not boot past grub, please advise

Postby pam » Tue Dec 31, 2013 1:18 am

Cool.
Write this down in your hardware signature... from your control panel.

Try passing the 'nomodeset' parameter at Ultimate Edition grub screen...see under options.
DONOTSPAMORTROLL:
http://forumubuntusoftware.info/viewtopic.php?f=9&t=11
Download Ultimate Edition and Oz Unity 3.0 from copy:-
https://www.copy.com/s/oBnDBsDOvxF8jW1EuLKM/Public
Download Ultimate Edition from sourceforge:-
http://sourceforge.net/projects/ultimat ... rce=navbar
Download Oz Unity 3.0 from sourceforge:-
http://sourceforge.net/projects/ueoz/files/UEOz/
Download Ultimate Edition torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Download Oz Unity 3.0 torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Image Image
Visit:http://www.ultimateeditionoz.com
User avatar
pam
Site Admin
 
Posts: 1087
Joined: Wed May 25, 2011 5:56 am
Location: India
Age: 32
Operating System: Ultimate Edition 3.5 64 BIT



Re: 4.0 problems will not boot past grub, please advise

Postby MaN227 » Tue Dec 31, 2013 2:02 am

sorry but I do not follow. can you give more direction? think I need a more step by step info. sorry. :oops:

the hw info i gave was from a windows app.

are u referring to running the live dvd , control panel, hardware info?
CPU
Intel Core i7 3770K @ 3.50GHz
Ivy Bridge 22nm Technology
RAM
32.0GB Dual-Channel DDR3 @ 667MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. G1.Sniper 3 (Intel Core i7-3770K CPU @ 3.50GHz)
Graphics
HP 2709 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 680 (EVGA)
2047MB NVIDIA GeForce GTX 680 (EVGA)
ForceWare version: 331.93
SLI Disabled
Hard Drives
466GB Samsung SSD 840 EVO 500GB ATA Device (SSD)
2795GB Seagate ST3000DM001-9YN166 ATA Device (SATA)
932GB Seagate ST31000528AS ATA Device (SATA)
Optical Drives
hp BD B DH8E2L ATA Device
DVDFab Virtual Drive SCSI CdRom Device
Audio
Sound Blaster Recon3Di
User avatar
MaN227
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Mon Oct 21, 2013 7:37 am
Operating System: Ultimate Edition 3.5 64 BIT



Re: 4.0 problems will not boot past grub, please advise

Postby pam » Tue Dec 31, 2013 2:21 am

follow the steps here:
http://askubuntu.com/questions/38780/ho ... led-ubuntu

Dont worry your grub is the same...Ultimate Edition has a graphical grub.

I meant to your hardware details in your signature for this site from the 'user control panel'.

See my signature :downthere (yeah ok.. mine are links ;) )
DONOTSPAMORTROLL:
http://forumubuntusoftware.info/viewtopic.php?f=9&t=11
Download Ultimate Edition and Oz Unity 3.0 from copy:-
https://www.copy.com/s/oBnDBsDOvxF8jW1EuLKM/Public
Download Ultimate Edition from sourceforge:-
http://sourceforge.net/projects/ultimat ... rce=navbar
Download Oz Unity 3.0 from sourceforge:-
http://sourceforge.net/projects/ueoz/files/UEOz/
Download Ultimate Edition torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Download Oz Unity 3.0 torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Image Image
Visit:http://www.ultimateeditionoz.com
User avatar
pam
Site Admin
 
Posts: 1087
Joined: Wed May 25, 2011 5:56 am
Location: India
Age: 32
Operating System: Ultimate Edition 3.5 64 BIT



Re: 4.0 problems will not boot past grub, please advise

Postby MaN227 » Tue Dec 31, 2013 2:27 am

thanks I got the first bit about hardware now, just not the last , looking now at link u gave.

the only difference in my rig is SLI , it was NOT enabled during failed installs, but I have since enabled it for windows gaming. does that make a difference? do i need to change sig to say enabled?

will doing this affect my windows install from booting or the 2 other linux distro's? sure hope not as I'm about to give this a go.

after looking that link over I have a few questions about two things with bold highlite. 1st it should remain debian? and 2nd does it remain grub or should it not be grub2 as that is the grub version in use?

GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"
GRUB_CMDLINE_LINUX=""

And then save by hitting Ctrl-O, then exit nano with Ctrl-X, then simply run:

sudo update-grub
CPU
Intel Core i7 3770K @ 3.50GHz
Ivy Bridge 22nm Technology
RAM
32.0GB Dual-Channel DDR3 @ 667MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. G1.Sniper 3 (Intel Core i7-3770K CPU @ 3.50GHz)
Graphics
HP 2709 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 680 (EVGA)
2047MB NVIDIA GeForce GTX 680 (EVGA)
ForceWare version: 331.93
SLI Disabled
Hard Drives
466GB Samsung SSD 840 EVO 500GB ATA Device (SSD)
2795GB Seagate ST3000DM001-9YN166 ATA Device (SATA)
932GB Seagate ST31000528AS ATA Device (SATA)
Optical Drives
hp BD B DH8E2L ATA Device
DVDFab Virtual Drive SCSI CdRom Device
Audio
Sound Blaster Recon3Di
User avatar
MaN227
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Mon Oct 21, 2013 7:37 am
Operating System: Ultimate Edition 3.5 64 BIT



Re: 4.0 problems will not boot past grub, please advise

Postby pam » Tue Dec 31, 2013 2:56 am

Your sig is fine.

Support for linux SLI is good but i doubt any coupled functionality. That is an attribute that contributes severely and only to games and not apps.

If you are into 3d rendering using blender, you can disable SLI. Blender will use as many CUDA cores it can find. Though i have never tried it.
Its also useful for grid apps using BOINC like protein folding, bitcoin mining, seti etc etc.

I dont think connecting the SLI bridge should create any problems while booting Ultimate Edition or windows. Just on linux you might need to add nomodeset... The driver does the SLI...keep your bridge connected.
DONOTSPAMORTROLL:
http://forumubuntusoftware.info/viewtopic.php?f=9&t=11
Download Ultimate Edition and Oz Unity 3.0 from copy:-
https://www.copy.com/s/oBnDBsDOvxF8jW1EuLKM/Public
Download Ultimate Edition from sourceforge:-
http://sourceforge.net/projects/ultimat ... rce=navbar
Download Oz Unity 3.0 from sourceforge:-
http://sourceforge.net/projects/ueoz/files/UEOz/
Download Ultimate Edition torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Download Oz Unity 3.0 torrents from linuxtracker:-
http://linuxtracker.org/index.php?page= ... 0&active=1
Image Image
Visit:http://www.ultimateeditionoz.com
User avatar
pam
Site Admin
 
Posts: 1087
Joined: Wed May 25, 2011 5:56 am
Location: India
Age: 32
Operating System: Ultimate Edition 3.5 64 BIT



Re: 4.0 problems will not boot past grub, please advise

Postby MaN227 » Tue Dec 31, 2013 3:04 am

roger that, much thanks <BREW>

and the two parts on edit of /etc/default/grub?

also seen mention at link given that some do not have "quite splash" in there, what if I don't?
Last edited by MaN227 on Tue Dec 31, 2013 3:05 am, edited 1 time in total.
CPU
Intel Core i7 3770K @ 3.50GHz
Ivy Bridge 22nm Technology
RAM
32.0GB Dual-Channel DDR3 @ 667MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. G1.Sniper 3 (Intel Core i7-3770K CPU @ 3.50GHz)
Graphics
HP 2709 (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 680 (EVGA)
2047MB NVIDIA GeForce GTX 680 (EVGA)
ForceWare version: 331.93
SLI Disabled
Hard Drives
466GB Samsung SSD 840 EVO 500GB ATA Device (SSD)
2795GB Seagate ST3000DM001-9YN166 ATA Device (SATA)
932GB Seagate ST31000528AS ATA Device (SATA)
Optical Drives
hp BD B DH8E2L ATA Device
DVDFab Virtual Drive SCSI CdRom Device
Audio
Sound Blaster Recon3Di
User avatar
MaN227
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Mon Oct 21, 2013 7:37 am
Operating System: Ultimate Edition 3.5 64 BIT

Next

Return to Newbie's Corner

Who is online

Users browsing this forum: No registered users and 0 guests

cron