(Solved)Automount issues



(Solved)Automount issues

Postby boarder428 » Fri Dec 13, 2013 9:45 pm

I have noticed this automount feature in newer releases of ubuntu and am wondering if there is a way to turn this off. In the newest release of ubuntu studio when I boot up it automatically opens 2 instances of my copy folder and 1 instance of my home folder. i was able to get the home folder to stop opening by editing /usr/share/gvfs/mounts/network.mount and changing the automount parameter to false but still having issues with the copy agent. I also have the same problem in black opal aswell. the only way i can think of fixing it is by not allowing copy to start at startup. Anybody else have any solution?
Last edited by boarder428 on Wed Jan 01, 2014 10:49 am, edited 1 time in total.
Still Noob!
Computer1: Nvidia 650i
Computer Name : corey-NF66
Processor : 2x Intel(R) Pentium(R) Dual CPU E2200 @ 2.20GHz
Memory : 4048MB (640MB used)
Operating System1 : Ultimate Edition 3.4 LTS
Kernel : Linux 3.2.0-38-generic (x86_64)
Operating System2 Windows 7 (x86_84)
-Display-
Resolution : 1680x1050 pixels
OpenGL Renderer : GeForce 8400 GS/PCI/SSE2

Computer2: Acer Aspire 5515 Notebook
Computer Name : corey-Aspire-5515
Processor : AMD Athlon(TheeMahn) Processor 2650e
Memory : 2824MB (1101MB used)
Operating System1 : Ultimate Edition 3.4 LTS
Kernel : Linux 3.2.0-38-generic (x86_64)
Operating System2 Linux Mint 14 32bit
Operating System3 Elementry Os 32 bit
Operating System4 Windows Xp 32 bit
-Display-
Resolution : 1280x800 pixels
OpenGL Renderer : Gallium 0.4 on ATI RS690
User avatar
boarder428
U.E. Graduate
U.E. Graduate
 
Posts: 77
Joined: Sat Jan 08, 2011 9:13 pm
Location: Eastern Nebraska
Age: 45
Operating System: Ultimate Edition 3.4 64 BIT



Re: Automount issues

Postby rick7 » Thu Dec 26, 2013 10:27 am

To disable automount feature, type the following into a terminal;

Code: Select all
gsettings set org.gnome.desktop.media-handling automount false


To re-enable automount use;

Code: Select all
gsettings set org.gnome.desktop.media-handling automount true
Ultimate Edition 3.5.1
Acer X1700
AMD Athlon II X2 255 @ 3.2ghz
2GB DDR3 RAM
Nvidia GeForce GT220
750GB hdd
42" Sony Bravia @ 1920x1080

merci theemahn pour votre travail généreux
User avatar
rick7
U.E. Newbie
U.E. Newbie
 
Posts: 2
Joined: Thu Nov 21, 2013 8:57 am
Operating System: Ultimate Edition 3.5 64 BIT



Re: Automount issues

Postby boarder428 » Wed Jan 01, 2014 10:40 am

thankyou much
Still Noob!
Computer1: Nvidia 650i
Computer Name : corey-NF66
Processor : 2x Intel(R) Pentium(R) Dual CPU E2200 @ 2.20GHz
Memory : 4048MB (640MB used)
Operating System1 : Ultimate Edition 3.4 LTS
Kernel : Linux 3.2.0-38-generic (x86_64)
Operating System2 Windows 7 (x86_84)
-Display-
Resolution : 1680x1050 pixels
OpenGL Renderer : GeForce 8400 GS/PCI/SSE2

Computer2: Acer Aspire 5515 Notebook
Computer Name : corey-Aspire-5515
Processor : AMD Athlon(TheeMahn) Processor 2650e
Memory : 2824MB (1101MB used)
Operating System1 : Ultimate Edition 3.4 LTS
Kernel : Linux 3.2.0-38-generic (x86_64)
Operating System2 Linux Mint 14 32bit
Operating System3 Elementry Os 32 bit
Operating System4 Windows Xp 32 bit
-Display-
Resolution : 1280x800 pixels
OpenGL Renderer : Gallium 0.4 on ATI RS690
User avatar
boarder428
U.E. Graduate
U.E. Graduate
 
Posts: 77
Joined: Sat Jan 08, 2011 9:13 pm
Location: Eastern Nebraska
Age: 45
Operating System: Ultimate Edition 3.4 64 BIT


Return to Kde and Other Desktop Environments

Who is online

Users browsing this forum: No registered users and 0 guests