Clementine Issues [SOLVED]

Discuss *nix based Software here


Clementine Issues [SOLVED]

Postby ryanvade » Fri Jun 07, 2013 11:10 pm

Hey guys. I am having issues with Clementine. Sometimes when I click on a song I get this:
Code: Select all
Could not open audio device for playback. Device is being used by another application.

The only program playing audio IS CLEMENTINE. So I have to click the file a couple of times to get it to work. Once it starts playing, clementine has no issues playing the next song automatically. It is only if I try to play something. It is like my computer doesn't want me to choose what music to play.......

This is on Arch by the way. I have to use a .asoundrc file as well if that will help. Anyone have any ideas?
Image

Laptop: HP dv6t-7000 CTO Desktop: Compaq Presario SR21632wm
i5 2450m Pentium D 960 @ 4 GHz
6 GB ram 2 GB ram
Intel HD 3000 Graphics / Nvidia GT 630M Nvidia GT 520 @ 820 MHz
Diamond II-B 3.10-rc4/Windows 7 Home Premium KDE | Windows 7 Starter/Arch Linux

Paid supporter of the Linux Foundation
User avatar
ryanvade
Moderator
 
Posts: 499
Joined: Sat Apr 28, 2012 10:54 am
Operating System: Other Linux



Re: Clementine Issues

Postby Xanayoshi » Fri Jun 07, 2013 11:26 pm

KDE?

If so it's probably a phonon issue, as it always is.

http://userbase.kde.org/Phonon
Image

And now, the completely true facts, as told by an anonymous man hiding behind a screen name:

Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 40
Operating System: Ultimate Edition 3.4 32 BIT



Re: Clementine Issues

Postby ryanvade » Fri Jun 07, 2013 11:46 pm

Well, that was my first thought. But VLC is fine. As is Flash and MoviePlayer. I am going to install the development version to see if that changes anything.
Image

Laptop: HP dv6t-7000 CTO Desktop: Compaq Presario SR21632wm
i5 2450m Pentium D 960 @ 4 GHz
6 GB ram 2 GB ram
Intel HD 3000 Graphics / Nvidia GT 630M Nvidia GT 520 @ 820 MHz
Diamond II-B 3.10-rc4/Windows 7 Home Premium KDE | Windows 7 Starter/Arch Linux

Paid supporter of the Linux Foundation
User avatar
ryanvade
Moderator
 
Posts: 499
Joined: Sat Apr 28, 2012 10:54 am
Operating System: Other Linux



Re: Clementine Issues

Postby Xanayoshi » Sat Jun 08, 2013 3:47 pm

Oh wow, I wouldn't worry about it too much. There's quite a bit going on with clementine. You could make, and take out anything you don't plan on using. Have you tried Amarok?
Image

And now, the completely true facts, as told by an anonymous man hiding behind a screen name:

Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 40
Operating System: Ultimate Edition 3.4 32 BIT



Re: Clementine Issues

Postby ryanvade » Sun Jun 09, 2013 5:14 pm

But I am feeling adventurous. :D Downloaded the latest nightly, installed, FIXED. A few bugs here and there of course but not as bad as before. Will be marking solved.

I don't really like Amarok. :? I an not worried about this too much. VLC is a good backup.
Image

Laptop: HP dv6t-7000 CTO Desktop: Compaq Presario SR21632wm
i5 2450m Pentium D 960 @ 4 GHz
6 GB ram 2 GB ram
Intel HD 3000 Graphics / Nvidia GT 630M Nvidia GT 520 @ 820 MHz
Diamond II-B 3.10-rc4/Windows 7 Home Premium KDE | Windows 7 Starter/Arch Linux

Paid supporter of the Linux Foundation
User avatar
ryanvade
Moderator
 
Posts: 499
Joined: Sat Apr 28, 2012 10:54 am
Operating System: Other Linux



Re: Clementine Issues [SOLVED]

Postby BBOSAK2143 » Tue Jun 11, 2013 12:24 pm

Personally, I got out of Clementine a bit ago. Just did not do half of what it claims can do. Liking Banshee about the best as it seems to handle quite well. Sure have rhythmbox but just seems Banshee handles a bit better when it comes to these mp3 players. Amarok isn't that Clementine's predecessor??? Sometimes if the descendant does not work so well, neither will the ancestor! When Clementine was going to populate the library it kind of fuddled and had it do it over again. Now Banshee put the library together like nothing! Just hope it helps is all! Whatever program you like is what you like and always make sure the dependencies are there. Remember "apt-get build-dep" is your friend. I know it is my personal friend!!!!! Saved my neck this past week!!!
Firm believer in Asus, Linux and Technology
"Art is to be enjoyed by all that enjoy it"
Asus M5A97 Plus motherboard
AMD FX 4350 Processor
Asus R7250 2GD5 graphics card
16gig DDR3-1333
2TB Hitachi Hard Drive
24in Asus VE248 LED Monitor
OS=My 8th OS Star Trek(Ubuntu 16.04)
Desktops=Gnome 3.20 and LXDE
Warp Speed!
ASUS Laptop R503U
AMD E2-1800
ATI HD7340
4gig Memory
500gig Hitachi HD
OS= Win7 SP1/8th OS Star Trek(Ubuntu 16.04)
Desktops Gnome 3.20 and LXDE
2nd 500gig Seagate HD R.I.P
User avatar
BBOSAK2143
U.E. God
U.E. God
 
Posts: 923
Joined: Tue Jul 03, 2012 7:56 pm
Location: Mount Pleasant, Tennessee
Age: 55
Operating System: Ultimate Edition 3.5 64 BIT



Re: Clementine Issues [SOLVED]

Postby Xanayoshi » Tue Jun 11, 2013 12:33 pm

I don't think I handle Libraries Like you do. I have no real interest in attaching my whole music Library to a single player at a time. In the time it takes me to navigate that I can just add whatever folder..wherever it may be, and call it a day. I mentioned Amarok more as a tester, not as a replacement. It gets to a point where it's like..wait..if I press play on my whole music library..I will be dead before the playlist finishes. Amarok is part of the KDE project..so if you are having sound issues in KDE..it is ideal to check with Amarok.

Clementine for me, is how I deal with not having Ultimate Player available on other OS.
Image

And now, the completely true facts, as told by an anonymous man hiding behind a screen name:

Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 40
Operating System: Ultimate Edition 3.4 32 BIT



Re: Clementine Issues [SOLVED]

Postby BBOSAK2143 » Tue Jun 11, 2013 5:46 pm

Yeah not everyone is insane as I am with music! I just can never get enough. Have the zune and the library is on the drive and effectively controlled with banshee which is great for me since here and there just have to hear my music on the computer while working on things!!! For others, simpler programs are better to use as most people are just not as crazy as I am with music!!! Even have the computer booting up with sound file of 20 secs! Just did not like Clementine as it seems once the collection is larger it fails to respond properly. Seems banshee is more adequate for larger collections as I have. Have not really used Amarok and not positive if it is the ancestor of Clementine, just know Clementine was disappointing! Even Rhythmbox seems to fair better than Clementine for me anyway! As said though most times it also depends on the dependencies! If the program is failing chances are you are missing something. Nothing is perfect on the download! Have learned that hard cold fact, way too many times!!!!!!
Firm believer in Asus, Linux and Technology
"Art is to be enjoyed by all that enjoy it"
Asus M5A97 Plus motherboard
AMD FX 4350 Processor
Asus R7250 2GD5 graphics card
16gig DDR3-1333
2TB Hitachi Hard Drive
24in Asus VE248 LED Monitor
OS=My 8th OS Star Trek(Ubuntu 16.04)
Desktops=Gnome 3.20 and LXDE
Warp Speed!
ASUS Laptop R503U
AMD E2-1800
ATI HD7340
4gig Memory
500gig Hitachi HD
OS= Win7 SP1/8th OS Star Trek(Ubuntu 16.04)
Desktops Gnome 3.20 and LXDE
2nd 500gig Seagate HD R.I.P
User avatar
BBOSAK2143
U.E. God
U.E. God
 
Posts: 923
Joined: Tue Jul 03, 2012 7:56 pm
Location: Mount Pleasant, Tennessee
Age: 55
Operating System: Ultimate Edition 3.5 64 BIT



Re: Clementine Issues [SOLVED]

Postby Xanayoshi » Tue Jun 11, 2013 8:19 pm

Other way around...Amarok came first, Clementine is based off of it.
Image

And now, the completely true facts, as told by an anonymous man hiding behind a screen name:

Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 40
Operating System: Ultimate Edition 3.4 32 BIT



Re: Clementine Issues [SOLVED]

Postby BBOSAK2143 » Wed Jun 12, 2013 9:04 am

Exactly what I meant, perhaps was misunderstood! I am good at that!!! I meant Clementine is a descendant! Plan to do a little how to about the build-dep real soon as think some users will benefit. Was the main reason threw my 2 cents in as am starting to understand some times when we expect things to download and install is not necessarily true! As we are all human our programs and processes are, so mistakes happen! I like all programs on Linux, have just built up certain ones that are preferred because of consistent qualities. Am very grateful still that with Linux we have more of a selection and choice to find the program that suits our needs! We all have different tastes and is great we have an OS that understands that fact and holds it in deep regard and respect!!!!
Firm believer in Asus, Linux and Technology
"Art is to be enjoyed by all that enjoy it"
Asus M5A97 Plus motherboard
AMD FX 4350 Processor
Asus R7250 2GD5 graphics card
16gig DDR3-1333
2TB Hitachi Hard Drive
24in Asus VE248 LED Monitor
OS=My 8th OS Star Trek(Ubuntu 16.04)
Desktops=Gnome 3.20 and LXDE
Warp Speed!
ASUS Laptop R503U
AMD E2-1800
ATI HD7340
4gig Memory
500gig Hitachi HD
OS= Win7 SP1/8th OS Star Trek(Ubuntu 16.04)
Desktops Gnome 3.20 and LXDE
2nd 500gig Seagate HD R.I.P
User avatar
BBOSAK2143
U.E. God
U.E. God
 
Posts: 923
Joined: Tue Jul 03, 2012 7:56 pm
Location: Mount Pleasant, Tennessee
Age: 55
Operating System: Ultimate Edition 3.5 64 BIT


Return to Software

Who is online

Users browsing this forum: No registered users and 15 guests