How to Disable the Ugly Minimize Effect on Mate DE

Post your How to's here


How to Disable the Ugly Minimize Effect on Mate DE

Postby Brahim » Sun Mar 31, 2013 6:32 pm

If you hate that black border closing down into the windows list panel when minimizing windows on Mate DE follow these instructions:

1- Navigate to Menu >System Tools> Configuration Editor or hold alt-F2 and type mateconf-editor

2- Navigate to desktop> mate> interface and uncheck enable_animations.

Image
Image
User avatar
Brahim
U.E. Graduate
U.E. Graduate
 
Posts: 93
Joined: Tue Mar 12, 2013 11:32 am
Operating System: Other Linux

Return to How To's (Do not post questions please)

Who is online

Users browsing this forum: No registered users and 0 guests