Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

unresolved dependencies

Discuss *nix based Software here


unresolved dependencies

Postby bazrider » Wed Feb 27, 2013 4:53 pm

Hullo to every one here. I am bazrider or commonly known as Basile. I am a newbe in ubuntu and in linux in general. Some days ago i had in my upper right corner shown the forbidden (traffic) sign. When i clicked upon it had shown me the following message :
"...Ε:Encountered a section with no Package: header, Problem with Mergelist/var/lib/apt/lists/packeges.medibuntu.org_dists_precise_free_i18n_Translation-el,E:The package lists or status file could not be parsed or opened...". I post here because in the greek ubuntu forum this topic is placed in the "software" section.
What am i asking here is :
1. is this a worrning for a serious malfunction ?
2. can it be fixed ? If yes then in what manner can i fix it ?
3. what may have caused it ?
I have searched in the forum in there was a specific topic about this (unresolved dependencies, but i did not find anything relevant).
Any kind of help shall be wellcome.
Thanks in advance to anybody who "bothers" replie :-)
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Καθόλου ┃ Αγγλικών: Πολύ καλό
2 Ubuntu 12.04 precise 3.2.0-38-generic 64bit (el_GR.UTF-8, GNOME gnome-classic)
3 Intel Celeron CPU B820 @ 1.70GHz ‖ RAM 1775 MiB ‖ Acer EA50_HC_HR - Acer Aspire E1-531
4 Intel 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0106] {i915}
5 eth0: Broadcom NetLink BCM57785 Gigabit Ethernet PCIe [14e4:16b5] (rev 10) ⋮ wlan0: Atheros Inc. AR9485 Wireless Network Adapter [168c:0032] (rev 01)
User avatar
bazrider
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Wed Feb 27, 2013 4:19 pm
Age: 37
Operating System: Ultimate Edition 3.1 64 BIT



Re: unresolved dependencies

Postby Micro » Wed Feb 27, 2013 6:09 pm

Welcome bazrider, you can try this first before we examine your sources. Open up your terminal and type the following in order and hit enter after each:
Code: Select all
sudo rm /var/lib/apt/lists/* -vf

Code: Select all
sudo apt-get update

Hope that helps. Be sure to add a signature with your hardware/software info from the user control panel ;) ...
Image
https://www.linkedin.com/in/josephperrello
Thermaltake Series Core X9 SPCC E-ATX Cube Case
CORSAIR Vengeance LPX 64GB Quad Channel DDR4
EVGA 120-G1-0750-XR 80 PLUS GOLD 750W PSU
APC BR1300G Back-UPS Pro 780W/1300VA UPS
ASRock X99 Extreme4 LGA X99 Motherboard
OC-Intel Core i7-5820K @ 4.1GHz × 12
Corsair H100i V2 CPU Cooler. 240mm
Kernel Linux 4.6.4-1-ARCH x86_64
MATE Desktop Environment 1.12.1
OS - SAMSUNG 950 PRO M.2 512GB
DATA - 2 SSD 840 EVO RAID 0
MEDIA - 4 HDD 3TB RAID 0
NVIDIA GeForce GTX750 Ti
ViewSonic PJD7820HD
OS - Filesystem F2FS
Arch Linux
User avatar
Micro
Site Admin
 
Posts: 485
Joined: Tue Apr 24, 2012 1:16 pm
Age: 41
Operating System: Other Linux



Re: unresolved dependencies

Postby bazrider » Sat Dec 07, 2013 5:03 am

Resently i had an unresolved dependency worning on my pc.
It seems like this :

E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/gr.archive.ubuntu.com_ubuntu_dists_precise_main_i18n_Translation-el, E:The package lists or status file could not be parsed or opened..
How can i deal with it ?
1 Γνώσεις Linux: Πρώτα βήματα ┃ Προγραμματισμού: Καθόλου ┃ Αγγλικών: Πολύ καλό
2 Ubuntu 12.04 precise 3.2.0-38-generic 64bit (el_GR.UTF-8, GNOME gnome-classic)
3 Intel Celeron CPU B820 @ 1.70GHz ‖ RAM 1775 MiB ‖ Acer EA50_HC_HR - Acer Aspire E1-531
4 Intel 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0106] {i915}
5 eth0: Broadcom NetLink BCM57785 Gigabit Ethernet PCIe [14e4:16b5] (rev 10) ⋮ wlan0: Atheros Inc. AR9485 Wireless Network Adapter [168c:0032] (rev 01)
User avatar
bazrider
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Wed Feb 27, 2013 4:19 pm
Age: 37
Operating System: Ultimate Edition 3.1 64 BIT



Re: unresolved dependencies

Postby smeterlink » Tue Dec 10, 2013 12:11 pm

that worked for me, thx
smeterlink
 


Return to Software

Who is online

Users browsing this forum: No registered users and 0 guests

cron