Forum modifications please

A place to make suggestions...


Forum modifications please

Postby dougal » Sun Oct 09, 2011 7:13 am

Hi guys, a couple of changes I would like to see concern the forum set-up.
I know these are not high on anyone's priorities and I don't expect to see them happen but, I can hope can't I?

The first is the Logon. All other forums I use automatically put the cursor into the username TextBox when we click the Logon button. This forum does not have that, having to always click in the TextBox first before being able to enter text. I mean, a forum for a great operating system should at least have such a simple automatic step as standard.

The second request is for the option for the UK English dictionary in spell checking. I am not English myself but, have to 'comply' under the auspices of the UK government. One day we will be independent... anyways, when I have spelt (there we go, spelt is underlined, it is recognized as a simple past tense of the word spell but, it is not in the US spell checker) a word wrongly according to the US spell checker, I have to then decide whether I have actually SPELT it correctly or not.
The amount of UK English every day words that don't seem to be in the spell checker is frustrating.
Again I don't expect to get my little requests seen to as you guys have much more important things to attend to.
I simply wanted to point out that it is sometimes the little things that makes a forum that bit more enjoyable.
Presentation is everything and every little helps.

Have a nice day, y'all...
ImageImage


Serious Ultimate Edition user with little talent but, stacks of enthusiasm and willing to help anyone as much as I humbly can...
Main OS: Ultimate Edition 2.6 on all my machines (can't live without Emerald)
On probation OS: 3.5 64-bit
User avatar
dougal
Site Admin
 
Posts: 309
Joined: Mon Jul 12, 2010 5:05 pm
Age: 56
Operating System: Ultimate Edition 2.6 64 BIT



Re: Forum modifications please

Postby dougal » Wed Oct 12, 2011 4:29 pm

Blackwolf - thanks for the feedback. It definitely isn't a browser set-up thing it is definitely a Forum TextBox set-up thing. Without access to the Forum page build I couldn't say for sure why the cursor isn't going to the box automatically. It's been a while since I looked at web page code too so probably would get lost to start with, I have to laugh at myself for that one, my God it must be around ten years since I built a web page... time flies when you are nearing retirement, there just doesn't seem to be enough hours in the day. Nope definitely isn't a browser thing, I have just been to Chromium browser and same thing... no cursor in the TextBox till I click in the TextBox.

I have my user preferences set to British English too so it must be the dictionary behind the language profile. Oh well, I never liked English anyway. I'll just keep adding the words to the spell checker as I go.

Not to worry, I can live with these things and I know you guys are up to your eyes trying to help TheeMahn get 3.0 out to the loyal fans.
Just thought the Forum would present itself better to newbies if the cursor in the TextBox was automatic.

Take care.

Dougal.
ImageImage


Serious Ultimate Edition user with little talent but, stacks of enthusiasm and willing to help anyone as much as I humbly can...
Main OS: Ultimate Edition 2.6 on all my machines (can't live without Emerald)
On probation OS: 3.5 64-bit
User avatar
dougal
Site Admin
 
Posts: 309
Joined: Mon Jul 12, 2010 5:05 pm
Age: 56
Operating System: Ultimate Edition 2.6 64 BIT


Return to Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest