Problem with settings after clean install...

Help and support for Ultimate Edition 2.8


Problem with settings after clean install...

Postby dougal » Sat Mar 12, 2011 8:45 am

I did a clean install today after working with my KDE Desktop settings and I cleaned up and updated packages and so on as well as modified my Ultimate Edition 2.7 theme. All was looking really good and I rebooted in-between operations to make sure all was well.
All was well until the last reboot when I appeared to have lost Klauncher because my AWN panel did not launch and the message said Klauncher could not be found - Huh???
I looked for it in Synaptic but, couldn't find it - had it been removed somehow?
I also lost the ability to Shutdown, Restart or LogOut using any of the three Graphical methods I had.
I manually powered down the machine and rebooted and found the same problems. Oh well I thought another attempt at using KDE Desktop up the Swanny. I have never successfully used the KDE Desktop without some sort of crash but, this time was looking really good...

I did a clean install of Ultimate Edition and opted as usual to delete the parttiion and format it for Ext 4 and have / mount point as always. The install went well and I had the usual warning about overwriting the partition, etc and accepted as always. the system installed without fault - I say without fault but, when I got through to the Desktop I found my old Gnome Desktop settings I had before the KDE Desktop from the last install??? WHY???
The only thing that may have been done differently this time would maybe be the Install updates from the Internet during install was selected. I don't usually do this. I am now going to reinstall as I also lost the ability to access the Internet. the system can see the ISP settings but, I have no icon on the top panel. I am writing this report from my other stable install of Ultimate Edition 2.8 which uses the Gnome Desktop.
If anyone has ideas as to why I have had any of these problems I welcome their input - especially why my old Gnome settings were picked up when they should have been deleted.
ImageImage


Serious Ultimate Edition user with little talent but, stacks of enthusiasm and willing to help anyone as much as I humbly can...
Main OS: Ultimate Edition 2.6 on all my machines (can't live without Emerald)
On probation OS: 3.5 64-bit
User avatar
dougal
Site Admin
 
Posts: 309
Joined: Mon Jul 12, 2010 5:05 pm
Age: 56
Operating System: Ultimate Edition 2.6 64 BIT



Re: Problem with settings after clean install...

Postby pclinuxguru » Sat Mar 12, 2011 11:45 am

Have a theory

When it rains, it pores

Anything that can go wrong will go wrong.

That said, fact you could not see it in synaptic would suggest a change in repos .

Sorry for your misfortune bud, we all been there.

My advice, get her back up, once setup right.

Leave it alone, lol

Advice I never follow ether.
pclinuxguru is deceased.R.I.P
pclinuxguru
U.E. God
U.E. God
 
Posts: 1712
Joined: Sun Oct 17, 2010 2:28 am
Age: 45
Operating System: Ubuntu Gusty Gibson



Re: Problem with settings after clean install... [SOLVED]

Postby dougal » Sun Mar 13, 2011 4:21 am

Thanks for the input.
I realized once I did another clean install that I missed the Format for the partition and this is why my old settings had been picked up.
Still don't know what happened to Klauncher though.
It will remain a mystery.
ImageImage


Serious Ultimate Edition user with little talent but, stacks of enthusiasm and willing to help anyone as much as I humbly can...
Main OS: Ultimate Edition 2.6 on all my machines (can't live without Emerald)
On probation OS: 3.5 64-bit
User avatar
dougal
Site Admin
 
Posts: 309
Joined: Mon Jul 12, 2010 5:05 pm
Age: 56
Operating System: Ultimate Edition 2.6 64 BIT



Re: Problem with settings after clean install...

Postby pclinuxguru » Sun Mar 13, 2011 12:22 pm

Kinda figured you might of not formatted the drive.

Glad you get it sorted out.
pclinuxguru is deceased.R.I.P
pclinuxguru
U.E. God
U.E. God
 
Posts: 1712
Joined: Sun Oct 17, 2010 2:28 am
Age: 45
Operating System: Ubuntu Gusty Gibson


Return to Ultimate Edition 2.8

Who is online

Users browsing this forum: No registered users and 1 guest

cron