Cant fix Windows 7 boot problem with new 2.8 installation

Help and support for Ultimate Edition 2.8


Cant fix Windows 7 boot problem with new 2.8 installation

Postby winton » Thu Mar 10, 2011 2:10 pm

I just installed V2.8 on my computer with Windows 7.
A side by side installation went well and so far everything looks good.
During install the updates were installed and ALL languages were installed.
When I reboot the computer, the Ultimate 2.8 will boot.
When i try to get Windows 7 to boot, it has a problem and goes to option to fix the problem
When I select this everything starts great.. Then it goes to a menu That is all Foreign language..
I have been unable to select the right option to fix the window 7 boot problem.
I booted to 2.8 and went to the start up section where it gives me options for the grub menu..
BUT nothing about the language for menus to fix the Windows 7 start up problem
WHAT do I do ??? Help.
Can I remove all the unused languages so the desire menu will use english?????
Is there any way I can select English in the foreign language menu????
Help..
By the way, V2.8 LOOKs great..
winton
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 37
Joined: Fri Nov 13, 2009 7:46 pm
Operating System: Ultimate Edition 3.1 64 BIT



Re: Cant fix Windows 7 boot problem with new 2.8 installatio

Postby pclinuxguru » Thu Mar 10, 2011 2:21 pm

When setting up a dual boot. it is always highly recommended that each OS be put in its own pre set aside space or drive.

I have seen side by side go bad quite often.

Ideal would be to Install windows 7 and create a shared docs partition to share files from linux to windows and visa versa.

Pre set aside free space that has not been partitioned for linux.

Now install linux and create the partitions needed your self.

3 to 4 GB to Swap space then the rest to root / .

you will then find that windows 7 will be detected and configured via grub2.

There separate of each other, so nether can effect the other negatively.

I set up quite a few dual boots in the sum of dozens. As you can see a dual boot win 7 with linux on 2 systems my self as well.

Sorry it isn't what you want to hear, but in my professional opinion. It is what is best.

Fixing the side by side, best I can suggest is putting in the windows 7 disk and try to recover startup / boot options.

Hope to god it don't wipe out linux.
pclinuxguru is deceased.R.I.P
pclinuxguru
U.E. God
U.E. God
 
Posts: 1712
Joined: Sun Oct 17, 2010 2:28 am
Age: 45
Operating System: Ubuntu Gusty Gibson



Re: Cant fix Windows 7 boot problem with new 2.8 installatio

Postby winton » Thu Mar 10, 2011 3:24 pm

Thank you for you prompt reply..
The attempts of the install disk failed...
I have an image of the Window 7 partition.. so I am in good shape..
I have TWO partitions on this HD.. 140GB and 60GB.
I had tried to install 2.8 manually on the 60GB partition... but kept getting getting warning that had no "swap" partition..
I have made quite a number of Linux installations, and seemed to have gotten past this point in the past.
Could you help (in simple terms) how I made a swap partition in the manual install position with this installer???
Thank you so much
winton
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 37
Joined: Fri Nov 13, 2009 7:46 pm
Operating System: Ultimate Edition 3.1 64 BIT



Re: Cant fix Windows 7 boot problem with new 2.8 installatio

Postby pclinuxguru » Thu Mar 10, 2011 4:02 pm

swap is a 100% must have.

3 to 4 GB is acceptable.

The rest to root / .

Just select the option to install manually to selected space or partitions when installing.

Pick the free space or drive pre set aside.

Create swap on the free space first, select it from the list of possible partitions

Now set the rest to root and your done.
pclinuxguru is deceased.R.I.P
pclinuxguru
U.E. God
U.E. God
 
Posts: 1712
Joined: Sun Oct 17, 2010 2:28 am
Age: 45
Operating System: Ubuntu Gusty Gibson



Re: Cant fix Windows 7 boot problem with new 2.8 installatio

Postby winton » Thu Mar 10, 2011 5:57 pm

Thank you, Thank you...
The problem was with the Windows image... I assume in the boot area somewhere...
I replaced the Windows 7 Image.. (not in the boot area), grub was still there.
AND it looks like everything is working... I didn't have to re-install 2.8
Looks like the Side by Side method messes up the Windows boot area.
And Thanks again... I will now enjoy Ultimate Edition 2.8 and hope this its the end of the problem.

Thanks again, Have a nice day
winton
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 37
Joined: Fri Nov 13, 2009 7:46 pm
Operating System: Ultimate Edition 3.1 64 BIT



Re: Cant fix Windows 7 boot problem with new 2.8 installatio

Postby pclinuxguru » Thu Mar 10, 2011 6:04 pm

glad to hear your settled.

Any Additional questions.

Please use the respectable threads and topics as needed, we are here to help and make sure your experience with Ultimate Edition is a good one.
pclinuxguru is deceased.R.I.P
pclinuxguru
U.E. God
U.E. God
 
Posts: 1712
Joined: Sun Oct 17, 2010 2:28 am
Age: 45
Operating System: Ubuntu Gusty Gibson


Return to Ultimate Edition 2.8

Who is online

Users browsing this forum: No registered users and 1 guest

cron