How can I disable top right window switcher? (Solved)

Help & support for Ultimate Edition 1.8


How can I disable top right window switcher? (Solved)

Postby csc2ya » Tue Apr 07, 2009 8:15 pm

I'm having a problem where, when I go to shut down or log out, i'll accidently move the pointer too far and activate the window switcher on gnome (where it shows all the windows tiled, and lets you click on the one you want in front).

Due to this, I wish to disable this feature, but haven't got a clue how to change it.

I've looked under all the obvious places (window settings, mouse settings, even in the settings for compiz-fusion), but cannot find how to change it.

Could someone please let me know where I need to go to turn this off, as it's getting annoying now.

Thanks in advance.

Edit: I'm pretty sure it's an option in compiz fusion now I come to think of it, since it doesn't happen if I switch to metacity, but I can't find anything in the settings for it.
Last edited by csc2ya on Wed Apr 08, 2009 9:19 am, edited 1 time in total.
Craig Turner
Computing Support Centre Administrator
System Status
Laptop
Image
Server
Image
User avatar
csc2ya
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 44
Joined: Thu Jul 24, 2008 1:49 pm
Age: 33
Operating System: Ultimate Edition 2.6 64 BIT



Re: How can I disable top right window switcher?

Postby SaddleTramp » Tue Apr 07, 2009 9:48 pm

csc2ya wrote:I'm having a problem where, when I go to shut down or log out, i'll accidently move the pointer too far and activate the window switcher on gnome (where it shows all the windows tiled, and lets you click on the one you want in front).

Due to this, I wish to disable this feature, but haven't got a clue how to change it.

I've looked under all the obvious places (window settings, mouse settings, even in the settings for compiz-fusion), but cannot find how to change it.

Could someone please let me know where I need to go to turn this off, as it's getting annoying now.

Thanks in advance.

Edit: I'm pretty sure it's an option in compiz fusion now I come to think of it, since it doesn't happen if I switch to metacity, but I can't find anything in the settings for it.

...right click on it, select 'remove from panel'...
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: How can I disable top right window switcher?

Postby csc2ya » Tue Apr 07, 2009 10:35 pm

It doesn't actually appear on the panel. It's the one that activates when you move the mouse pointer to the top right corner of the screen.
Craig Turner
Computing Support Centre Administrator
System Status
Laptop
Image
Server
Image
User avatar
csc2ya
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 44
Joined: Thu Jul 24, 2008 1:49 pm
Age: 33
Operating System: Ultimate Edition 2.6 64 BIT



Re: How can I disable top right window switcher?

Postby jnalli » Wed Apr 08, 2009 12:42 am

i think it is under view port switcher under ccsm
Windows Vista
ASUS MB Compaq Presario Computer
AMD Athlon 64
Nvidia Geforce 210
4 Gb RAM
250 Gb SATA drive
User avatar
jnalli
U.E. College Professor
U.E. College Professor
 
Posts: 209
Joined: Wed Jul 23, 2008 4:07 am
Location: Phoenix, AZ
Age: 47
Operating System: Ultimate Edition 3.2 64 BIT



Re: How can I disable top right window switcher?

Postby csc2ya » Wed Apr 08, 2009 8:45 am

Thanks. I've tried disabling that, but it hasn't made a difference.

The settings still enabled are:

Accessibilty:
None

Desktop:
Desktop Cube
Rotate Cube

Effects:
Fading Windows
Minimize Effect
Window Decoration
Wobbly Windows

Extra's:
None

Image Loading:
PNG

Utility:
Regex Matching
Workarounds

Window Management:
Move Window
Place Windows
Resize Window
Scale

I've looked on google and it says this is a setting under compiz, but I cannot find what I need to disable to turn it off.
Craig Turner
Computing Support Centre Administrator
System Status
Laptop
Image
Server
Image
User avatar
csc2ya
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 44
Joined: Thu Jul 24, 2008 1:49 pm
Age: 33
Operating System: Ultimate Edition 2.6 64 BIT



Re: How can I disable top right window switcher?

Postby TexasMike » Wed Apr 08, 2009 8:58 am

csc2ya.
Check Compiz Fusion, click on "Rotate Cube", click the "General" tab, and un-check "Edge Flip Pointer", and possibly "Edge Flip Move". If this does not get rid of the problem, try checking these settings on any other items that deal with switching, such as "Desktop Wall" and the "Edge Flipping", etc.
You should find it under one of the selections you actually have checked in the main view of Compiz Fusion.
Shop PC:
Motherboard: ASUS Sabertooth 990FX TUF (The Ultimate Force) R2.0
CPU: AMD FX 9370 @ 4.4GHz Bulldozer Eight Core Black Edition
Ram: 16GB Corsair Vengance Dual Channel DDR3 1600MHz
Video: ATI 7770HD GHZ Edition 2GB PCIe 3.0
Hard Drives: Seagate 2TB, Seagate 500GB, Maxtor 500GB
SSD Drives: OCZ-Vertex4 128GB, Samsung SSD 840 EVO 500GB
DVD Drive: Plextor PX-L890SA
Power Suipply: RaidMax Modular 1200Watt
OS: Ultimate Edition 3.4.2x64, 4.2x64, 2.6x7x64

Home:
Motherboard:Gigabyte GA-Z77-DS3
CPU: Intel Core i3-3220 3.3ghZ
RAM: 8GB DDR3 1600MHz
Video: nVdia GTX650
Drives:1TB SATAIII, 2ea 500GB SATAIII,
SSD: Samsung EV840 mSATa 250GB
CD/DVD: Plextor PL-890SA
Monitor: Samsung SyncMaster T260
MultiBoot OS: Ultimate Edition 3.4.2x64, 4.2x64-Lite, WIN7x64, WIN8.1x64
Power Supply: Corsair 850Watt
User avatar
TexasMike
Site Admin
 
Posts: 523
Joined: Sat Oct 27, 2007 7:07 pm
Location: North of Houston Texas
Age: 67
Operating System: Ultimate Edition 3.2 64 BIT



Re: How can I disable top right window switcher?

Postby csc2ya » Wed Apr 08, 2009 9:18 am

Thanks, I found it by going through and disabling everything in each section at a time. The option I needed to disable was 'scale' under 'window management'.
Craig Turner
Computing Support Centre Administrator
System Status
Laptop
Image
Server
Image
User avatar
csc2ya
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 44
Joined: Thu Jul 24, 2008 1:49 pm
Age: 33
Operating System: Ultimate Edition 2.6 64 BIT



Re: How can I disable top right window switcher?

Postby SaddleTramp » Wed Apr 08, 2009 9:22 am

csc2ya wrote:Thanks, I found it by going through and disabling everything in each section at a time. The option I needed to disable was 'scale' under 'window management'.

Glad you got it fixed csc...I've had to do the same thing a while back...ended up what you did, uncheck each item in the main window to narrow it down, then each item under the one from the main window, etc...Good Job!
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: How can I disable top right window switcher? (Solved)

Postby TexasMike » Wed Apr 08, 2009 9:43 am

Glad to see you solved it on your own! Good Job!
Shop PC:
Motherboard: ASUS Sabertooth 990FX TUF (The Ultimate Force) R2.0
CPU: AMD FX 9370 @ 4.4GHz Bulldozer Eight Core Black Edition
Ram: 16GB Corsair Vengance Dual Channel DDR3 1600MHz
Video: ATI 7770HD GHZ Edition 2GB PCIe 3.0
Hard Drives: Seagate 2TB, Seagate 500GB, Maxtor 500GB
SSD Drives: OCZ-Vertex4 128GB, Samsung SSD 840 EVO 500GB
DVD Drive: Plextor PX-L890SA
Power Suipply: RaidMax Modular 1200Watt
OS: Ultimate Edition 3.4.2x64, 4.2x64, 2.6x7x64

Home:
Motherboard:Gigabyte GA-Z77-DS3
CPU: Intel Core i3-3220 3.3ghZ
RAM: 8GB DDR3 1600MHz
Video: nVdia GTX650
Drives:1TB SATAIII, 2ea 500GB SATAIII,
SSD: Samsung EV840 mSATa 250GB
CD/DVD: Plextor PL-890SA
Monitor: Samsung SyncMaster T260
MultiBoot OS: Ultimate Edition 3.4.2x64, 4.2x64-Lite, WIN7x64, WIN8.1x64
Power Supply: Corsair 850Watt
User avatar
TexasMike
Site Admin
 
Posts: 523
Joined: Sat Oct 27, 2007 7:07 pm
Location: North of Houston Texas
Age: 67
Operating System: Ultimate Edition 3.2 64 BIT


Return to Ultimate Edition 1.8

Who is online

Users browsing this forum: No registered users and 3 guests