Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

PPPOE internet connection

Post your working hardware here...


PPPOE internet connection

Postby stanca » Fri Feb 13, 2009 3:52 pm

Works perfectly in Ultimate Xmas Edition but using only the command line option:
sudo pppoeconf
and just follow the instructions.
The graphical option for the main Ubuntu Intrepid Ibex 8.10 didn't work to me.
Intel H61 ASrock H61M-VS Motherboard,
Cpu Intel Ci3 13-2100 3.10Ghz 64bit 3MB Box,
RAM 4GB DDR3 1333MHz Elixir,
Palit Nvidia Geforce 210 1GB DDR3 PCI-E.
Dual-boot Ultimate Edition 3.4 x86_64/Windows 8 x64.
Linux user # 492560.
"This is Linux land!In silent nights you can hear Windows machines rebooting!..."
http://www.youtube.com/user/laur1969 http://stanca-ultimateeditionromania.blogspot.com/#

Image
Image
Image
Image
User avatar
stanca
U.E. God
U.E. God
 
Posts: 1613
Joined: Sun Nov 02, 2008 11:48 am
Location: Bucharest,Romania,EU,44'25"N,26'07"E.
Age: 49
Operating System: Ultimate Edition Beta Tester

Return to Working

Who is online

Users browsing this forum: No registered users and 0 guests

cron