Help with White Screen after updates ( Solved )

Help & support for Ultimate Edition 1.8


Help with White Screen after updates ( Solved )

Postby muad » Tue Dec 23, 2008 10:34 am

I installed some updates a few weeks ago which added two kernels: 2.6.24-21-generic and 2.6.24-22-generic. When I try to boot into either one, I get a blank white screen after the login with just my cursor.

If I do a hard reboot, and log back into 2.6.24-19-generic, It's back to normal.

I am running an ATI RV380 [Radeon X600], and in my 2.6.24-19-generic kernel, I used envy to install the drivers.

Any ideas??

-Will
muad
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 32
Joined: Fri Jul 04, 2008 4:28 pm
Location: Ohio, USA
Age: 36
Operating System: Ultimate Edition 3.1 64 BIT



Re: Help with White Screen after updates

Postby muad » Tue Dec 23, 2008 2:24 pm

14 view no replys????
muad
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 32
Joined: Fri Jul 04, 2008 4:28 pm
Location: Ohio, USA
Age: 36
Operating System: Ultimate Edition 3.1 64 BIT



Re: Help with White Screen after updates

Postby LeadFingers » Tue Dec 23, 2008 10:05 pm

Since you installed your video drivers with Envy, after the updates did you reinstall your drivers?
If not, the easiest way to do this now is...
Esc at the first sign of grub, (when rebooting)
Select recovery mode for the kernel you want
Hit Enter
Select start a root shell
once that's done loading, type
Code: Select all
envyng -t

Hit Enter
this should start envy in the text mode and allow you to reinstall your drivers.
1st Box: Ultimate Edition 2.0 x64/ 1.8 x64
2nd Box: XP (dusty)
3rd Box: Stable Media box Ultimate Edition 1.8 x64 with XBMC

The Oxen are slow but the Earth is patient ~Chuen~
User avatar
LeadFingers
U.E. God
U.E. God
 
Posts: 1303
Joined: Fri Nov 23, 2007 1:46 am
Location: Salem Oregon
Age: 58
Operating System: Ultimate Edition 3.1 64 BIT



Re: Help with White Screen after updates

Postby muad » Mon Dec 29, 2008 1:24 am

Thanks Lead. I'll try that in the morning.

-Will
muad
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 32
Joined: Fri Jul 04, 2008 4:28 pm
Location: Ohio, USA
Age: 36
Operating System: Ultimate Edition 3.1 64 BIT



Re: Help with White Screen after updates

Postby muad » Mon Dec 29, 2008 9:01 am

THanks Lead. This did help fix my problem, after some playing.

However, what was weird was the fact that after I told envy to update my drivers, it said this:

0 upgraded, 0 newly installed, 0 to remove, etc.

It said that I was running the latest drivers for my card.

All well, I'm not complaining. Thanks again!!!! <BREW>

p.s. I was also able to get my monitor driver working, as it always said unknown before.
muad
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 32
Joined: Fri Jul 04, 2008 4:28 pm
Location: Ohio, USA
Age: 36
Operating System: Ultimate Edition 3.1 64 BIT


Return to Ultimate Edition 1.8

Who is online

Users browsing this forum: No registered users and 2 guests