pppoe connections???

Help & Support for Ultimate Edition 1.5


pppoe connections???

Postby mneekhrey » Fri Nov 09, 2007 6:07 pm

Hi,I am a linux newbie....I have successfully installed Ultimate 1.5 and everything is running fine except that i am not able to get pppoe to run...According to help form some site i tried using sudo pppoeconf and giving details of my username and password but still i'm not able to connect...basically my connection on XP requires me to type VSNL_BRAS_1\ as my service name and then it connects...I dunno how to do that in the setup....The log that i get by doing "plog" command is :-
dministrator@Morbid-Soul:/etc/ppp/peers$ plog
Nov 10 03:11:58 Morbid-Soul pppd[17177]: Connect: ppp0 <--> eth0
Nov 10 03:12:04 Morbid-Soul pppd[17177]: CHAP authentication failed: I don't like you. Go 'way.
Nov 10 03:12:04 Morbid-Soul pppd[17177]: CHAP authentication failed
Nov 10 03:12:04 Morbid-Soul pppd[17177]: Connection terminated.
Nov 10 03:12:34 Morbid-Soul pppd[17177]: PPP session is 106
Nov 10 03:12:34 Morbid-Soul pppd[17177]: Using interface ppp0
Nov 10 03:12:34 Morbid-Soul pppd[17177]: Connect: ppp0 <--> eth0
Nov 10 03:12:38 Morbid-Soul pppd[17177]: CHAP authentication failed: I don't like you. Go 'way.
Nov 10 03:12:38 Morbid-Soul pppd[17177]: CHAP authentication failed
Nov 10 03:12:38 Morbid-Soul pppd[17177]: Connection terminated.

Please help...Is there any GUI kind of dialer available???


regards
Manish
mneekhrey
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Fri Nov 09, 2007 6:00 pm



Re: pppoe connections???

Postby mneekhrey » Tue Nov 13, 2007 2:14 pm

wow...Is that really hard question???....15 views and no reply...I searched on the net and have found the same solution which i have tried but to no avail...There is a KPPP option but it is for modem users and is of no use for me...Other linux versions like SUSE and mandrake have dedicated GUI's for pppoe...Seems like ubuntu is not the way for me yet...Maybe when i get a direct connection then i may use it...


regards
:)
mneekhrey
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Fri Nov 09, 2007 6:00 pm



Re: pppoe connections???

Postby cowboy » Tue Nov 13, 2007 11:45 pm

Hello have you tried looking at this one.. http://ubuntuforums.org/showthread.php?t=497782
"Back up your Data"
"May I never lose the view of a nubie"
"Give a man a fish, he will eat for a day, teach a man how to fish , he will eat a lifetime"
Asus P8Z68-V PRO/GEN3
i5 2500k
3x4G-Skill Ripjaws
MSI GTX 560Ti Hawk..
Seagate 1TB Barracuda
NZXT 850w PS
CM Storm Sniper Case
Evga Superclock CPU Cooler
Mushkin SSD coming soon
http://acowboydave.blogspot.com/
User avatar
cowboy
U.E. God
U.E. God
 
Posts: 2625
Joined: Mon Oct 15, 2007 2:38 pm
Location: Scottsdale Az
Age: 65
Operating System: Ultimate Edition 3.2 64 BIT



Re: pppoe connections???

Postby mneekhrey » Wed Nov 14, 2007 4:34 am

Finally....Thanks mate...I'll look into it and let you know how it goes...

:)
mneekhrey
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Fri Nov 09, 2007 6:00 pm


Return to Ultimate Edition 1.5

Who is online

Users browsing this forum: No registered users and 0 guests