Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Ultimate Edition repository missing in sources.list after upgrade script

Help & support for Ultimate Edition 1.8


Ultimate Edition repository missing in sources.list after upgrade script

Postby DaddyX3 » Fri Jul 04, 2008 1:21 am

Thought that I would post this, in case anyone else has this problem with Ultimate Edition 1.8 32-bit repository.

What happened?
missing Ultimate Edition repostiory listing in the sources.list .... =missing a nice repo!

What created this problem:
Hit the Ultimate Edition upgrade icon (script on desktop) and ran it on fresh install.
(part of the script is actually checking for a newer script in the reopsitory and replacing it with the new one - the new one refreshes [deletes and then wgets a new one] the sources.list for you, but was missing the Ultimate Edition repo address in the list)

The fix:
Code: Select all
sudo gedit /etc/apt/sources.list

then add:
Code: Select all
deb http://repoubuntusoftware.info/ harty all

to the bottom of the sources.list and then hit 'save'
Then go to the terminal and do a:
Code: Select all
sudo apt-get update



--admins/mods, if you see something wrong with this, fell free to fix it for me ;)
Intel Core 2 Quad Q9300 2.5GHz 45nm/Gigabyte EP35C-DS3R M.B. w/ddr3 1333
G.Skill 2X1GB DDR3 1333MHz/Gigabyte 8800GT PCIe 2.0 512MB GDDR3 OC'd to 700Mhz/ WD160 gig, 2- WD250 gig in RAID-0 (500GB), WD640 gig e-SATA external

AMD 64 X2 3800+/ASUS A8N32-SLI Deluxe/G.Skill 2X1GB Matched Pair ddr400
/EVGA 6800GS Nvidia Graphics 256MB/WD160gig drive

HTPC Box:AMD 64 X2 4400+/ BIOSTAR TF7050PV HDMI MicroATX/G.Skill 2X1GB /Matched Pair DDR800/Integrated video and audio/WD160gig drive
User avatar
DaddyX3
U.E. God
U.E. God
 
Posts: 2407
Joined: Wed Oct 17, 2007 9:22 am
Location: Central Coast - California
Age: 44
Operating System: Ultimate Edition 2.3 32 BIT



Re: Ultimate Edition repository missing in sources.list after up

Postby flatMC » Sun Oct 11, 2009 4:40 pm

Big thanks!
_____________________________________________________________________
Do you need keygen? Download it now!
flatMC
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Sun Oct 11, 2009 4:33 pm
Operating System: Ultimate Edition KDE4


Return to Ultimate Edition 1.8

Who is online

Users browsing this forum: No registered users and 1 guest