Ultimate Edition 5.7 not able to boot from a USB

Support for Ultimate Edition 5.7


Ultimate Edition 5.7 not able to boot from a USB

Postby ninjawarrior » Wed May 09, 2018 8:15 pm

I have been trying to use the image I get for Sourceforge (and I use uGet for a download manager) but the image does not boot from the USB. Ive used Etcher, Unetbootin, USB Image Writer, and Imagewriter to the image on a USB but the USB will not boot. I`ve tried it on my laptop and desktop and neither one boots. I can`t even force it. This is what I get from Etcher:
Etcher_046.png

Is there another way to do this successfully? A reply would be nice.... <BREW>
Dell Studio XPS 9100 Quad Multi Core
Intel Core I7 CPU @ 3.20GHz
12 GB 1333 DDR3 RAM
2TB Western Digital HD, 500GB Western Digital HD (secondary drive)
NVIDA GeForce GTS 450

OS: Dual Boot- Windows 7 (64 bit) & Star Sapphire(64 bit)

Image** G-Man**
User avatar
ninjawarrior
Moderator
 
Posts: 51
Joined: Mon Sep 03, 2012 12:45 am
Age: 57
Operating System: Other Linux



Re: Ultimate Edition 5.7 not able to boot from a USB

Postby Pierre » Mon May 14, 2018 7:14 am

just to Ask the Obvious Question:
- have checked the MD5 checksum of that ISO that you downloaded ?.
https://sourceforge.net/projects/ultima ... T/download
you can get all sorts of weird errors, if that is not correct.

thus Etcher should write that ISO just fine.
8-)
User avatar
Pierre
U.E. Graduate
U.E. Graduate
 
Posts: 96
Joined: Sat Nov 15, 2008 12:09 am
Location: Perth, AU.
Operating System: Ultimate Edition 1.0


Return to Ultimate Edition 5.7

Who is online

Users browsing this forum: No registered users and 0 guests

cron