Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Ultimate Edition 5.0 LTS won't boot after software update

I know it is an alpha... Help and support for Ultimate Edition 5.0


Ultimate Edition 5.0 LTS won't boot after software update

Postby klax » Sun Nov 05, 2017 12:16 am

Have been checking out Ultimate Edition for a couple of months now. Seems to be very well put together and working great but for a few small things.

Anyway, today the Software Update dialog box popped up, so I clicked on Install. When that was done, I clicked the button to reboot.

It goes through a lot of the loading process, then a few dozen of these go by:

Code: Select all
Begin: Running /scripts/local-block ... mdadm: CREATE group disk not found
mdadm: no arrays found in config file or automatically
done.

eventually stopping at this
Code: Select all
ALERT!  /dev/mapper/ultimate--vg-root does not exist.  Dropping to a shell!

and the shell prompt.

Rebooting causes the GRUB screen to come up. No matter which option I choose (direct boot or recovery mode), it just repeats the process above.

Can anyone help me figure out how to get this working again - without losing all of my data in the process?

System is Asus SonicMaster 64 bit laptop (2012) with an Intel Core i3 3217u @ 1.8 GHz, 8GB RAM, 500GB HDD
klax
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Sat Nov 04, 2017 9:30 pm
Operating System: Ultimate Edition 3.5 64 BIT



Re: Ultimate Edition 5.0 LTS won't boot after software updat

Postby mcfarcw » Sun Jun 17, 2018 10:33 pm

I just started having this same issue.
Did you mange to get it resolved?
It doesn't look like anyone replied to you about it.

mcfarcw.
mcfarcw
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Sun Jun 17, 2018 10:25 pm
Operating System: Ultimate Edition 3.5 64 BIT


Return to Ultimate Edition 5.0

Who is online

Users browsing this forum: No registered users and 0 guests

cron