[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Cant Boot Ultimate Edition 5.4 - Ultimate Edition 5.4
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Cant Boot Ultimate Edition 5.4

Support for Ultimate Edition 5.4


Cant Boot Ultimate Edition 5.4

Postby k3rNeL-p@n1c » Wed Apr 19, 2017 8:34 pm

I have downloaded Ultimate Edition 5.4 twice and have installed it on a Jump Drive using LILA as well as Rufus and I am able to get a good bootable Jump Drive and I go through the whole install process and everything looks the way it should and I reboot instead of continue to test the machine and when I do it sits at a blue screen with the ultimate edition ring spinning and at the bottom the line is completely across the screen and it will sit there for hours. I have reformatted and tried other methods to install the OS like choosing th e whole disk and also manually setting up the Partition table but I can only use the Jump Drive to boot the OS,
k3rNeL-p@n1c
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Wed Apr 19, 2017 8:27 pm
Operating System: Ultimate Edition 3.5 64 BIT



Re: Cant Boot Ultimate Edition 5.4

Postby Tib » Thu Apr 20, 2017 7:30 pm

_____________________________________
Desktop:
Mainboard: GIGABYTE GA-990FXA-UD3
CPU: AMD FX-8320 Vishera 8-Core
RAM: 32GB G.SKILL Ripjaws X Series DDR3 1600
Graphics: ATI Radeon HD 5770 1GB
HD: 250GB SAMSUNG 850 EVO

Laptop:
RAM: 2 Gigs
CPU: AMD64 X2 2GHz
Graphics: Nvidia GeForce 7150M
HD's: Internal 150 Gig
Quad-boot: Vista/XP/1.8 x86 Gamers/1.9 x64


TIP: If a program fails to start, run it from the terminal to see the error text!
User avatar
Tib
Moderator
 
Posts: 207
Joined: Wed Nov 28, 2007 11:50 pm
Location: Virginia
Age: 33
Operating System: Ultimate Edition 3.2 32 BIT



Re: Cant Boot Ultimate Edition 5.4

Postby k3rNeL-p@n1c » Thu Apr 20, 2017 9:01 pm

I have tried running this in Virtualbox with a bunch of settings and it isn't working that way either. I think I will dig out 5.4 beta for the time being it seemed to run excellent until one of figures out how to get it working.
k3rNeL-p@n1c
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Wed Apr 19, 2017 8:27 pm
Operating System: Ultimate Edition 3.5 64 BIT



Re: Cant Boot Ultimate Edition 5.4

Postby XXxjoker21xXX » Tue Apr 25, 2017 3:31 am

AMD FX8370 BEAST @ 4.9ghrz in a Asus Sabertooth 990FX r2 Motherboard with 16 gigs of Mushkin Enhanced Blackline 2400mghrz ram and XFX Radeon R9 390X DD Black Edition GPU with 10 Hard drives running Win10, Manjaro, Ultimate Edition 5.0 custom, Ultimate Edition 5.1 and others....
XXxjoker21xXX
U.E. Newbie
U.E. Newbie
 
Posts: 13
Joined: Tue Dec 13, 2016 9:17 pm
Operating System: Ultimate Edition Beta Tester



Re: Cant Boot Ultimate Edition 5.4

Postby Tib » Tue Apr 25, 2017 1:00 pm

Yea, tried that too, unless I did it wrong. You put the nomodeset before the "quiet splash" when editing the bootloader, right?
_____________________________________
Desktop:
Mainboard: GIGABYTE GA-990FXA-UD3
CPU: AMD FX-8320 Vishera 8-Core
RAM: 32GB G.SKILL Ripjaws X Series DDR3 1600
Graphics: ATI Radeon HD 5770 1GB
HD: 250GB SAMSUNG 850 EVO

Laptop:
RAM: 2 Gigs
CPU: AMD64 X2 2GHz
Graphics: Nvidia GeForce 7150M
HD's: Internal 150 Gig
Quad-boot: Vista/XP/1.8 x86 Gamers/1.9 x64


TIP: If a program fails to start, run it from the terminal to see the error text!
User avatar
Tib
Moderator
 
Posts: 207
Joined: Wed Nov 28, 2007 11:50 pm
Location: Virginia
Age: 33
Operating System: Ultimate Edition 3.2 32 BIT



Re: Cant Boot Ultimate Edition 5.4

Postby harshbarj » Tue Apr 25, 2017 2:44 pm

Same issues here. I can boot the ISO on a VM and can most of the time boot it on a computer via USB or CD, but once installed, nothing. On the VM(VirtualBox) I just get a black screen. On the 3 desktop computers and one laptop I have installed it on, I just get the blue screen with the spinning ring. I have left computers overnight with this, to no avail. All of these run Mint 18.1, Ubuntu 17.04, and Debian 8.7.1 perfectly and all are 64-bit machines. So I had to fall back to mint for now. This was my fist go with Ultimate Edition, so I hope it's just a small bug as it looks like what I want in an OS.

I can run everything from the live CD just fine, it's once it's installed problems happen. So not sure what to make of that.

Computers tried. :downthere

Lenovo z70-80 Laptop
i7-5500U
Geforce 840m 2gb.
1tb HDD + 8gb SSD (SSHD drive)

Now the desktops

Custom i5-750
8gb DDR3
GTX 960 2gb
256gb trancend SSD


Custom C2Q Q9550
8gb DDR2
Radeon HD 5770 1gb
128gb trancend SSD

Custom i5-6600 (UEFI)
16gb DDR4
Radeon RX 480 8gb
512gb mushkin eco2 SSD
harshbarj
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Tue Apr 25, 2017 2:22 pm
Operating System: Other Linux



Re: Cant Boot Ultimate Edition 5.4

Postby bnitch » Tue Apr 25, 2017 5:02 pm

Are your disks setup for EFI or GPT. This is the problem I am having as my windows 10 is on a GPT disk and Grub won't install a boot loader or at least that what seems to be happening.
AMD FX-8320 X8 3500Mhz Processor
Asus M5A99FX Pro2
2048MB ATI AMD Radeon HD 7800 Series (Gigabyte)
16gb Memory G.Skill Ripjaws
Sound Blaster sound card
232GB Samsung SSD 850 EVO 250GB (SSD)
Hard Drive: Western Digital Caviar Black WD1001 1TB 7200 RPM SATA 3.0GB/s
Vertex 2 SSD 120gb
Vertex 4 SSD 120gb
Win 10
User avatar
bnitch
U.E. Newbie
U.E. Newbie
 
Posts: 12
Joined: Wed Jan 18, 2012 12:47 pm
Age: 70
Operating System: Microsoft Windows



Re: Cant Boot Ultimate Edition 5.4

Postby Tib » Wed Apr 26, 2017 1:06 am

My main OS (Win7) is on a SSD setup as a MBR partition. I installed 5.4 to a separate SATA drive, with grub installed to the SATA rather than the SSD, that way it doesn't mess with the Win7 boot settings, and I just select the 5.4 SATA manually when booting. I have no idea which way 5.4 is installed, if it tries to do GPT, or whether Linux even does that. 5.4 made no special prompt about EFI mode, but when I fired up the live version of 17.04, which I put on a flash drive using Rufus in GPT mode, it warned me that installing Ubuntu in EFI mode could render my MBR OS inoperable. I went back and redid the 17.04 flash drive in MBR mode, but haven't tested to see if it gives the same warning or not.
I'm guessing 5.4 defaults to MBR mode? Or the method that it's medium are created with determines which type, MBR or GPT, is used during installation.....Thee would probably have to answer that question. Try downloading Rufus, it's a lot like Unetbootin, and try making a installable flash drive using the option for GPT/EFI and see if installing it that way works with your windows 10 GPT partition.

EDIT: Also, my understanding of GPT partitions running with EFI mode, is that they have the Secure Boot feature enabled by default. I forget whether or not you can disable it without affecting the boot-ability of your GPT partition, but if Secure Boot is enabled, I think that might throw a wrench into Linux being able to install GRUB. I could be completely wrong about that, but it's another thing to check/test.

@harshbarj
Yea, same problem here, not sure what to make of it. I've been using Ultimate Edition on and off for years and have never run into a hiccup like this before. I imagine it's something simple that Thee could explain a fix for pretty quick, if he happens to see this thread between his mountain of tasks he juggles lol.
_____________________________________
Desktop:
Mainboard: GIGABYTE GA-990FXA-UD3
CPU: AMD FX-8320 Vishera 8-Core
RAM: 32GB G.SKILL Ripjaws X Series DDR3 1600
Graphics: ATI Radeon HD 5770 1GB
HD: 250GB SAMSUNG 850 EVO

Laptop:
RAM: 2 Gigs
CPU: AMD64 X2 2GHz
Graphics: Nvidia GeForce 7150M
HD's: Internal 150 Gig
Quad-boot: Vista/XP/1.8 x86 Gamers/1.9 x64


TIP: If a program fails to start, run it from the terminal to see the error text!
User avatar
Tib
Moderator
 
Posts: 207
Joined: Wed Nov 28, 2007 11:50 pm
Location: Virginia
Age: 33
Operating System: Ultimate Edition 3.2 32 BIT



Re: Cant Boot Ultimate Edition 5.4

Postby EpicFish » Wed Apr 26, 2017 4:26 pm

I'm having the same issue.... Stuck on the first loading screen after an install. I've been trying to install from disk and usb on to an SSD. Live disk works fine... install happens without issue... won't boot. I've tried installing it 4 times now. I then tried loading it into VMware workstation and got the exact same result... Can anyone officially install it?
EpicFish
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Wed Apr 26, 2017 4:21 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: Cant Boot Ultimate Edition 5.4

Postby k3rNeL-p@n1c » Wed Apr 26, 2017 8:16 pm

I have tried with Live OS Creator Unibootin and Rufus and I am getting the same with all three. I have never used Secure Boot anyhow and as far as the using EFI or GPT the motherboard doesn't ask and whatever the boot installer uses on the Live CD is what i use. I loaded Ultimate Edition 5.1 on a USB using all methods described above and all worked flawlessly so It isnt the USB Drive but just to check I ran all tests on a Corsair Survivor 32 GB Drive and a Lexar and again worked with Ultimate 5.1. Raised more questions than I got answers using 5.4
k3rNeL-p@n1c
U.E. Newbie
U.E. Newbie
 
Posts: 9
Joined: Wed Apr 19, 2017 8:27 pm
Operating System: Ultimate Edition 3.5 64 BIT

Next

Return to Ultimate Edition 5.4

Who is online

Users browsing this forum: No registered users and 0 guests

cron