Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Can;t install wine 1.9.14

I know it is an alpha... Help and support for Ultimate Edition 5.0


Can;t install wine 1.9.14

Postby Amber » Thu Jul 21, 2016 2:26 pm

Hi Guys,

I have been trying to install wine 1.9.14 but failing this is what I get, I have removed wine 1.6.2:-

Code: Select all
sudo apt-get install --install-recommends wine-staging
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package wine-staging


The way I have tried amongst others is to :-
Code: Select all
$ sudo add-apt-repository ppa:wine/wine-builds
$ sudo apt-get update
$ sudo apt-get install --install-recommends wine-staging
$ sudo apt-get install winehq-staging

Would appreciate anybodies help with this.

I have installed play on linux with has wine version 1.9.14 but when I am play world of warcraft the graphics card is not being used to it full potential.

Regards

Russ
Last edited by Blackwolf on Thu Jul 21, 2016 6:40 pm, edited 1 time in total.
Reason: Added code between tags
Amber
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Tue Aug 19, 2014 9:20 am
Operating System: Other O/S



Re: Can;t install wine 1.9.14

Postby billhedrick » Sat Aug 06, 2016 9:55 am

having the same problem. Battlenet quit working a couple weeks ago.
Running 4.6 gamers, here's what I get
billh@Impro0babilityDrive:~$ sudo dpkg --add-architecture i386
[sudo] password for billh:
billh@Impro0babilityDrive:~$ sudo add-apt-repository ppa:wine/wine-builds
Traceback (most recent call last):
File "/usr/bin/add-apt-repository", line 92, in <module>
sp = SoftwareProperties(options=options)
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 109, in __init__
self.reload_sourceslist()
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 599, in reload_sourceslist
self.distro.get_sources(self.sourceslist)
File "/usr/lib/python3/dist-packages/aptsources/distro.py", line 89, in get_sources
(self.id, self.codename))
aptsources.distro.NoDistroTemplateException: Error: could not find a distribution template for Ultimate_Edition_Gamers/vivid
billh@Impro0babilityDrive:~$ sudo apt-get install --install-recommends winehq-devel
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package winehq-devel
billh@Impro0babilityDrive:~$
Image
User avatar
billhedrick
Site Admin
 
Posts: 1244
Joined: Tue Jun 16, 2009 4:15 pm
Location: Saint Paul, MN. USA
Age: 67
Operating System: Ultimate Edition 3.2 32 BIT



Re: Can;t install wine 1.9.14

Postby billhedrick » Sat Aug 06, 2016 8:35 pm

OK I still get this
billh@Impro0babilityDrive:~$ sudo add-apt-repository ppa:wine/wine-builds
[sudo] password for billh:
Traceback (most recent call last):
File "/usr/bin/add-apt-repository", line 92, in <module>
sp = SoftwareProperties(options=options)
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 109, in __init__
self.reload_sourceslist()
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 599, in reload_sourceslist
self.distro.get_sources(self.sourceslist)
File "/usr/lib/python3/dist-packages/aptsources/distro.py", line 89, in get_sources
(self.id, self.codename))
aptsources.distro.NoDistroTemplateException: Error: could not find a distribution template for Ultimate_Edition_Gamers/vivid
Image
User avatar
billhedrick
Site Admin
 
Posts: 1244
Joined: Tue Jun 16, 2009 4:15 pm
Location: Saint Paul, MN. USA
Age: 67
Operating System: Ultimate Edition 3.2 32 BIT



Re: Can;t install wine 1.9.14

Postby chris47 » Sun Aug 07, 2016 6:44 pm

billhedrick wrote:OK I still get this
billh@Impro0babilityDrive:~$ sudo add-apt-repository ppa:wine/wine-builds
[sudo] password for billh:
Traceback (most recent call last):
File "/usr/bin/add-apt-repository", line 92, in <module>
sp = SoftwareProperties(options=options)
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 109, in __init__
self.reload_sourceslist()
File "/usr/lib/python3/dist-packages/softwareproperties/SoftwareProperties.py", line 599, in reload_sourceslist
self.distro.get_sources(self.sourceslist)
File "/usr/lib/python3/dist-packages/aptsources/distro.py", line 89, in get_sources
(self.id, self.codename))
aptsources.distro.NoDistroTemplateException: Error: could not find a distribution template for Ultimate_Edition_Gamers/vivid



Run this in all at once, Then try to install again.. I have 4.2.4 installed and had no issues..



Code: Select all
sudo apt-fast update || true && sudo apt-fast -y upgrade && sudo apt-fast -y dist-upgrade && sudo apt-fast -y install -f && sudo apt -y autoremove && sudo apt-get -y autoclean && sudo apt-get -y clean
Last edited by Blackwolf on Mon Aug 08, 2016 5:31 am, edited 1 time in total.
Reason: Added code between tags
MB-ASUS Sabertooth FX 990 Rev 2.0
CPU- AMD FX 6200 X6 3.8Ghz Black Edition
RAM- 8Gig 2x4 Corsair XMS 3 1600 C9
Video-ASUS Nvidia GTX 550ti Fermi
HD Segate 2T 7400RPm
HD- WD Raptor 10,000 RPm 150Gig
Monitor-Asus 23.6
PSU- Antec Earth Watts 650
chris47
U.E. College Professor
U.E. College Professor
 
Posts: 215
Joined: Thu Sep 06, 2012 8:30 pm
Location: Texas USA
Age: 54
Operating System: Ultimate Edition 3.3 64 BIT



Re: Can;t install wine 1.9.14

Postby S3KshuN8 » Mon Sep 12, 2016 6:01 pm

If that's not working for you, try installing the PlayOnLinux frontend for wine (using Synaptic Package Manager); it will let you have multiple versions of wine and manage virtual drives for each program separately where necessary.
Dell Inspiron laptop:
Intel Core i3-2370M @ 2.4GHz (quad core); 4GB RAM;
200GB HDD (dual-boot) Win 7 64-bit and U E 5.0 64-bit

Tower:
Intel Core i7-4770K @ 3.5 GHz (8 core); 8GB RAM;
118GB SSD, 111GB HDD; 232GB HDD; 465GB USB HDD
Soon to be dual-boot Win 7 64-bit and U E 5.0 64-bit
User avatar
S3KshuN8
U.E. Pro
U.E. Pro
 
Posts: 103
Joined: Sun Dec 15, 2013 3:08 am
Operating System: Other Linux


Return to Ultimate Edition 5.0

Who is online

Users browsing this forum: Bing [Bot] and 0 guests