disable touchpad

Help & support for Ultimate Edition 3.2


disable touchpad

Postby Maelstrom » Sat Apr 21, 2012 8:50 pm

and another thing :) how can I disable my touchpad. Nothing works. I have checked disable while typing, no help. Installed jupiter, no help. I know KDE in Kubuntu 11.10 had a thing to disable touchpad while EXTERNAL mouse plugged in, I really liked that. TIA.
UE3.5
HP2000 Laptop
AMD E-300 APU with Radeon HD Graphics
500 GB (dual boot w/M$7) 250GB each
4GB Ram
User avatar
Maelstrom
U.E. Newbie
U.E. Newbie
 
Posts: 15
Joined: Fri Dec 09, 2011 9:22 pm
Age: 55
Operating System: Ultimate Edition 3.2 64 BIT



Re: disable touchpad

Postby Micro » Wed Apr 25, 2012 1:24 pm

You can try sudo modprobe -r psmouse in terminal. This post may be helpful also http://askubuntu.com/questions/65951/how-to-disable-touchpad
Image
https://www.linkedin.com/in/josephperrello
Thermaltake Series Core X9 SPCC E-ATX Cube Case
CORSAIR Vengeance LPX 64GB Quad Channel DDR4
EVGA 120-G1-0750-XR 80 PLUS GOLD 750W PSU
APC BR1300G Back-UPS Pro 780W/1300VA UPS
ASRock X99 Extreme4 LGA X99 Motherboard
OC-Intel Core i7-5820K @ 4.1GHz × 12
Corsair H100i V2 CPU Cooler. 240mm
Kernel Linux 4.6.4-1-ARCH x86_64
MATE Desktop Environment 1.12.1
OS - SAMSUNG 950 PRO M.2 512GB
DATA - 2 SSD 840 EVO RAID 0
MEDIA - 4 HDD 3TB RAID 0
NVIDIA GeForce GTX750 Ti
ViewSonic PJD7820HD
OS - Filesystem F2FS
Arch Linux
User avatar
Micro
Site Admin
 
Posts: 485
Joined: Tue Apr 24, 2012 1:16 pm
Age: 41
Operating System: Other Linux


Return to Ultimate Edition 3.2

Who is online

Users browsing this forum: No registered users and 4 guests