[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - post laptop models here - Laptops-All topics
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

post laptop models here

Any and all things Laptop related.


Re: post laptop models here

Postby csc2ya » Fri Feb 27, 2009 6:35 pm

All I know is that it's made by conexant....it's listed as high definition audio. I can't get any more info than that as toshiba don't say what model card it is on their site
Craig Turner
Administrator
System Status
Laptop
Image
Server
Image
User avatar
csc2ya
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 44
Joined: Thu Jul 24, 2008 1:49 pm
Age: 35
Operating System: Ultimate Edition 2.6 64 BIT



Re: post laptop models here

Postby csc2ya » Fri Feb 27, 2009 6:50 pm

I've just moved everest over from my other computer, and that says that the sound card is an Intel 82801GBM ICH7-M - High Definition Audio Controller
Craig Turner
Administrator
System Status
Laptop
Image
Server
Image
User avatar
csc2ya
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 44
Joined: Thu Jul 24, 2008 1:49 pm
Age: 35
Operating System: Ultimate Edition 2.6 64 BIT



Re: post laptop models here

Postby pch.shot » Fri Feb 27, 2009 7:15 pm

Change your settings from auto detect to one of the others listed and hit the test button. I would try alsa first. If that doesn't work try oss.
If that doesn't work try sudo modprobe-snd your sound card # from a terminal.
To find out your sound card # go to the manufacturer of your laptop. It will look something like this ALC888 which is mine. It should be listed under the motherboard specs. That's the easiest way to find out what is under the hood.
Systems Windows XP Pro 32 bit & various Linux in Virtual Box and VMWare Player
Intel i7 2600K cpu with built in Intel 3000 video
1 OCZ Vertex 3 120 gig ssd(System)
1 Western Digital 2 Terabyte Green internal hard drive(Storage)
Kingston ddr3 1333 ram(4 gig)
MSI Z68A-GD80(G3)mobo w/hdmi video and optical audio
Realtek HD audio
Realtek lan
1 LG sata optical drive
Antec Sonata IV case/620 watt psu
50 inch LG plasma tv/monitor
Sony surround sound amp
Axiom speakers
optical sound
User avatar
pch.shot
U.E. God
U.E. God
 
Posts: 3685
Joined: Sat Feb 02, 2008 12:28 pm
Location: Chippawa, Canada
Age: 65
Operating System: Microsoft Windows



Re: post laptop models here

Postby csc2ya » Fri Feb 27, 2009 7:29 pm

Craig Turner
Administrator
System Status
Laptop
Image
Server
Image
User avatar
csc2ya
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 44
Joined: Thu Jul 24, 2008 1:49 pm
Age: 35
Operating System: Ultimate Edition 2.6 64 BIT



Re: post laptop models here

Postby csc2ya » Fri Feb 27, 2009 8:24 pm

I downloaded that and followed the instructions for compiling it. However, when it got to running alsaconf it said it couldn't be found.

I then thought of reinstalling it, so did an apt-get remove alsa, followed by an apt-get install alsa

After doing that and rebooting, the sound works in the latest kernel again.

Thankyou so much for all the help. I would have been wracking my brains for ages on how to get it working without both of you. <BREW>
Craig Turner
Administrator
System Status
Laptop
Image
Server
Image
User avatar
csc2ya
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 44
Joined: Thu Jul 24, 2008 1:49 pm
Age: 35
Operating System: Ultimate Edition 2.6 64 BIT



Re: post laptop models here

Postby Clueless » Thu Feb 04, 2010 8:02 am

Acer Aspire (LX.AUU0X.273)
Intel Core 2 Duo T6400 2Ghz, 3G DDR2 Ram
Western 250G SATA Hard Drive (Ext4)
NVIDIA GeForce 9300M GS - 256MB dedicated, 1535MB Max
Network Adapter; Atheros (model no. to follow)
Wlan; Intel (model no. to follow)
Optairic Blu-Ray Optical Drive

98% all working out of the box on Ultimate Edition 2.5-64bit. That's including blue FN keys (a couple of Acer only not working but all the 'Standard' ones ok). Touch sensitive controls are all perfect. (Note that unlike others in this range this model does not have the 'Acer Cinedash' cluster of touch controls.)
Not able to read Blu-Ray discs at the moment, DVD & CD discs fine.

Only slight hiccup during installation was that Acer had made 4 primary partitions on drive, Grub complained when I tried to create another.
Last edited by Clueless on Mon Feb 08, 2010 5:09 am, edited 1 time in total.
[align=center][color=#40FF00]
Clueless
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 49
Joined: Fri Apr 17, 2009 11:33 am
Location: Wiltshire, England
Age: 50
Operating System: Ultimate Edition 1.8 Gamers



Re: post laptop models here

Postby JOHNNYG » Sun Feb 07, 2010 2:10 am

IBM 600X ?! Yup the ol girl still rock's ! <BREW> No compiz, But beats the hell out of bimboes 2000 !!!, I had to shave Ultimate, but it is running Karmic ! No problem !! :D Coppermine CPU, 512 kingston RAM !! at one time this unit was top of the line ! Still Kicks ASS ! (For what it is ) 8-) :D

Image
Ultimate

Ultimate-E
Onyx 64
Pentium 4 processor
2x512 Kingston DDR memory
Maxtor Diamondmax 500 gig
Maxtor Maxline 80 gig, Split for testing only !
Maxtor Diamondmax 500 gig, Storage

ATI 9600 series (RV350 AQ)graphics card
Sony DVD/CD Rewritable Drive DOUBLE LAYER DRU-820A/Sony DRU-800A CD DVD±RW Dual DVD Recorder

http://www.ultimateeditionoz.com/
Image
Image
Image
User avatar
JOHNNYG
Site Admin
 
Posts: 1456
Joined: Mon Apr 13, 2009 12:02 am
Location: U.S.A. Illinois
Operating System: Ultimate Edition 3.2 32 BIT



Re: post laptop models here

Postby tuxdapagess » Sat Jul 10, 2010 10:25 pm

to thee mahn and cab I am trying to install ultimate edition 2.7 64 bit in the best case scenario and @ worst 32 bit version on a sony vaio vpccw21fx as I 've been a fan of Ultimate Edition since it's birth on a dell dimension 3000 desktop with a pentium 4 on that. my vaio was bought from best buy so it's a stock laptop but here's my hang up : I try 2 install it from a zareason super talent 450x speed 32 gig flash drive but when it boots it the screen goes black after the menu screen passes and nothing happens after that but if you 2 could help that would be great because I havve some income makeing plans for this realese in context to some bloging work I want to do fo r submiting to google for high hourly paying work. Thee mahn I want to contribute to this project but first I need to use Ultimate Edition 2.7 on this sony to blog and google my way to a zareason inc based lab,thus freedom and a much higher tax bracket. thank you every one this is tuxdapgess signing out!
tuxdapagess
U.E. Newbie
U.E. Newbie
 
Posts: 4
Joined: Sat Oct 27, 2007 8:59 pm
Location: midddletown,ct
Age: 37
Operating System: Other Linux



Re: post laptop models here

Postby Dragynbane » Sun Jan 02, 2011 9:11 am

Compaq Presario CQ60-420US here, and it's my first and only computer, run Ultimate Edition wonderfully.
My PC:

OS: Ultimate Edition 2.9 64-bit
GPU: Intel Integrated
CPU: Intel Pentium Dual Core @ 2GHZ
Moniter: Generic PnP Moniter (it's a Laptop.)
Hard Drive space: 220.9 GB
RAM: 2.9 GB
Dragynbane
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Fri Dec 31, 2010 6:18 pm
Age: 28
Operating System: Ultimate Edition 2.3 32 BIT



Re: post laptop models here

Postby Myrton » Tue Dec 27, 2011 9:26 pm

HP DV 2000 Lap Top with some minor problems. It is dual boot with Windows XP Pro SP3.

Once system starts, I need to open a terminal and sudo su, then use modprobe b43 to turn on the wireless.

System information report, generated by Sysinfo: 12/26/2011 8:25:54 PM
http://sourceforge.net/projects/gsysinfo

Myrton
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Mon Dec 26, 2011 11:54 am
Operating System: Ultimate Edition 3.1 64 BIT

PreviousNext

Return to Laptops-All topics

Who is online

Users browsing this forum: No registered users and 0 guests