[SOLVED] NoSound at Motherboard ASUS M4A78 Pro?

Post your working hardware here...


[SOLVED] NoSound at Motherboard ASUS M4A78 Pro?

Postby 7linux » Thu Mar 26, 2009 11:00 am

hi friends, if you are got new motherboard ASUS M4A78 Pro for AMD2 processor, using driver from ASUS motherboard CD and install it to Ultimate Edition 2.1 32bit ...

If you don't have thats driver, u also can download from my attachment ...

howto :
1. Make sure your Ultimate Edition 2.1 with uptodate update (Recomended)
2. Download attachment and extract it
$ sudo tar -xvf "alsa-driver-1.0.18rc3.tar.bz2"
3. $ cd "name of directory"
4. use your su (super user) # ./configure
5. # make && make instsall
6. # reboot (Recomended)

alsa driver will be mute your audio / volume, but you can un-mute it after that.
download here : http://www.spaceu8.com.my/apps/alsa-driver-1.0.18rc3.tar.bz2
good luck

and you are also can read at here http://ubuntuforums.org/showthread.php?t=1088550

This driver also can be use in 64bit Ultimate Edition 2.1
note : update 1st before install (recomended)
--------------------------------------------------------------------------------------------------------------------
Thanks site Admin and Moderator for the advice move this post to here <BREW>
before from http://forumubuntusoftware.info/viewtopic.php?f=58&t=2964&p=32719#p32719
--------------------------------------------------------------------------------------------------------------------
Last edited by 7linux on Sat Apr 04, 2009 8:03 pm, edited 1 time in total.
Image
CPU: AMD+2 X4 PhenomII 940+ 3.2Ghz
CrazyPC H2O-220 Xtreme Liquid Cooling Kit
Mainboard : Asus M3A78 Pro
Ram: 8GB Kingston HyperX DDR2 8500 (Twin)
HDD: 2 unit Seagate @500GB 7200rpm SATA
Optical Drive: Samsung DVD-RW
VGA: ASUS EN9800+ 512MB DDR3 Dark Knight
Power Supply: Zalman 600watt 99% Power Factor
W-Lan: TP-Link Atheros Chipset
Monitor: 2 LCD Samsung SyncMaster 2033 20"
OS: Ultimate Edition 2.3 64bit
User avatar
7linux
U.E. Pro
U.E. Pro
 
Posts: 119
Joined: Thu Jun 26, 2008 8:49 am
Age: 38
Operating System: Ultimate Edition 3.2 32 BIT



Re: [SOLVED] NoSound at Motherboard ASUS M4A78 Pro?

Postby pch.shot » Thu Mar 26, 2009 7:37 pm

Thank you.
Systems Windows XP Pro 32 bit & various Linux in Virtual Box and VMWare Player
Intel i7 2600K cpu with built in Intel 3000 video
1 OCZ Vertex 3 120 gig ssd(System)
1 Western Digital 2 Terabyte Green internal hard drive(Storage)
Kingston ddr3 1333 ram(4 gig)
MSI Z68A-GD80(G3)mobo w/hdmi video and optical audio
Realtek HD audio
Realtek lan
1 LG sata optical drive
Antec Sonata IV case/620 watt psu
50 inch LG plasma tv/monitor
Sony surround sound amp
Axiom speakers
optical sound
User avatar
pch.shot
U.E. God
U.E. God
 
Posts: 3685
Joined: Sat Feb 02, 2008 12:28 pm
Location: Chippawa, Canada
Age: 64
Operating System: Microsoft Windows



Re: [SOLVED] NoSound at Motherboard ASUS M4A78 Pro?

Postby cowboy » Fri Mar 27, 2009 8:45 am

TY..."7"
"Back up your Data"
"May I never lose the view of a nubie"
"Give a man a fish, he will eat for a day, teach a man how to fish , he will eat a lifetime"
Asus P8Z68-V PRO/GEN3
i5 2500k
3x4G-Skill Ripjaws
MSI GTX 560Ti Hawk..
Seagate 1TB Barracuda
NZXT 850w PS
CM Storm Sniper Case
Evga Superclock CPU Cooler
Mushkin SSD coming soon
http://acowboydave.blogspot.com/
User avatar
cowboy
U.E. God
U.E. God
 
Posts: 2625
Joined: Mon Oct 15, 2007 2:38 pm
Location: Scottsdale Az
Age: 66
Operating System: Ultimate Edition 3.2 64 BIT



Re: [SOLVED] NoSound at Motherboard ASUS M4A78 Pro?

Postby 7linux » Fri Mar 27, 2009 11:07 pm

your welcome cowboy .... my pleasure :D
Image
CPU: AMD+2 X4 PhenomII 940+ 3.2Ghz
CrazyPC H2O-220 Xtreme Liquid Cooling Kit
Mainboard : Asus M3A78 Pro
Ram: 8GB Kingston HyperX DDR2 8500 (Twin)
HDD: 2 unit Seagate @500GB 7200rpm SATA
Optical Drive: Samsung DVD-RW
VGA: ASUS EN9800+ 512MB DDR3 Dark Knight
Power Supply: Zalman 600watt 99% Power Factor
W-Lan: TP-Link Atheros Chipset
Monitor: 2 LCD Samsung SyncMaster 2033 20"
OS: Ultimate Edition 2.3 64bit
User avatar
7linux
U.E. Pro
U.E. Pro
 
Posts: 119
Joined: Thu Jun 26, 2008 8:49 am
Age: 38
Operating System: Ultimate Edition 3.2 32 BIT


Return to Working

Who is online

Users browsing this forum: No registered users and 4 guests