Ultimate Edition 1.8 Gamers

Help & support for Ultimate Edition 1.8


Re: Ultimate Edition 1.8 Gamers

Postby SaddleTramp » Sun Jul 13, 2008 1:57 am

Shady wrote:
SaddleTramp wrote:I indicated above in red, seems you've got 2 boot drives (sda1 & sdb1) going on...that's a no-no I believe...so when you're installing Ultimate Edition, are you choosing where to boot from and changing the default?? (I didn't put the *there, just changed the color)


I did not change the defaults on anything, I did notice that as well but did not know enough to know if that is what was causing the issue. sda1 is the windows boot partition, and sda2 (on a separate drive) is the boot partition for linux.

Generally, when installing Ultimate Edition, GRUB will look for other OS's on board and list them all on bootup to select the one you want to go into. Back when I was triple booting with Vista, Ultimate Edition 1.8 x64, & x32, GRUB was installed on (hd0,0) the default, and also picked up Vista...so when I booted up, it went straight to GRUB, and there Ultimate Edition x64, Vista, then Ultimate Edition x32 would be listed...I see you also have Solaris, and I'm not familiar with that one. It may be the order between Ultimate Edition & Solaris being installed...in other words, with Windows already installed, you might try installing Solaris, then Ultimate Edition. I'm thinking that way Ultimate Edition GRUB I know would pick up Windows, but not sure of Solaris...but if it does (Solaris), then that may resolve the problem...
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: Ultimate Edition 1.8 Gamers

Postby Shady » Sun Jul 13, 2008 3:45 am

SaddleTramp wrote:I see you also have Solaris

I dont have any other OS installed called Solaris, only the 2HDD's and the 2 OS's XP and Ultimate Edition, i see that mention of solaris, but i dont know what the heck that is and Ubuntu did that on the install lol. Now i dont have a problem with GRUB seeing Windows, but something wont let me boot unless i force it to bypass the mbr with the super grub disk.
System Specs
Intel Core 2 Duo Conroe 6600 @ 2.4 GHz
2074 MB Ram dual channel mode
GeForce 7900 GT KO
SoundBlaster X-Fi Extreme Music
250 GB HDD x 2
Lite-on CD RW/DVD ROM
Logitech G15 Gaming Keyboard.
Shady
U.E. Newbie
U.E. Newbie
 
Posts: 16
Joined: Fri Jul 11, 2008 8:58 pm
Operating System: Ultimate Edition 2.4 64 BIT



Re: Ultimate Edition 1.8 Gamers

Postby SaddleTramp » Sun Jul 13, 2008 7:01 pm

Shady wrote:
SaddleTramp wrote:I see you also have Solaris

I dont have any other OS installed called Solaris, only the 2HDD's and the 2 OS's XP and Ultimate Edition, i see that mention of solaris, but i dont know what the heck that is and Ubuntu did that on the install lol. Now i dont have a problem with GRUB seeing Windows, but something wont let me boot unless i force it to bypass the mbr with the super grub disk.

I'm not an expert with super grub, but have a look at this: viewtopic.php?f=39&t=818 , & see if there's still something super grub should do to fix this (I'm thinking the 3rd selection in the menu "GRUB => MBR & !LINUX! (1) Auto")...let me know...might have to get our Grub expert in here (I rarely have problems but trust me, it's not because I always know what I'm doing ;) ) He might also know something about the Solaris thing...1st time I've ever seen that happen...
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: Ultimate Edition 1.8 Gamers

Postby tbird » Sun Jul 13, 2008 7:04 pm

Did grub work before you installed gamers? Your download may be corrupted.
Nec hostium timete, nec amicum reusate.
Fear no enemy, deny no friend.
User avatar
tbird
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 33
Joined: Fri Apr 18, 2008 8:08 pm
Location: Ireland
Operating System: Ultimate Edition 2.3 32 BIT



Re: Ultimate Edition 1.8 Gamers

Postby Shady » Sun Jul 13, 2008 9:58 pm

SaddleTramp wrote:I'm thinking the 3rd selection in the menu "GRUB => MBR & !LINUX! (1) Auto")


That option is there for when you do an install of windows after installing ubuntu, in which case windows overwrites grub out of the MBR and you cant get back to linux. Thia puts grub back into the MBR overwriting Windows' boot loader. This is supposed to make it work but it doesnt do anything for me.

tbird wrote:Did grub work before you installed gamers? Your download may be corrupted.


it's a good download, this happened with regular ubuntu install too
System Specs
Intel Core 2 Duo Conroe 6600 @ 2.4 GHz
2074 MB Ram dual channel mode
GeForce 7900 GT KO
SoundBlaster X-Fi Extreme Music
250 GB HDD x 2
Lite-on CD RW/DVD ROM
Logitech G15 Gaming Keyboard.
Shady
U.E. Newbie
U.E. Newbie
 
Posts: 16
Joined: Fri Jul 11, 2008 8:58 pm
Operating System: Ultimate Edition 2.4 64 BIT



Re: Ultimate Edition 1.8 Gamers

Postby SaddleTramp » Sun Jul 13, 2008 11:33 pm

Shady wrote:
SaddleTramp wrote:I'm thinking the 3rd selection in the menu "GRUB => MBR & !LINUX! (1) Auto")


That option is there for when you do an install of windows after installing ubuntu, in which case windows overwrites grub out of the MBR and you cant get back to linux. Thia puts grub back into the MBR overwriting Windows' boot loader. This is supposed to make it work but it doesnt do anything for me.

tbird wrote:Did grub work before you installed gamers? Your download may be corrupted.


it's a good download, this happened with regular ubuntu install too

Going back to your GRUB menu that you posted, make a backup copy of your menu.lst, then try changing where it says quiet under the Ubuntu sections to boot...if that doesn't work & your system doesn't boot into anything...you can boot from the SuperGrub CD and change it back...then could you run the Partition editor in Ultimate Edition & post a screenshot for each drive??
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: Ultimate Edition 1.8 Gamers

Postby Shady » Mon Jul 14, 2008 3:42 am

System Specs
Intel Core 2 Duo Conroe 6600 @ 2.4 GHz
2074 MB Ram dual channel mode
GeForce 7900 GT KO
SoundBlaster X-Fi Extreme Music
250 GB HDD x 2
Lite-on CD RW/DVD ROM
Logitech G15 Gaming Keyboard.
Shady
U.E. Newbie
U.E. Newbie
 
Posts: 16
Joined: Fri Jul 11, 2008 8:58 pm
Operating System: Ultimate Edition 2.4 64 BIT



Re: Ultimate Edition 1.8 Gamers

Postby SaddleTramp » Mon Jul 14, 2008 6:13 am

Shady wrote:http://i237.photobucket.com/albums/ff109/fizzban74/WindowsDrive.png

http://i237.photobucket.com/albums/ff10 ... xDrive.png

they were too large to post in here, so i just linked them

Thanks :) Have you tried what I posted up there?? When you boot your system, does Grub come up at all?? and you can also try, in Partition editor, under Partitions, select "Manage Flags" and uncheck 'Boot' on SDA1 (Windows)...but if you know which drive (hd0,0 or hd1,0) that Grub should be booting from, then make it the only drive with the 'Boot' flag...
3 Rules: 1. Research; 2. Read; 3. Repeat 1 & 2
HP Pavilion a1700n; Asus A8M2N-LA; AMD Athlon X2 3800+ 2GHz; 2GB DDR2 PC2-5300 Mem; nForce 430 Chipset
GeForce GT220 1gb PCIE16
Sound Blaster Audigy2
Samsung 250GB SATA, WD 320GB SATA, WD 500GB 'GREEN' SATA
TSST DVDRW 16X DL; ASUS DRW-2014S1 DVDRW/DL 20X
Ultimate Edition 2.4 x64
Image
User avatar
SaddleTramp
U.E. God
U.E. God
 
Posts: 1251
Joined: Sun Mar 30, 2008 11:00 pm
Location: NC, US
Age: 62
Operating System: Ultimate Edition 3.2 64 BIT



Re: Ultimate Edition 1.8 Gamers

Postby Shady » Tue Jul 15, 2008 6:32 pm

Saddletramp, thank you for sticking with me on this, I have not tried your above fix attempts yet due to time constraints at the moment, playing with Linux oer the weekend has put me behind in my schoolwork and my wife is getting a bit peeved at my lack of time for her lol, but I will try them later this week or this weekend, dont give up on me yet!....anyway, gotta get back to the books for now, and again, thanks for sticking with me =) You are appreciated =) <BREW>
System Specs
Intel Core 2 Duo Conroe 6600 @ 2.4 GHz
2074 MB Ram dual channel mode
GeForce 7900 GT KO
SoundBlaster X-Fi Extreme Music
250 GB HDD x 2
Lite-on CD RW/DVD ROM
Logitech G15 Gaming Keyboard.
Shady
U.E. Newbie
U.E. Newbie
 
Posts: 16
Joined: Fri Jul 11, 2008 8:58 pm
Operating System: Ultimate Edition 2.4 64 BIT



Re: Ultimate Edition 1.8 Gamers

Postby Shady » Wed Jul 16, 2008 3:09 am

ok, so i tried everything you listed above, always returning to the same problem, and the sda1 returns to having a bootable flag as well.
System Specs
Intel Core 2 Duo Conroe 6600 @ 2.4 GHz
2074 MB Ram dual channel mode
GeForce 7900 GT KO
SoundBlaster X-Fi Extreme Music
250 GB HDD x 2
Lite-on CD RW/DVD ROM
Logitech G15 Gaming Keyboard.
Shady
U.E. Newbie
U.E. Newbie
 
Posts: 16
Joined: Fri Jul 11, 2008 8:58 pm
Operating System: Ultimate Edition 2.4 64 BIT

PreviousNext

Return to Ultimate Edition 1.8

Who is online

Users browsing this forum: No registered users and 5 guests