Page 1 of 1

disable touchpad

PostPosted: Sat Apr 21, 2012 8:50 pm
by Maelstrom
and another thing :) how can I disable my touchpad. Nothing works. I have checked disable while typing, no help. Installed jupiter, no help. I know KDE in Kubuntu 11.10 had a thing to disable touchpad while EXTERNAL mouse plugged in, I really liked that. TIA.

Re: disable touchpad

PostPosted: Wed Apr 25, 2012 1:24 pm
by Micro
You can try sudo modprobe -r psmouse in terminal. This post may be helpful also