Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Oz Unity Forum, What happened to it?

Topics not related to Ultimate Edition.


Oz Unity Forum, What happened to it?

Postby ninjawarrior » Wed Aug 06, 2014 5:55 am

I have been trying to login to the Ultimate Oz unity Forum and all I get is this: Error 503 : Service Temporarily Unavailable
Is the site down for some reason?
Dell Studio XPS 9100 Quad Multi Core
Intel Core I7 CPU @ 3.20GHz
12 GB 1333 DDR3 RAM
2TB Western Digital HD, 500GB Western Digital HD (secondary drive)
NVIDA GeForce GTS 450

OS: Dual Boot- Windows 7 (64 bit) & Star Sapphire(64 bit)

Image** G-Man**
User avatar
ninjawarrior
Moderator
 
Posts: 51
Joined: Mon Sep 03, 2012 12:45 am
Age: 58
Operating System: Other Linux



Re: Oz Unity Forum, What happened to it?

Postby ninjawarrior » Wed Aug 06, 2014 3:28 pm

I can log on now. Boy that was weird, Mainly because I noticed that on the Oz Unity page on Facebook, none of the links leading to the Ultimate Edition Oz web site worked. Then, for the past couple of days, I haven`t been able to login in to the Ultimate Editon Oz site. I thought maybe something was amiss. Anyways, all seems to be working again. Thanks! 8-)
Dell Studio XPS 9100 Quad Multi Core
Intel Core I7 CPU @ 3.20GHz
12 GB 1333 DDR3 RAM
2TB Western Digital HD, 500GB Western Digital HD (secondary drive)
NVIDA GeForce GTS 450

OS: Dual Boot- Windows 7 (64 bit) & Star Sapphire(64 bit)

Image** G-Man**
User avatar
ninjawarrior
Moderator
 
Posts: 51
Joined: Mon Sep 03, 2012 12:45 am
Age: 58
Operating System: Other Linux



Re: Oz Unity Forum, What happened to it?

Postby ninjawarrior » Sun Mar 29, 2015 1:56 am

I see that the OZ Unity forum is down again:

Problem loading page - Mozilla Firefox_001.png


I was going to post a reply to a thread on the forum but got this instaed. Is it down again? I`ve tried to connect from two different computers and two other networks. No joy :cry: ...
Dell Studio XPS 9100 Quad Multi Core
Intel Core I7 CPU @ 3.20GHz
12 GB 1333 DDR3 RAM
2TB Western Digital HD, 500GB Western Digital HD (secondary drive)
NVIDA GeForce GTS 450

OS: Dual Boot- Windows 7 (64 bit) & Star Sapphire(64 bit)

Image** G-Man**
User avatar
ninjawarrior
Moderator
 
Posts: 51
Joined: Mon Sep 03, 2012 12:45 am
Age: 58
Operating System: Other Linux



Re: Oz Unity Forum, What happened to it?

Postby ninjawarrior » Sun Mar 29, 2015 10:58 pm

I tried your new link and I can view the home page as a visitor, but still get the same error message when I try to log in. :?
Dell Studio XPS 9100 Quad Multi Core
Intel Core I7 CPU @ 3.20GHz
12 GB 1333 DDR3 RAM
2TB Western Digital HD, 500GB Western Digital HD (secondary drive)
NVIDA GeForce GTS 450

OS: Dual Boot- Windows 7 (64 bit) & Star Sapphire(64 bit)

Image** G-Man**
User avatar
ninjawarrior
Moderator
 
Posts: 51
Joined: Mon Sep 03, 2012 12:45 am
Age: 58
Operating System: Other Linux



Re: Oz Unity Forum, What happened to it?

Postby TheeMahn » Thu Apr 02, 2015 5:33 pm

Gentlemen I have 21 servers to "try" and maintain, many are not functioning 100% yet. The issue with oz apears to be a SSL (Secure Socket Layer) issue, perhaps a blocked port 443 via firewall on the server. Which is what changes websites from http:// to https:// our forum uses php to encrypt data, not SSL. I have generated a certificate, all while working 10 hours a day. Please be patient with me I am but one man. BlackWolf does have root access to the server. I have no problem with him fixing it, I backed up all servers last night and can restore it to the same condition it is right now if something goes afoul.

I am currently busy, bringing os-builder up un a larger server & fixing issues in tmosb to rectify issues in all O/S builds. There is only so many hours in a day. You may think I have my priorities not in order, I however see things much differently. You will understand when I am done.
Home of Ultimate Edition. Got a question? Please review the F.A.Q. Browse the How to section.

Main O/S: Builder of O/S Guess.
Mainboard: ASUS Hero VI (AM4)
CPU: AMD 1700X water cooled (Deepcool Captain Genome Cooling tower)
Ram: 16 GB GSkill Trident RGB Series Dual Channel DDR4 3200
Video: MSI RX470 8GB Gaming card.
Hard Disks: MASSIVE on the network.(10 Gigabit, 48 port, multiple servers)
Monitors: 4K Samsung 28", HannsG HH281, Various others
750 Watt modular PSU (Rosswell)
1100 Watt Amp & 4 X 600 Watt speakers

Servers in the basement.
User avatar
TheeMahn
Site Admin
 
Posts: 4200
Joined: Fri Oct 12, 2007 10:02 am
Location: U.S.A.
Age: 48
Operating System: Ultimate Edition Developer


Return to General Discussion - Birthdays-Welcome to the Forums - Introduce yourself here!

Who is online

Users browsing this forum: No registered users and 1 guest

cron