(SOLVED) 3.6 no icon for internet connections?

Help & Support for Ultimate Edition Lite


(SOLVED) 3.6 no icon for internet connections?

Postby geordiejohn » Wed Sep 25, 2013 9:29 am

hello i am using 3.4.1 lite and i downloaded 3.6 to try but i can not see an icon for internet connections,does anyone know where i can find it or did i miss something?
thank you.
Last edited by geordiejohn on Thu Sep 26, 2013 10:01 am, edited 1 time in total.
Acer Aspire 5536
Screen 15.6 inch Glossy HD LED 1366 x 768
Graphics ATI Radeon HD 3200
Processor AMD Turion 64 X 2 Dual Core RM-74 @ 2.2 GHz
Memory 4GB
Hard disk 500GB
Battery Battery has been checked and holds roughly 20 Mins charge.
Optical drive DVD/RW
Operating system Windows Vista Home Premium
Webcam Yes
Card reader Yes
WiFi Yes
Extras Power supply
Ports 4 x USB, LAN, VGA, HDMI, Modem
User avatar
geordiejohn
U.E. Pro
U.E. Pro
 
Posts: 170
Joined: Fri Jul 16, 2010 3:16 pm
Location: London
Age: 67
Operating System: Ultimate Edition 3.5 64 BIT



Re: 3.6 no icon for internet connections?

Postby geordiejohn » Thu Sep 26, 2013 9:56 am

thank you very much.
Acer Aspire 5536
Screen 15.6 inch Glossy HD LED 1366 x 768
Graphics ATI Radeon HD 3200
Processor AMD Turion 64 X 2 Dual Core RM-74 @ 2.2 GHz
Memory 4GB
Hard disk 500GB
Battery Battery has been checked and holds roughly 20 Mins charge.
Optical drive DVD/RW
Operating system Windows Vista Home Premium
Webcam Yes
Card reader Yes
WiFi Yes
Extras Power supply
Ports 4 x USB, LAN, VGA, HDMI, Modem
User avatar
geordiejohn
U.E. Pro
U.E. Pro
 
Posts: 170
Joined: Fri Jul 16, 2010 3:16 pm
Location: London
Age: 67
Operating System: Ultimate Edition 3.5 64 BIT


Return to Lite

Who is online

Users browsing this forum: No registered users and 1 guest

cron