Problems installing 3.4 lite

Help & Support for Ultimate Edition Lite


Re: Problems installing 3.4 lite

Postby Xanayoshi » Wed Jul 10, 2013 2:06 pm

tanmay.01 wrote:Or you could install ubiquity-frontend-gtk in live mode

Sent from my Nexus 4

Already there..so not really necessary but that is the first thing I thought...

so that will complete the install...
compiz.png

also of note..moving my mouse at login(lightdm) would flash the display
the wallpaper is not here, gross ubuntu stuff, many many many wallpapers can be located /usr/share/backgrounds and /usr/share/wallpapers
compiz failed, but no biggie, going to reboot a couple times...see if I can set everything up.
Image

And now, the completely true facts, as told by an anonymous man hiding behind a screen name:

Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 39
Operating System: Ultimate Edition 3.4 32 BIT



Re: Problems installing 3.4 lite

Postby Xanayoshi » Wed Jul 10, 2013 2:57 pm

I'm not positive what happened but so far...

Moving my mouse at lightdm caused screen to reset, even through a couple reboots, I resolved this by
Code: Select all
apt-get install mdm


I had entertained the idea of incorporating Ultimate Edition gdm to mdm at one time, I guess it's about time to revisit.

You will need to fix this key to have a clean update

Code: Select all
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 16126D3A3E5C1192


Compiz is settling in, it failed a couple times but this is extremely normal and is getting more problematic with later versions of Ubuntu but not getting into all that

compiz2.png
Image

And now, the completely true facts, as told by an anonymous man hiding behind a screen name:

Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 39
Operating System: Ultimate Edition 3.4 32 BIT



Re: Problems installing 3.4 lite [SOLVED]

Postby dougalkerr » Wed Jul 10, 2013 4:53 pm

Thanks guys. The ubiquity command did the trick. There are still one or two cosmetic niggles that have been around since 3.0 came out. One of them being the fact that the forum page does not autosize. I have always had to down size else scroll to the right to get to the Login - very untidy in this day and age and I have mentioned it before.
Another niggle being that the 'wallpapers' folder is locked to 'root' so we have to change owner if we want to add our own wallpaper which I have done. There is an illusion here in-as-much that we can simply click on the + sign to add a wallpaper from wherever if it is not available in the wallpaper folder but, when the machine is rebooted the desired wallpaper is gone because of the 'root' permission by the looks of it.

Overall, I like this new Lite version so far. I have always been a fan of 2.6 then 2.9 till support was dropped and then back to 2.6 but, somewhere in the update to 2.6.7 the ability to find my USB wireless dongles disappeared along with my fav Theme manager 'Emerald'.
Ever so glad to see that back.

So for now, I'm a happy bunny again. I'll no doubt be back if there is anything else bugging me or of course try to help out if I can.

Thanks again, I think we can call this post SOLVED once ubiquity is added to the distro package.
Image

Been gone a long time guys and gals, please bear with me if I seem a bit rusty, cheers.
User avatar
dougalkerr
U.E. Newbie
U.E. Newbie
 
Posts: 6
Joined: Thu May 03, 2012 3:42 pm
Location: Scotland
Operating System: Ultimate Edition 3.4 64 BIT

Previous

Return to Lite

Who is online

Users browsing this forum: No registered users and 2 guests

cron