Hanging Issue

Help and support for Ultimate Edition 2.8


Hanging Issue

Postby Tib » Mon Mar 14, 2011 6:44 am

Alright, so my step-mom has always been skeptical about Linux, but she's fed up with XP running like crap on her laptop, so I suggested putting Linux on it so she could try it out, and she finally agreed.
Her laptop is an older Lenovo R60 ThinkPan, so I wanted to put Ultimate Edition 2.8 Lite on it, but quickly discovered that upon trying to load the LiveCD, it hangs. I tried over and over, and anywhere from the blank loading screen, to the screen with the Try or Install option, it would lock up and freeze, even the mouse won't move.
After no success with 2.8 Lite, I grabbed the base Ubuntu disk for 10.10....same result.....so I grabbed my old 6.10 Ubuntu disk (lol), same result.....I finally DLed the alternative 10.10 disk, and managed to install Ubuntu via the non-graphical installation process. I was ecstatic. Fired the laptop up, logged in, moved the mouse for 5 seconds, and bam, locked up. I rebooted, logged in, bam, same thing.

I assume it has something to do with the gnome display manager, or something of the sort, as it only seems to hang once gnome is invoked to some degree. So my question is, does anyone know what the heck is going on? and if so, is there any way to fix it? I would very much like to convert another skeptical mind to the world of Ubuntu, and not look like I blew things up for nothing. :lol:

EDIT: Just tried running the LiveCD for Damn Small Linux, and it too hangs after about 5-6 seconds, upon entering the desktop...

EDIT: Believe I solved it....after much googling, and trial and error tests, the battery is dead, which is somehow causing it to crash and hang. Removed the battery, so far, Ubuntu is updating, no lock-up's yet.

Tib
_____________________________________
Desktop:
Mainboard: GIGABYTE GA-990FXA-UD3
CPU: AMD FX-8320 Vishera 8-Core
RAM: 32GB G.SKILL Ripjaws X Series DDR3 1600
Graphics: ATI Radeon HD 5770 1GB
HD: 250GB SAMSUNG 850 EVO

Laptop:
RAM: 2 Gigs
CPU: AMD64 X2 2GHz
Graphics: Nvidia GeForce 7150M
HD's: Internal 150 Gig
Quad-boot: Vista/XP/1.8 x86 Gamers/1.9 x64


TIP: If a program fails to start, run it from the terminal to see the error text!
User avatar
Tib
Moderator
 
Posts: 207
Joined: Wed Nov 28, 2007 11:50 pm
Location: Virginia
Age: 31
Operating System: Ultimate Edition 3.2 32 BIT



Re: Hanging Issue

Postby JOHNNYG » Mon Mar 14, 2011 12:13 pm

Also check the time in BIOS, is it set to the correct time and date, I have had an issue with this on older machines, and after replacing the BIOS battery and resetting time and date, the units tend to run like the wind ! :ugeek:
JOHNNYG
Image
Ultimate Eddiction<
Ultimate Edition STUDIO
Ultimate-E
Onyx 64
Pentium 4 processor
2x512 Kingston DDR memory
Maxtor Diamondmax 500 gig
Maxtor Maxline 80 gig, Split for testing only !
Maxtor Diamondmax 500 gig, Storage
Booting 8 OS's, No MS !
ATI 9600 series (RV350 AQ)graphics card
Sony DVD/CD Rewritable Drive DOUBLE LAYER DRU-820A/Sony DRU-800A CD DVD±RW Dual DVD Recorder
Team Leader at
http://www.ultimateeditionoz.com/
Image
Image
Image
User avatar
JOHNNYG
Site Admin
 
Posts: 1456
Joined: Mon Apr 13, 2009 12:02 am
Location: U.S.A. Illinois
Operating System: Ultimate Edition 3.2 32 BIT



Re: Hanging Issue

Postby pclinuxguru » Mon Mar 14, 2011 12:31 pm

I my self had several hang due to time being off.

Replace the battery and set time in bios and wala works.

Seen windows have fits with this same thing. But normally on updates and installing software.

Not so much installing the OS, but then again the OS has nothing attached to it in terms of software ether.
pclinuxguru is deceased.R.I.P
pclinuxguru
U.E. God
U.E. God
 
Posts: 1712
Joined: Sun Oct 17, 2010 2:28 am
Age: 45
Operating System: Ubuntu Gusty Gibson


Return to Ultimate Edition 2.8

Who is online

Users browsing this forum: No registered users and 1 guest