Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

unable to log in

Help and support for Ultimate Edition 2.8


unable to log in

Postby Jeahavee » Mon Jan 10, 2011 5:08 pm

This problem has happen to me 3 times. I have 2 installs of Ultimate Edition one I installed kde the other I didn't. On the Gnome only one I have no graphical sun rise, and I get this ugly 10.10 ubuntu boot up screen. Then what looks like a terminal full screen or Dos. If that didn't make sense I'll make a video. The same thing happens in the kde but it at least look "good" during boot up. I don't know what the username and password is what is it? It's not what I made it during the install.

So what is the username and password because mine's not working?
Jeahavee Jamillskill jGRite (just Get Right).
Divius
Hp Pavilion Dv61030us 1366x768
Quick Port
Creative X-Fi 5.1 (USB)
Logitech MX Revolution Mouse, Anywhere MX, G9
Intel 300gb ssd, Windows 210gb, Ubuntu 14.00 70gb (all 64 bits)

YoiYoru
AMD 965
evga 580 hydro
Water cooled...
4 sticks of 8gbs ddr3 HyperX Ram (1333mhz)
Viewsonic 23.6" 1920x1080
Sony 17" 1280x1024
1 WD Caviar 1tb, 1 WD Green 2tb
W7 Pro 256gbs ssd, Ultimate Edition 14.04 60gb (Always 64bits)
Logitech G710+, G13, MX Revolution
Func HS260

Giniro old build leftover parts
MSI NF980G65
2 BFG GTX 280 OC

http://www.youtube.com/jeahavee
http://www.reverbnation.com/jeahavee
@jGRite
User avatar
Jeahavee
U.E. College Professor
U.E. College Professor
 
Posts: 253
Joined: Wed Aug 12, 2009 11:59 pm
Location: North Florida
Age: 36
Operating System: Other Linux



Re: unable to log in

Postby 2hot6ft2 » Mon Jan 10, 2011 6:19 pm

I'm not sure what to make of that. have you tried just leaving it blank or username ubuntu and PW blank?

Or you can try this to recover your password
If you forgot you password for your ubuntu system you can recover using the following steps

Turn your computer on.

Press ESC at the grub prompt.

Press e for edit.

Highlight the line that begins kernel ………, press e

Go to the very end of the line, add rw init=/bin/bash

press enter, then press b to boot your system.

Your system will boot up to a passwordless root shell.

Type in passwd username

Set your password.

Type in reboot

Change "username" to your username naturally
From here: How-To Recover password under Ubuntu
<BREW>
Image
HP G60-125NR - AMD Turion X2 64 - nVidia GeForce 8200M G - 128 GB SSD Dual boot - Ultimate Edition, Win 10 Pro
HP G60-121WM - AMD Sempron SI-40 - nVidia GeForce 8200M G - 128 GB SSD - Dual boot - Ultimate Edition, Win 10 Pro
Custom build, Rosewill Challenger ATX Gaming Case, AMD Phenom II x4 955 C3 rev., MSI 870A-G54, 2x ATI HD4850 512MB /256bit GDDR3 & dual precision, GSkill 8GB 1600 RAM - Multi boot - Ultimate Edition, Win 10 Pro, Beta Testing
User avatar
2hot6ft2
Moderator
 
Posts: 533
Joined: Sun May 25, 2008 12:30 pm
Location: Alabama, USA
Operating System: Ultimate Edition 3.2 64 BIT



Re: unable to log in

Postby pclinuxguru » Mon Jan 10, 2011 6:35 pm

been there , done that.

Corrupted your boot sector and or grub.

1 time, did it after grub updated.

Load to live disk and rebuild grub.

Another time was a faulty HDD.

Replaced HDD and reinstall to fix.

Another time was a bad overclock - reinstall to fix.

Another time was a oops on my part with a mis configured boot parameter, I was trying to fix a screen dimming issue.

reset back to original and tried something else to fix.
pclinuxguru is deceased.R.I.P
pclinuxguru
U.E. God
U.E. God
 
Posts: 1712
Joined: Sun Oct 17, 2010 2:28 am
Age: 46
Operating System: Ubuntu Gusty Gibson



Re: unable to log in

Postby Jeahavee » Tue Jan 11, 2011 3:30 pm

<BREW> ... to SOON! :lol:
I'll just upload videos from now on SO EASY ;)

http://www.youtube.com/watch?v=091DSlNeRic

Where do I put what :?: I do what where :?:
Jeahavee Jamillskill jGRite (just Get Right).
Divius
Hp Pavilion Dv61030us 1366x768
Quick Port
Creative X-Fi 5.1 (USB)
Logitech MX Revolution Mouse, Anywhere MX, G9
Intel 300gb ssd, Windows 210gb, Ubuntu 14.00 70gb (all 64 bits)

YoiYoru
AMD 965
evga 580 hydro
Water cooled...
4 sticks of 8gbs ddr3 HyperX Ram (1333mhz)
Viewsonic 23.6" 1920x1080
Sony 17" 1280x1024
1 WD Caviar 1tb, 1 WD Green 2tb
W7 Pro 256gbs ssd, Ultimate Edition 14.04 60gb (Always 64bits)
Logitech G710+, G13, MX Revolution
Func HS260

Giniro old build leftover parts
MSI NF980G65
2 BFG GTX 280 OC

http://www.youtube.com/jeahavee
http://www.reverbnation.com/jeahavee
@jGRite
User avatar
Jeahavee
U.E. College Professor
U.E. College Professor
 
Posts: 253
Joined: Wed Aug 12, 2009 11:59 pm
Location: North Florida
Age: 36
Operating System: Other Linux



Re: unable to log in

Postby Jeahavee » Fri Jan 14, 2011 3:53 pm

Well I know what's causing it now. COMPIZ... so I kind of need it kind of I'll try and do without it :? . When I right click to get the extra visuals it searches for the software (Nvidia). Installs and needs to reboot I reboot and well you've seen the video :cry: . Is there anyway where I can get my effects and still have a normal booting system? I wasn't having problems last time :roll: .
Jeahavee Jamillskill jGRite (just Get Right).
Divius
Hp Pavilion Dv61030us 1366x768
Quick Port
Creative X-Fi 5.1 (USB)
Logitech MX Revolution Mouse, Anywhere MX, G9
Intel 300gb ssd, Windows 210gb, Ubuntu 14.00 70gb (all 64 bits)

YoiYoru
AMD 965
evga 580 hydro
Water cooled...
4 sticks of 8gbs ddr3 HyperX Ram (1333mhz)
Viewsonic 23.6" 1920x1080
Sony 17" 1280x1024
1 WD Caviar 1tb, 1 WD Green 2tb
W7 Pro 256gbs ssd, Ultimate Edition 14.04 60gb (Always 64bits)
Logitech G710+, G13, MX Revolution
Func HS260

Giniro old build leftover parts
MSI NF980G65
2 BFG GTX 280 OC

http://www.youtube.com/jeahavee
http://www.reverbnation.com/jeahavee
@jGRite
User avatar
Jeahavee
U.E. College Professor
U.E. College Professor
 
Posts: 253
Joined: Wed Aug 12, 2009 11:59 pm
Location: North Florida
Age: 36
Operating System: Other Linux



Re: unable to log in

Postby 2hot6ft2 » Sat Jan 15, 2011 5:49 pm

Interesting problem. Some things to try
Make sure the CAPS LOCK is off.
And you might try username root, password toor.
:)
Image
HP G60-125NR - AMD Turion X2 64 - nVidia GeForce 8200M G - 128 GB SSD Dual boot - Ultimate Edition, Win 10 Pro
HP G60-121WM - AMD Sempron SI-40 - nVidia GeForce 8200M G - 128 GB SSD - Dual boot - Ultimate Edition, Win 10 Pro
Custom build, Rosewill Challenger ATX Gaming Case, AMD Phenom II x4 955 C3 rev., MSI 870A-G54, 2x ATI HD4850 512MB /256bit GDDR3 & dual precision, GSkill 8GB 1600 RAM - Multi boot - Ultimate Edition, Win 10 Pro, Beta Testing
User avatar
2hot6ft2
Moderator
 
Posts: 533
Joined: Sun May 25, 2008 12:30 pm
Location: Alabama, USA
Operating System: Ultimate Edition 3.2 64 BIT



Re: unable to log in

Postby Jeahavee » Sat Jan 15, 2011 7:20 pm

Nope that doesn't work. guess I'm stuck without cool graphic like on my laptop. Guess I'll try KDE only this time.
Jeahavee Jamillskill jGRite (just Get Right).
Divius
Hp Pavilion Dv61030us 1366x768
Quick Port
Creative X-Fi 5.1 (USB)
Logitech MX Revolution Mouse, Anywhere MX, G9
Intel 300gb ssd, Windows 210gb, Ubuntu 14.00 70gb (all 64 bits)

YoiYoru
AMD 965
evga 580 hydro
Water cooled...
4 sticks of 8gbs ddr3 HyperX Ram (1333mhz)
Viewsonic 23.6" 1920x1080
Sony 17" 1280x1024
1 WD Caviar 1tb, 1 WD Green 2tb
W7 Pro 256gbs ssd, Ultimate Edition 14.04 60gb (Always 64bits)
Logitech G710+, G13, MX Revolution
Func HS260

Giniro old build leftover parts
MSI NF980G65
2 BFG GTX 280 OC

http://www.youtube.com/jeahavee
http://www.reverbnation.com/jeahavee
@jGRite
User avatar
Jeahavee
U.E. College Professor
U.E. College Professor
 
Posts: 253
Joined: Wed Aug 12, 2009 11:59 pm
Location: North Florida
Age: 36
Operating System: Other Linux



Re: unable to log in

Postby 2hot6ft2 » Sat Jan 15, 2011 8:27 pm

There is at least 1 post saying they have to try logging in 3 times to get in here: http://ubuntuforums.org/showpost.php?p= ... stcount=19

The only other thing I come up with is X is crashing, causing it to go right back to the login screen. Since it does it after installing the nvidia driver you might try removing the nvidia driver by booting into recovery mode and going to the terminal/command prompt then purge it with
Code: Select all
sudo apt-get purge nvidi*

Hopefully that will make it so you can at least boot up normally.
:)
Image
HP G60-125NR - AMD Turion X2 64 - nVidia GeForce 8200M G - 128 GB SSD Dual boot - Ultimate Edition, Win 10 Pro
HP G60-121WM - AMD Sempron SI-40 - nVidia GeForce 8200M G - 128 GB SSD - Dual boot - Ultimate Edition, Win 10 Pro
Custom build, Rosewill Challenger ATX Gaming Case, AMD Phenom II x4 955 C3 rev., MSI 870A-G54, 2x ATI HD4850 512MB /256bit GDDR3 & dual precision, GSkill 8GB 1600 RAM - Multi boot - Ultimate Edition, Win 10 Pro, Beta Testing
User avatar
2hot6ft2
Moderator
 
Posts: 533
Joined: Sun May 25, 2008 12:30 pm
Location: Alabama, USA
Operating System: Ultimate Edition 3.2 64 BIT



Re: unable to log in

Postby Jeahavee » Thu Feb 10, 2011 3:42 pm

I put that in my notes that should at least protect me if I mess up the Nvidia install... ever again. :oops:
Jeahavee Jamillskill jGRite (just Get Right).
Divius
Hp Pavilion Dv61030us 1366x768
Quick Port
Creative X-Fi 5.1 (USB)
Logitech MX Revolution Mouse, Anywhere MX, G9
Intel 300gb ssd, Windows 210gb, Ubuntu 14.00 70gb (all 64 bits)

YoiYoru
AMD 965
evga 580 hydro
Water cooled...
4 sticks of 8gbs ddr3 HyperX Ram (1333mhz)
Viewsonic 23.6" 1920x1080
Sony 17" 1280x1024
1 WD Caviar 1tb, 1 WD Green 2tb
W7 Pro 256gbs ssd, Ultimate Edition 14.04 60gb (Always 64bits)
Logitech G710+, G13, MX Revolution
Func HS260

Giniro old build leftover parts
MSI NF980G65
2 BFG GTX 280 OC

http://www.youtube.com/jeahavee
http://www.reverbnation.com/jeahavee
@jGRite
User avatar
Jeahavee
U.E. College Professor
U.E. College Professor
 
Posts: 253
Joined: Wed Aug 12, 2009 11:59 pm
Location: North Florida
Age: 36
Operating System: Other Linux



Re: unable to log in

Postby Jeahavee » Tue Feb 22, 2011 3:35 pm

Alright I did some tinkering and I found that the only one that works is the nvidia 185 (which is current I think) any way I use SPM and installed everything 185 and removed all the other as was able to login again. I did the trail and error and found that the other version cause the terminal looking login. :ugeek: SO NOW that I know I can boot up without a problem. I'd like to get Open GL, Cairo Dock, and my visual effects working. Right now when it searches for drivers it says desktop effects couldn't be enabled.

I don't need to start another feed. :?: My whole reason for the "unable to log in" was because I wanted my effects.
Jeahavee Jamillskill jGRite (just Get Right).
Divius
Hp Pavilion Dv61030us 1366x768
Quick Port
Creative X-Fi 5.1 (USB)
Logitech MX Revolution Mouse, Anywhere MX, G9
Intel 300gb ssd, Windows 210gb, Ubuntu 14.00 70gb (all 64 bits)

YoiYoru
AMD 965
evga 580 hydro
Water cooled...
4 sticks of 8gbs ddr3 HyperX Ram (1333mhz)
Viewsonic 23.6" 1920x1080
Sony 17" 1280x1024
1 WD Caviar 1tb, 1 WD Green 2tb
W7 Pro 256gbs ssd, Ultimate Edition 14.04 60gb (Always 64bits)
Logitech G710+, G13, MX Revolution
Func HS260

Giniro old build leftover parts
MSI NF980G65
2 BFG GTX 280 OC

http://www.youtube.com/jeahavee
http://www.reverbnation.com/jeahavee
@jGRite
User avatar
Jeahavee
U.E. College Professor
U.E. College Professor
 
Posts: 253
Joined: Wed Aug 12, 2009 11:59 pm
Location: North Florida
Age: 36
Operating System: Other Linux

Next

Return to Ultimate Edition 2.8

Who is online

Users browsing this forum: No registered users and 1 guest