[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - Unable to install
Page 1 of 2

Unable to install

PostPosted: Fri Dec 31, 2010 5:19 pm
by Jeahavee
It's hard to explain so I'll upload it now on youtube and let someone figure it out. :D

Back story: I just got a new motherboard (not the one in the videos) it's set on ACHI (that's the only way the board reads my hdd (I only have one inside). I can get on Windows 7 no problem (I'm on it now) I have 250gbs of free unallocated space. I've done multibooting before and it's just not working like usual. I had Ultimate Edition installed twice already but had to reinstall dew to raid 0 fail. So I know my computer and this motherboard (not much difference from the other board) will work.

Check the vid and please help I need my Ultimate Edition so I can get back to editing videos with DESKTOP POWER. :lol:

http://www.youtube.com/watch?v=Wf9l_Q2FpM8

Re: Unable to install

PostPosted: Fri Dec 31, 2010 6:17 pm
by pclinuxguru
Ok so you set aside some 120 gig for Ultimate Edition 2.8 on a 3rd partition but fails to show up on the installer?

I also see another linux partition pre formated, what is that one for if I might ask ?

How is your HDD,s set up in bios ? IDE or AHCI ? Raid or single HDD ?

Re: Unable to install

PostPosted: Sat Jan 01, 2011 2:42 am
by Jeahavee
AHCI single (non raid) I also tried another linux and I got the same thing.

That partition pre formate is empty and just shows that the installer doesn't see it. I made that space for Ultimate Edition to be installed on.

Re: Unable to install

PostPosted: Sat Jan 01, 2011 2:58 am
by pclinuxguru
I use ahci as well.

I did have a new board I tried out about a month ago that would not work with Ultimate Edition 2.8 unless set to IDE and dual mode had to be off in bios.

Just a thought there.

Re: Unable to install

PostPosted: Fri Jan 07, 2011 6:44 pm
by Jeahavee
Change to all my modes (ide achi raid) none of them worked. Same thing can't even see the hard drive. doesn't make sense. I'm just not sure how I was able to on the other board but not this one. Same company.

Re: Unable to install

PostPosted: Sat Jan 08, 2011 2:45 am
by pclinuxguru
Hey man, see this is yet to be resolved from the look of it.

Odd one for sure & I have yet to experience this my self as of yet.

Truthfully, I have no idea why. Well I have an idea, just makes little sense to me. I am thinking there is a odd problems with it sharing the same HDD.

But I do have a ruff idea on how to proceed. At least what I would do.

I my self would just add another HDD to the mix and install linux to it.

My own setup, I use a 1 TB HDD per os. So each os gets its own HDD.

If there is no other way to add another HDD, then wipe and repartition and format.

Re: Unable to install

PostPosted: Mon Jan 10, 2011 1:22 pm
by Jeahavee
Just happen to have a spare :/ well I put it in a low and behold it found the drive with no problem.

SOOOO now the question is WHy was the blank drive found without issue but the other not found. Problems only half solved . :)

Re: Unable to install

PostPosted: Mon Jan 10, 2011 3:08 pm
by 2hot6ft2
You said that there is only 1 drive in it but it shows as sde. Have you tried changing the drive the installer (Ubiquity) is looking at to sda instead of sde? Just 1 drive should be sda. Ubiquity and GParted may not be seeing it as the same drive.

Might try changing where it is plugged into the motherboard or make sure it's plugged into the #1 SATA plug.

If there are other drives installed you might try removing all but the one you're trying to install to, and make sure it's set to be the first HDD in the boot order in the BIOS after the boot device you're using to install from.

Might also try deleting that EMPTY pre-formatted partition using windows and check the drive for errors with chkdsk. When it was created it may have botched the partition table somehow to where GParted can see it but Ubiquity is having trouble reading it.

Try the easy ideas first. Hope one of them does the trick. ;)

Re: Unable to install

PostPosted: Mon Jan 10, 2011 5:16 pm
by Jeahavee
those sound good I'll look into that later on NOW I gotta login ... (new feed here):

:lol: viewtopic.php?f=71&t=5656 :lol:

Re: Unable to install

PostPosted: Thu Apr 07, 2011 1:30 pm
by Jeahavee
Just in case someone start reading this for a solution :mrgreen: . NOTE that if you have a new untouched drive you can't install most Linux OSs on it if nothing was installed on there before. As in the emtpy space you leave to install another OS won't install. You gotta install your first OS over the whole drive then shrink it. Then you can install other OSs behind it. There's no way around it. Once the whole drive gets used then any OS can be installed :ugeek: . Pretty much any... :oops: