Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Internet Speed

Help and support for Ultimate Edition 2.8


Re: Internet Speed

Postby pclinuxguru » Thu Dec 30, 2010 1:43 pm

Be sure to follow my steps in order, you will be so much better off.

What GPU did you say you had ?
pclinuxguru is deceased.R.I.P
pclinuxguru
U.E. God
U.E. God
 
Posts: 1712
Joined: Sun Oct 17, 2010 2:28 am
Age: 45
Operating System: Ubuntu Gusty Gibson



Re: Internet Speed

Postby deno » Fri Dec 31, 2010 5:06 am

Gúrú Linux ríomhaire wrote:Be sure to follow my steps in order, you will be so much better off.

What GPU did you say you had ?


I have ati HD3450

I hoped that i could fix my system without a new install but i made to many errors .
Now i made a new install and followed your advice.
After installing ati driver i lost the UEbootsplash but it comes again by checking
Show bootsplash in the StartupManager <BREW>
(i think this is the correct way for fixing the 'purple Ubuntu problem')
My system worked fine and i had the full internet speed -32Mbit
At last i swished the Firestarter on and oops only the half speed again :oops:
i disabled it , the same. And now i have it deleted and made a restart and full speed again .
Now all is fine !

So thanks again
deno
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 25
Joined: Sat Feb 06, 2010 1:35 pm
Location: Gernany
Operating System: Ultimate Edition 3.2 32 BIT



Re: Internet Speed

Postby sakthi » Sat Feb 25, 2012 6:56 am

My internet speed results are :

upload speed:0.52 kbps
download speed:1.96 kbps

i check my internet speed from this site , here it gives the best & accurate results for my internet speed test!!!!
sakthi
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Sat Feb 25, 2012 6:55 am
Operating System: Ultimate Edition 3.1 64 BIT

Previous

Return to Ultimate Edition 2.8

Who is online

Users browsing this forum: No registered users and 1 guest