[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Ultimate Edition Forum • View topic - Install AMD/ATI Hybrid Graphics Drivers on Ubuntu 13.04
Page 1 of 1

Install AMD/ATI Hybrid Graphics Drivers on Ubuntu 13.04

PostPosted: Sat May 04, 2013 10:19 am
by tanmay.01

Re: Install AMD/ATI Hybrid Graphics Drivers on Ubuntu 13.04

PostPosted: Sat May 04, 2013 7:26 pm
by smeterlink
Wow...very detailed. Great post, thanks heaps :D

Re: Install AMD/ATI Hybrid Graphics Drivers on Ubuntu 13.04

PostPosted: Sat May 04, 2013 10:57 pm
by pam
Very nice write tanmay.01, :D

But i think you should make a note warning users that its only applicable to 'Intel CPU' owners only.
APU's and amd cpu owners dont need this method.

Re: Install AMD/ATI Hybrid Graphics Drivers on Ubuntu 13.04

PostPosted: Sun May 05, 2013 10:53 am
by tanmay.01
Done...! Specifically mentioned..But AMD Hybrid Graphics are with Intel only..! :D

Re: Install AMD/ATI Hybrid Graphics Drivers on Ubuntu 13.04

PostPosted: Sun Sep 01, 2013 5:34 am
by harwin
Thanks for the guide! I have a HP Probook 4540s. This guide works for me, but
When I suspend, in integrated card mode (power saving), I can't resume; the screen stays black and the keyboard is locked. I must shut down with the power button and restart all. Instead with dedicated card all works fine. Any suggestions?
Sorry for my english I'm Italian! :)

Re: Install AMD/ATI Hybrid Graphics Drivers on Ubuntu 13.04

PostPosted: Sun Sep 01, 2013 5:12 pm
by Xanayoshi
Sounds like you don't have enough SWAP allotted for suspend/hibernate.

Re: Install AMD/ATI Hybrid Graphics Drivers on Ubuntu 13.04

PostPosted: Sat Jan 11, 2014 2:48 pm
by tiger1001
hello friends
i have mint 14 on my laptop packard bell easynote lx86
i try to watch over the hdmi output but its not working- the system dont recognize the hdmi.
so i found maybe a solution her.
i do everthing you posted
but at the step to install the "xserver-xorg-video-intel_2.21.6-0ubuntu4_amd64.deb" he wants the "libudev1" not the "libudev0".
so was a paket wrong and i replaced it with the (from synaptic) 2.20.6 (newest)
after that i could not install the "amd-catalyst-13.12-linux-x86.x86_64.run"
error was >
Error: Distro Version entered incorrectly or not supported, use --listpkg to identify valid distro versions
Error: Distro Version entered incorrectly or not supported, use --listpkg to identify valid distro versions
Removing temporary directory: fglrx-install.6awejl
<
so anybody can help me, please
i worked on it now for 2 weeks and i'm tired
only lokking a video from hdmi-output, can it be so complicated ?
thank you for reading
and have a nice day
tiger

Re: Install AMD/ATI Hybrid Graphics Drivers on Ubuntu 13.04

PostPosted: Thu Jan 30, 2014 10:43 am
by tiger1001
hello ?
is here anybody ?

Re: Install AMD/ATI Hybrid Graphics Drivers on Ubuntu 13.04

PostPosted: Thu Jan 30, 2014 11:32 pm
by pam
I reckon that packard bell has a radeon hd 5850...(please write your hardware specifications in your signature)
So which version of Ultimate Edition are you using?
The radeon drivers from http://www.amd.com/drivers should work with Ultimate Edition.

Re: Install AMD/ATI Hybrid Graphics Drivers on Ubuntu 13.04

PostPosted: Wed Feb 12, 2014 9:20 am
by tanmay.01
Added some info as per new linux kernel.