Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

HOW TO INSTALL WINE IN Ultimate Edition 4.3

Post your How to's here


Re: HOW TO INSTALL WINE IN Ultimate Edition 4.3

Postby Xanayoshi » Tue Dec 09, 2014 6:36 pm

Winetricks is a script. It can be used via the command line, but I feel you are referencing the GUI. Is Wine installed on Ultimate Edition already, or are you pulling in Wine through the needed dependencies to run Winetricks?
Image

And now, the completely true facts, as told by an anonymous man hiding behind a screen name:

Packard Bell Pack Mate II 286 Intel 80286 1MB RAM
ImageImageImage
User avatar
Xanayoshi
Moderator
 
Posts: 1564
Joined: Thu Oct 18, 2012 1:46 pm
Location: Kitsap County
Age: 40
Operating System: Ultimate Edition 3.4 32 BIT



Re: HOW TO INSTALL WINE IN Ultimate Edition 4.3

Postby Snyper » Tue Dec 09, 2014 10:37 pm

From my experience Wine seems to be broken in Ubuntu 14.10 with Ultimate Edition repositories enabled. Same with tmosb-ing Ultimate Edition 4.4. Wine would fail to install. I'm running Ultimate Edition 4.2 currently (since I couldn't get the tmosb-built 4.4 to thumbos correctly onto my flash drive--it kept being called a windoze ISO and wasn't working) and Wine seems to work fine there, so it really doesn't bother me too much atm.
Main rig: Sledgehammer
ASUS Sabertooth x99 TUF * Intel Core i7-5820K * EVGA Nvidia GTX 970 SSC * G.Skill Ripjaws DDR4-2133 16GB

Second rig: Toyhammer
Foxconn AMD A75M * AMD A8 3870K * AMD Radeon HD 6550D * G.SKILL RipjawsX DDR3-1866 8GB

Seagate Barracuda 1TB 7500 rpm, SATA 6GBps - Various O/S
Western Digital Green 2TB 7500 rpm, 6GBps - Various O/S
User avatar
Snyper
U.E. Newbie
U.E. Newbie
 
Posts: 11
Joined: Fri Nov 07, 2014 10:22 pm
Location: U.S.A.
Age: 21
Operating System: Other Linux


Return to How To's (Do not post questions please)

Who is online

Users browsing this forum: No registered users and 1 guest

cron