Laptop issues post here please.

Help & support for Ultimate Edition 2.7


Laptop issues post here please.

Postby Admin-Amir » Tue May 11, 2010 1:03 am

Hello PPL.

Laptop issues with Ultimate 2.7 post here please.


Image
Admin-Amir
 



Re: Laptop issues post here please.

Postby razy60 » Mon Jun 07, 2010 5:48 pm

Well got to say that so far 2.7 has worked like a charm, the battery seems to last longer the constant fan and heat are no longer an issue and the cpu scaling monitor works as it should, awesome OS cheers TheeMahn <BREW>
Also got to say thanks to Admin-Amir for your set up guide.

Raz
O/S; U.E 2.6 64 bit, OSX, xp pro, Windows 7 64 bit
Mobo: Asus P6t
cpu, Intel i7 920
ram, 4Gb DDR3 G Skill 1600 ripjaw
lan, realtek rtl8211b
sound, realtek 1200 hd + ati Hd audio
gpu, Asus EAH 5870 1Gb
HDD, OCZ Vertex 2 60GB ssd(OS) 2 x 250 GB(in raid0 for progs) 2x 1TB samsung (storage)
Wireless keyboard Logitek wave
Mouse: Microsoft X8 sidewinder
Display: sharp 42" lcd 1080p tv via hdmi
Laptop:
Dell studio 1557 7 pro x64& Ultimate Edition 2.7 32bit
i7 720 multi core cpu
4GB 1333mhz ram
INtel 5300 agn 802.11n wifi adaptor
Ati radeon HD 4570 512mb gpu
320GB 7200 HDD
1920x1080 screen
1x low opinion of this laptop
razy60
U.E. Pro
U.E. Pro
 
Posts: 135
Joined: Thu Nov 20, 2008 2:49 pm
Operating System: Ultimate Edition 3.2 32 BIT



Re: Laptop issues post here please.

Postby Admin-Amir » Tue Jun 08, 2010 1:19 am

Hello Raz.

I'm working on it - not done yet.
And thank you very much Raz <BREW> ;)
Admin-Amir
 



Re: Laptop issues post here please.

Postby yendor » Sat Jun 12, 2010 5:05 am

Hello all!
I needed web-cam ability so I had put Windows 7 back on then down loaded Ultimate Edition 2.7 burned it to DVD using imgburn at the lowest possible burn speed. When done I defragged the hard drive. Then I rebooted with Parted Magic in the CD drive, and booted from there, and partitioned it giving 50 GB to 2.7. Then rebooted with 2.7 in the CD drive loaded it then went through the install, which I used Admin-Amir's directions in the form for this OS. When done Windows had a little issue, and checked the hard drive yet after that first check it all has cohabited well so far. The 2.7 is a great OS and if it wasn't for the fact that I myself couldn't get the web-cam to work for the wife that's all I'd be running. I finally was able to get my wireless back up yet only on Window's side so far so I use the cable when using 2.7 until i can figure it out. Other wise everything is great and thanks again to all of you for a wonderful OS! :D

PS: No I'm not sure what all this means below, and I hope the above makes sense...lmao!

Dell Inspiron 1750.intel Core 2 Duo T6600 64bit.
2.2 GHz, 800MHz
320 GB 5400RPM SATA HD
Dell wireless 1397 802.11g half mini card
Integrated network card (?)
Intel Graphics Media Accelerator X4500HD
8X DVD+/RW Dual Layer Drive
17.3" HD + Wiled (?)
yendor
U.E. Newbie
U.E. Newbie
 
Posts: 12
Joined: Fri May 21, 2010 4:55 am
Location: Oregon
Operating System: Ultimate Edition 3.2 64 BIT



Re: Laptop issues post here please.

Postby billhedrick » Sat Jun 12, 2010 11:00 am

I have a slightly older Dell Latitude, I just got my wireless driver working in 2.7. I first found the windows .inf file in the windows partition (I am using XP, so it might be in a different place in Win7) There was a folder on my HD called Dell/Drivers/ in which various drivers reside. I found the one that my TruMobile driver was in. The in Ultimate Edition I went to System/Administration/Wireless Drivers, hit Install Driver and browsed back to my Dell .inf file. Loading it, and my wireless works fine!
Image
User avatar
billhedrick
Site Admin
 
Posts: 1244
Joined: Tue Jun 16, 2009 4:15 pm
Location: Saint Paul, MN. USA
Age: 66
Operating System: Ultimate Edition 3.2 32 BIT



Re: Laptop issues post here please.

Postby yendor » Mon Jun 14, 2010 3:55 am

Thank you Billhedrick for the heads up.
I shall try your suggestion, and let every one know how it went.
Thanks again~Yendor :)
yendor
U.E. Newbie
U.E. Newbie
 
Posts: 12
Joined: Fri May 21, 2010 4:55 am
Location: Oregon
Operating System: Ultimate Edition 3.2 64 BIT



Re: Laptop issues post here please.

Postby AEDELGOD » Tue Jun 29, 2010 11:03 pm

Hello,

I have an Acer Aspire 5635Z Series Laptop and when I boot the Ultimate Edition 2.7 cd, all it does is show the Ultimate Edition Logo and the small loading bar underneath and stays that way and never does anything else. (even in safe graphics mode). :(

Specs:
Intel Dual Core Processor T3200 (2.0 Ghz)
2GB DDR2 Ram
732MB Mobile Intel Mobile Media Graphics Accelerator 4500M

I really want to get 2.7 on my laptop.

I had Ultimate Edition 2.6 and switch to Fedora 13. I've had some issues with all linux distros really. FreeBSD Doesn't boot at all, just reboots my machine, any Debian based distro has graphics and network driver issues at times, and any Red Hat based distro has networking driver issues.

Any suggestions?
AEDELGOD
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Tue Jun 29, 2010 10:49 pm
Operating System: Ultimate Edition 3.1 32 BIT



Re: Laptop issues post here please.

Postby Admin-Amir » Wed Jun 30, 2010 1:50 am

Hello AEDELGOD and welcome to the U.E Forum.

ALL i can tell you with the ACER machine is GO for it !
ACER for me always work,and all problems have solved in the easy way.
please use the Guides that you have here on the 2.7/on the site for any issue.
One thing you must know, Fedora is Fedora with all the respect.
But U.E is the best Distro Today on the Linux Desktops.
Just live the Fear to the MS users ;)
Admin-Amir
 



Re: Laptop issues post here please.

Postby billhedrick » Wed Jun 30, 2010 1:46 pm

ok hmmmm. My beloved Latitude D510 was stolen :( SO I am looking at pulling another old latitude from the queue. I found a D505 that seems OK (only 512M of ram tho) and neither the 2.5 or the 2.7 live disk will boot. It gives me the loading screen, goes black and never returns. I think I may need to burn another disk
Image
User avatar
billhedrick
Site Admin
 
Posts: 1244
Joined: Tue Jun 16, 2009 4:15 pm
Location: Saint Paul, MN. USA
Age: 66
Operating System: Ultimate Edition 3.2 32 BIT



Re: Laptop issues post here please.

Postby Admin-Amir » Wed Jun 30, 2010 2:29 pm

Hello billhedrick.

Maybe first try to format the HDD with parted Magic to UNALLOCATED.
Then try to run 2.5 on it. :idea:
Admin-Amir
 

Next

Return to Ultimate Edition 2.7

Who is online

Users browsing this forum: No registered users and 5 guests