[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Audio issues please post here. - Ultimate Edition 2.7
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Audio issues please post here.

Help & support for Ultimate Edition 2.7


Audio issues please post here.

Postby Admin-Amir » Tue May 11, 2010 12:59 am






Admin-Amir
 



Re: Audio issues please post here.

Postby marcin » Tue Jun 08, 2010 12:52 pm

I tried 2.7 from LiveCD. I have the same problem with sound (no sound) when using phones are there any chances that full install of 2.7 will resolve my problem?
marcin
U.E. Newbie
U.E. Newbie
 
Posts: 10
Joined: Sun May 09, 2010 4:49 pm
Operating System: Ultimate Edition 1.8 Gamers



Re: Audio issues please post here.

Postby Admin-Amir » Tue Jun 08, 2010 1:33 pm

Hello marcin and welcome to the U.E Forum.

Try to use the installation Guide that I have post here on the Forum,
you have the part of the packages that have to be installed on your system,
And you have the How to configure the Alsa Gnome Mixer+ PULSE Audio Mixer.
First install all the support for the Multimedia packages and then go to work with the Mixers.
Admin-Amir
 



Re: Audio issues please post here.

Postby Hartford3 » Sun Jun 13, 2010 9:29 pm

Greetings friend(s). My family and I are delighted with our Unbuntu/Ultimate Operating System. Delighted! My slow DSL problem was solved. Everything works great; most better than that other dino. Still using dual boot, however full install coming soon. I have an eMachine 2G /320 HD/ Nivida/ AMD64 1.8 proc. Cheap but very reliable and fast enough. The point is our front earphone jack dosen't work like win/7,Realtek system. My wife likes to listen to phones and auto shut the stereo system speakers while I watch TV. I've gone through the audio configurations that I can find and no mention of front jacks. (Have headphone and Mic in front.) If you can offer any help I would greatly appreciate. Solve this and doing full install. :D
Hartford3
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Mon Jun 07, 2010 4:04 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: Audio issues please post here.

Postby Admin-Amir » Tue Jun 15, 2010 12:55 pm

Hello Hartford3 and welcome to the U.E Forum.

On my Guide I have post the options to switch with the USB headphone/headphone.
Now to get it to work for you , you will need to change from the speakers to headphone on the same output.
what say that when you use the headphone the speakers will be off - and the oposit.
So this is very handy to use After you have made all the configuration to the Mixers (Alsa+Pulse).
Good Luck.
Admin-Amir
 



Re: Audio issues please post here.

Postby Slopoke » Tue Jun 15, 2010 9:27 pm

Dell/Intel Ultimate Edition 5.0 W/7 and MATE 16.10 2 HHD 80G and 250G Grub.
User avatar
Slopoke
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 45
Joined: Tue Jun 15, 2010 9:14 pm
Location: London, Ohio
Age: 73
Operating System: Ultimate Edition 3.4 64 BIT



Re: Audio issues please post here.

Postby Admin-Amir » Wed Jun 16, 2010 12:58 am

Admin-Amir
 



Re: Audio issues please post here.

Postby windrider » Mon Jul 12, 2010 5:37 pm

ANTEC NINE HUNDRED TWO - EVGA X58 SLI- eVGA GTX 550 TI-FPB 1GB - eVGA GeForce GT 220 1GB -
Corsair XMS3 Dominator CMP12GX3M3A1600C9 12GB - Core i7 950 - 3.06 GHz OC@3.8 GHz
ZALMAN CNPS10X Extreme CPU COOLER - ANTEC QUATTRO TPQ-1000 PSU
2-LG Multi 24x DVD Writer, SATA, Black - 2-Seagate 1000GB HDD SATA 3Gb/s 32MB Cache
Seagate 750GB Barracuda 7200.12 SATA II w/ 32MB Cache -WDC WD2500AAJB-250 GB Startech Pro Black ATA133 Drive - MONITOR- ASUS VH242H
windrider
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Sun Jul 11, 2010 7:11 pm
Location: Alberta
Operating System: Ultimate Edition 3.1 32 BIT



Re: Audio issues please post here.

Postby windrider » Mon Jul 12, 2010 7:08 pm

Thanks for the quick reply Blackwolf.

I managed to fix it just by going to Multimedia-System Settings.
Then just hit test, and for some reason it then worked. :D
Attachments
Screenshot.png
ANTEC NINE HUNDRED TWO - EVGA X58 SLI- eVGA GTX 550 TI-FPB 1GB - eVGA GeForce GT 220 1GB -
Corsair XMS3 Dominator CMP12GX3M3A1600C9 12GB - Core i7 950 - 3.06 GHz OC@3.8 GHz
ZALMAN CNPS10X Extreme CPU COOLER - ANTEC QUATTRO TPQ-1000 PSU
2-LG Multi 24x DVD Writer, SATA, Black - 2-Seagate 1000GB HDD SATA 3Gb/s 32MB Cache
Seagate 750GB Barracuda 7200.12 SATA II w/ 32MB Cache -WDC WD2500AAJB-250 GB Startech Pro Black ATA133 Drive - MONITOR- ASUS VH242H
windrider
U.E. Newbie
U.E. Newbie
 
Posts: 17
Joined: Sun Jul 11, 2010 7:11 pm
Location: Alberta
Operating System: Ultimate Edition 3.1 32 BIT



Re: Audio issues please post here.

Postby Fosterr334 » Mon Aug 02, 2010 5:00 pm

Hi about 2 months ago my laptop speakers mysteriously went mute. I wasn't to concerned with it but now its starting to bug me.I need either one of these two two work - get my headphone jack to work ( preferred one)
or
- get my speaker online again.

Any help would be greatly appreciate.
BTW I don't think I have Alsa Gnome mixer or pulse audio mixer because i cant find them...
Fosterr334
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 45
Joined: Tue Mar 16, 2010 6:01 pm
Operating System: Ultimate Edition 3.2 32 BIT

Next

Return to Ultimate Edition 2.7

Who is online

Users browsing this forum: No registered users and 1 guest

cron