[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Video issues post here. - Ultimate Edition 2.7
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Video issues post here.

Help & support for Ultimate Edition 2.7


Re: Video issues post here.

Postby Admin-Amir » Sun Sep 19, 2010 1:09 pm

Last edited by 2hot6ft2 on Sun Sep 19, 2010 9:25 pm, edited 1 time in total.
Reason: Removed a colon from the 2nd command that didn't belong there
Admin-Amir
 



Re: Video issues post here.

Postby tracgain » Sun Sep 19, 2010 7:05 pm

First I downloaded the ubuntu tweak update.

I could not find the ubuntux under 3rd party, so I checked ubuntu tweak stable ppa and ubuntu tweak testing source and I also checked the X Updates and hit refresh.

Then I went into terminal and ran the first command, it had the following errors "Err http://ppa.launchpad.net karmic/main Packages
404 Not Found
W: Failed to fetch http://ppa.launchpad.net/team-xbmc/karm ... ackages.gz 404 Not Found"

And when I ran the upgrade command I get "E: Invalid operation upgrade:"

This was the error I got after reboot.
E: /var/cache/apt/archives/fglrx_2%3a8.771-0ubuntu0sarvatt~lucid_amd64.deb: subprocess new pre-installation script returned error exit status 1

Sorry to be such trouble, I have probably screwed this up so bad.
tracgain
U.E. Newbie
U.E. Newbie
 
Posts: 7
Joined: Sat Sep 18, 2010 1:34 pm
Operating System: Ultimate Edition 3.1 64 BIT



Re: Video issues post here.

Postby 2hot6ft2 » Sun Sep 19, 2010 9:40 pm

User avatar
2hot6ft2
Moderator
 
Posts: 533
Joined: Sun May 25, 2008 12:30 pm
Location: Alabama, USA
Operating System: Ultimate Edition 3.2 64 BIT



Re: Video issues post here.

Postby tracgain » Mon Sep 20, 2010 7:41 am

Again thank you for your time, the changes went as you described, here is the final msg after upgrading:

Preparing to replace fglrx 2:8.723.1-0ubuntu4 (using .../fglrx_2%3a8.771-0ubuntu0sarvatt~lucid_amd64.deb) ...
Removing all DKMS Modules

Error! There are no instances of module: fglrx
8.723.1 located in the DKMS tree.
Done.

[Warning] Uninstall : inst_path_default or inst_path_override
does not exist in /etc/ati. This suggests that the ATI driver
is not installed, the ATI driver is only partially installed,
or the current ATI driver installed is an older version than the
one this script was designed for. Both files listed above are
required for determining where installed files are located.
To force uninstallation of the driver by guessing where the
uninstallation files are located, set the FORCE_ATI_UNINSTALL
environment variable and re-run /usr/share/ati/fglrx-uninstall.sh (this is not recommended).

dpkg: error processing /var/cache/apt/archives/fglrx_2%3a8.771-0ubuntu0sarvatt~lucid_amd64.deb (--unpack):
subprocess new pre-installation script returned error exit status 1
Processing triggers for man-db ...
Processing triggers for desktop-file-utils ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
Processing triggers for hicolor-icon-theme ...
Processing triggers for python-support ...
Errors were encountered while processing:
/var/cache/apt/archives/fglrx_2%3a8.771-0ubuntu0sarvatt~lucid_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
tracgain
U.E. Newbie
U.E. Newbie
 
Posts: 7
Joined: Sat Sep 18, 2010 1:34 pm
Operating System: Ultimate Edition 3.1 64 BIT



Re: Video issues post here.

Postby tracgain » Wed Sep 22, 2010 7:40 am

The way the error msg looks, do I have to do some type of global ati driver delete? If so what exactly do I need to do? I would really appreciate any help you can give.
tracgain
U.E. Newbie
U.E. Newbie
 
Posts: 7
Joined: Sat Sep 18, 2010 1:34 pm
Operating System: Ultimate Edition 3.1 64 BIT



black screen after booting cd

Postby edwin270 » Wed Sep 22, 2010 3:20 pm

i need a little help in installing ultimate edition and cannot find any post on it.
the problem is that when i choose to install right from the option screen, my monitor screen simply goes black.
i tried all the options in the list including the boot form safe graphical user interface and had the same issue. though i realized my dvd rom shows that it is reading the disc (due to the blinking led/light).

tried other installation option such as installing form within widows and usb and still the get the same issue. could it be a hardware issue cause i use the onboard graphic card. below is my pc specs. will be lad if you can help. I do not get such problem when i tried ubuntu 10.4 but only ultimate edition....i must admit i really prefer ultimate edition than any linux os. please help :(
------------------

System Information

------------------

System Manufacturer: Hewlett-Packard

System Model: HP d330 DT(DC580AV)

BIOS: 786B2 v2.44

Processor: Intel(R) Pentium(R) 4 CPU 2.66GHz

Memory: 1528MB RAM

Page File: 506MB used, 2920MB available

---------------

Display Devices

---------------

Card name: Intel(R) 82865G Graphics Controller

Manufacturer: Intel Corporation

Chip type: Intel(R) 82865G Graphics Controller

DAC type: Internal

Device Key: Enum\PCI\VEN_8086&DEV_2572&SUBSYS_12BC103C&REV_02

Display Memory: 96.0 MB

Current Mode: 1024 x 768 (32 bit) (60Hz)

Monitor: IBM 6546

Monitor Max Res: 1024,768

DDI Version: 9 (or higher)



-------------

Sound Devices

-------------

Description: SoundMAX Digital Audio

Default Sound Playback: Yes

Default Voice Playback: Yes

Hardware ID: PCI\VEN_8086&DEV_24D5&SUBSYS_12BC103C&REV_02

Manufacturer ID: 1

Product ID: 100

Type: WDM



---------------------

Sound Capture Devices

---------------------

Description: SoundMAX Digital Audio

Default Sound Capture: Yes

Default Voice Capture: Yes
User avatar
edwin270
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Tue Sep 21, 2010 6:37 pm
Age: 34
Operating System: Ultimate Edition 3.2 64 BIT



Re: Video issues post here.

Postby Admin-Amir » Tue Oct 12, 2010 3:15 pm

Hello edwin270.

can you connect the system to other monitor just for the installation process?
if you can this will get the installation process to the end.
Then you will be able to update your system,then after the update/upgrade and restart of your machine you can connect back the monitor that you have and get your life back. ;)
the issue is with the monitor that has no Driver on the start of the installation process that is all.
so if you connect Different monitor it will get the Default Driver for the monitor and let you install the system.
Admin-Amir
 

Previous

Return to Ultimate Edition 2.7

Who is online

Users browsing this forum: No registered users and 2 guests