[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Video issues post here. - Ultimate Edition 2.7
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Video issues post here.

Help & support for Ultimate Edition 2.7


Video issues post here.

Postby Admin-Amir » Tue May 11, 2010 12:57 am






Admin-Amir
 



Re: Video issues post here.

Postby Vespasian » Thu Jul 08, 2010 12:37 pm

DVD error, cannot read from source.
Something I've noticed since Lucid, across Ultimate Edition 2.6 and 2.7 and a couple of installations and reinstallations is that despite having the restricted extras installed, I am continually having to reinstall the DVD playback codecs with every DVD I try to play, certainly with every boot up. I'm not sure why this is, but it's like the DVD codecs just disappear between boots and sometimes between switching DVDs. Reinstalling the codecs always fixes this, but for some reason, I don't seem to be able to hold onto them. Any ideas?
3rd hand hopelessly outdated piece of sh**!
100Gb HD, 1GB RAM, 512 G210

2nd hand Dell, unknown spec not yet in use.
User avatar
Vespasian
U.E. Newbie
U.E. Newbie
 
Posts: 21
Joined: Sat May 01, 2010 9:54 am
Location: Between worlds, between dimensions: Like the cat, half in, half out all the time.
Age: 39
Operating System: Ultimate Edition 1.8 32 BIT



Re: Video issues post here.

Postby Vespasian » Fri Jul 09, 2010 9:59 am

It fixes the problem OK, it's just that I have to keep doing it over and over again for some reason.
3rd hand hopelessly outdated piece of sh**!
100Gb HD, 1GB RAM, 512 G210

2nd hand Dell, unknown spec not yet in use.
User avatar
Vespasian
U.E. Newbie
U.E. Newbie
 
Posts: 21
Joined: Sat May 01, 2010 9:54 am
Location: Between worlds, between dimensions: Like the cat, half in, half out all the time.
Age: 39
Operating System: Ultimate Edition 1.8 32 BIT



Re: Video issues post here.

Postby calexand » Thu Jul 22, 2010 3:55 pm

Sorry if this is posted in the wrong place... I have an IBM ThinkCentre MT-M 8141-2JU/P4HT 3.0 GhZ/80 Gig SATA/IBM82915 Graphics/I Gig Ram/1 Gig Ethernet/DVD-CDRW/Dual-Boot WinXP & UE7-32 bit.
I have used Ultimate Edition sporadically since the "Christmas Edition" in 2006. Loved that one and now this one!!!!
Having two problems currently; The sound (especially with you tube videos) just disappears after time. I can re-find my audio via the mixer, but you tube will not play sound again until a reboot. I have installed a cm8738 pci 5.1 ch surround sound card in the machine, otherwise "stock".
Upon waking the machine from sleep, inevitably, after just a few minutes it will "crash" down to the barest command line and start flashing and then freeze. This requires a "hard" re-boot.
All updates installed. Video/sound appear to be setup properly and working...
Any ideas, cannot fathom. Thanks, Chris Alexander.
calexand
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Thu Jul 22, 2010 3:28 pm
Operating System: Ultimate Edition 3.1 32 BIT



Re: Video issues post here.

Postby Admin-Amir » Sun Sep 05, 2010 1:44 pm

Hello calexand & welcome to the U.E Forum.

Did you have install all the support in Multimedia?
Did you have install the support for alsa+Pulse Audio?
Look in the Multimedia Guide for the files that I have post there,
you will find all that you need to install on your system for Multimedia.
You will have to work with 2 Mixers on your Desktop!
This will cover all the media issues for you.
Admin-Amir
 



New install, ATI video driver install error

Postby tracgain » Sat Sep 18, 2010 2:36 pm

Below is the error I received when trying to install the ATI video driver. Newbie and discouraged with my graphics.
Computer has an ATI Radeon 5424 (ATI Technologies Inc Device 68f9)...help pls


Errors during DKMS module removal
Errors during DKMS module removal

Creating symlink /var/lib/dkms/fglrx/8.771/source ->
/usr/src/fglrx-8.771

DKMS: add Completed.

Kernel preparation unnecessary for this kernel. Skipping...

Building module:
cleaning build area....
cd /var/lib/dkms/fglrx/8.771/build; sh make.sh --nohints --uname_r=2.6.32-24-generic --norootcheck......(bad exit status: 1)
0
0
[Error] Kernel Module : Failed to build fglrx-8.771 with DKMS
[Error] Kernel Module : Removing fglrx-8.771 from DKMS

------------------------------
Deleting module version: 8.771
completely from the DKMS tree.
------------------------------
Done.
[Reboot] Kernel Module : update-initramfs
tracgain
U.E. Newbie
U.E. Newbie
 
Posts: 7
Joined: Sat Sep 18, 2010 1:34 pm
Operating System: Ultimate Edition 3.1 64 BIT



Re: Video issues post here.

Postby Admin-Amir » Sun Sep 19, 2010 1:35 am

Admin-Amir
 



Re: Video issues post here.

Postby tracgain » Sun Sep 19, 2010 9:11 am

This is what happened. Doesn't look like it worked.


cat: /proc/pci: No such file or directory
0.0 VGA compatible controller: ATI Technologies Inc Device 68f9
model name : AMD Phenom(TheeMahn) II X4 945 Processor
cpu MHz : 800.000
model name : AMD Phenom(TheeMahn) II X4 945 Processor
cpu MHz : 3000.000
model name : AMD Phenom(TheeMahn) II X4 945 Processor
cpu MHz : 800.000
model name : AMD Phenom(TheeMahn) II X4 945 Processor
cpu MHz : 800.000
X.Org version: 1.7.6
dimensions: 1600x900 pixels (423x238 millimeters)
depth of root window: 24 planes
X Error of failed request: BadRequest (invalid request code or no such operation)
Major opcode of failed request: 136 (GLX)
Minor opcode of failed request: 19 (X_GLXQueryServerString)
Serial number of failed request: 15
Current serial number in output stream: 15
Linux 2.6.32-25-generic
[1] 4940
X Error of failed request: BadRequest (invalid request code or no such operation)
Major opcode of failed request: 136 (GLX)
Minor opcode of failed request: 19 (X_GLXQueryServerString)
Serial number of failed request: 15
Current serial number in output stream: 15
[1]+ Exit 1 glxgears
glxgears: no process found
rod@rod-desktop:~$
tracgain
U.E. Newbie
U.E. Newbie
 
Posts: 7
Joined: Sat Sep 18, 2010 1:34 pm
Operating System: Ultimate Edition 3.1 64 BIT



Re: Video issues post here.

Postby Admin-Amir » Sun Sep 19, 2010 9:39 am

Hello tracgain.

One of the issue for the way the fix was fail will be your Kernel (very low).
The second part will be that your system was not upgrade with the Video Card (from ubuntu tweak 3 party - Ubuntu X)

To solve the issue:

First look in the tread of tips & trix on the forum for the kernel upgrade - and please upgrade your Kernel.
The second step = the First step will be from ubuntu Tweak - mark in the 3 party the UbuntuX and Refresh the button.
then go to the upgrade of the kernel.

at the end of the process please restart your machine , and when you back to the Desktop update the system from the terminal+update/upgrade the system from Synaptic.
and I hope that the issue will be solved after the Drivers upgrade for you.
Admin-Amir
 



Re: Video issues post here.

Postby tracgain » Sun Sep 19, 2010 12:42 pm

Did the kernel upgrade as you described in tips, I used 2.6.26 rc4 maverick.

But when I go to step 2 - ubuntu tweak 3 party I get "this feature isn't currently available in your distribution" so I can't select ubuntu x and hit refresh.

Also don't understand what you mean after I restart my machine when you say "update the system from the terminal+update/upgrade the system from Synaptic." I know how to go to system/administration/update manager but that is about it.
tracgain
U.E. Newbie
U.E. Newbie
 
Posts: 7
Joined: Sat Sep 18, 2010 1:34 pm
Operating System: Ultimate Edition 3.1 64 BIT

Next

Return to Ultimate Edition 2.7

Who is online

Users browsing this forum: No registered users and 1 guest