[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - ATI Video Cards issues please post here. - Ultimate Edition 2.7
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

ATI Video Cards issues please post here.

Help & support for Ultimate Edition 2.7


Re: ATI Video Cards issues please post here.

Postby Cyber_rader » Wed Jun 09, 2010 6:21 am

ok my problem was only dealing with a driver issue, after installing the ATI drivers my video workes fine, tho how do i bring up the options window to change from different modes at startup (for future reference)
Not bad for crappy wifi and testing to a city a thousand miles away
Image

I am the one and only Cyber_Rader
User avatar
Cyber_rader
U.E. Newbie
U.E. Newbie
 
Posts: 22
Joined: Mon Jun 07, 2010 12:43 pm
Operating System: Ultimate Edition 3.5 64 BIT



Re: ATI Video Cards issues please post here.

Postby sambolinux » Wed Jun 09, 2010 10:04 am

Computer: Antec NSK6500 case, MSI K9A2 Platinum, BE940 Phenom II,6gig ddr2 1066mhz ram, 4 sata hd (1 250gb seagate w/acronis for op sys bkp only and 1 TB wd green for movie bkp only and disconnected) , 3 1TB wd black sata II(no raid),Zalman 9700 air cooler, on board realsucks sound, Sony 42" hdtv connected to a 4670 ATI Radeon video card/ w Zalman 900 air cooler(very quiet) , 21.5 in Acer lcd monitor(cheap monitor finally died) , 2 ide dvd rw drives LG , 1 sata hp 340i bluray disk writer
OP sys : Win XP Pro, 1 Win7-64bit-ultimate and 1 custom precise 12.04 with all media codecs compiled by me and a bunch of media encoders.
User avatar
sambolinux
U.E. Graduate
U.E. Graduate
 
Posts: 59
Joined: Tue Nov 17, 2009 5:18 am
Location: Southern cal
Operating System: Other O/S



Re: ATI Video Cards issues please post here.

Postby Kitaro » Sun Jun 13, 2010 7:15 pm

Kitaro
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Sun Jun 13, 2010 6:22 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: ATI Video Cards issues please post here.

Postby Cell » Sun Jun 13, 2010 11:03 pm

The open source driver is the only one you can use.Have you tried any third party apps?I know there's a few in synaptics.Ill see if I can scrounge some up for ya.

on a side note...the first monitor you plug in should be your default.Then plug in your second.I would throw a reboot in between them personally...but it might not be needed.Have you played with this yet?<see pics.

Cell
Attachments
Screenshot.png
Screenshot-1.png
-------------------------------
hardware
--------------------------------
Dfi lanparty ut rdx200cf-dr
amd athlon 64 fx55 oc 2.9
2xvisiontek x1600xt gamers ed.
3 gig kingston hyperx mem
hauppauge win tv go tuner
pinnacle ultimate hd hybrid usb tuner
1 western hd 100 gig drive
1 western hd 160 gig drive
1 western hd 5 gig drive
1 usb hd 150 gig
1 usb hd 1 terabyte
--------------------
OS/Distros
--------------------
PhatDebian 1.0
StonerEdition 2.0
Ultimate Edition 2.4 Gamer Ed.
Mythbuntu 9.10
windows XP MCE remastered with Nlite
Windows 7 remastered with Vlight
----------------------------------------------------------
We are all connected;
To each other, biologically
To the earth, chemically
To the rest of the universe atomically-deGrasse Tyson
User avatar
Cell
Site Admin
 
Posts: 1817
Joined: Tue Dec 23, 2008 7:43 pm
Location: Repuplic of California,U.S.A.
Age: 47
Operating System: Ultimate Edition 1.8 Gamers



Re: ATI Video Cards issues please post here.

Postby Kitaro » Mon Jun 14, 2010 2:50 am

That settings was the first thing i played with after install. At the beginning each resolution was set default to 1024x768 and the panels were on my Philips 19" monitor. When i set resolution to 1280x1024 on my Philips 19" monitor and 1366x768 on my 37LG3000 TV, panels from top and bottom were moved to my 37LG3000 TV. I tried to switch in settings window the displays from left to right but no matter how i arranged them, panels remains on my LCD TV. There is no option to set one of them to be the default display.
I'm at work now, but when i get home i will try to unplug my LCD TV, restart, plug in again, restart again and see what happen. Should i switch the output cables on my graphic card and put LCD TV instead monitor and monitor instead LCD TV?
I think all that problem is because of driver.

The driver that came with Ultimate Edition 2.7 is good enough or i must search for another one? Where i can find open source driver for my Sapphire Radeon X1800 GTO graphic card? I want to be able to use Compiz full effects, 3D settings and play some 3D games.
What third party application should i install to try fixing this problem?
Kitaro
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Sun Jun 13, 2010 6:22 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: ATI Video Cards issues please post here.

Postby Cell » Mon Jun 14, 2010 7:57 pm

-------------------------------
hardware
--------------------------------
Dfi lanparty ut rdx200cf-dr
amd athlon 64 fx55 oc 2.9
2xvisiontek x1600xt gamers ed.
3 gig kingston hyperx mem
hauppauge win tv go tuner
pinnacle ultimate hd hybrid usb tuner
1 western hd 100 gig drive
1 western hd 160 gig drive
1 western hd 5 gig drive
1 usb hd 150 gig
1 usb hd 1 terabyte
--------------------
OS/Distros
--------------------
PhatDebian 1.0
StonerEdition 2.0
Ultimate Edition 2.4 Gamer Ed.
Mythbuntu 9.10
windows XP MCE remastered with Nlite
Windows 7 remastered with Vlight
----------------------------------------------------------
We are all connected;
To each other, biologically
To the earth, chemically
To the rest of the universe atomically-deGrasse Tyson
User avatar
Cell
Site Admin
 
Posts: 1817
Joined: Tue Dec 23, 2008 7:43 pm
Location: Repuplic of California,U.S.A.
Age: 47
Operating System: Ultimate Edition 1.8 Gamers



Re: ATI Video Cards issues please post here.

Postby Cell » Mon Jun 14, 2010 8:22 pm

-------------------------------
hardware
--------------------------------
Dfi lanparty ut rdx200cf-dr
amd athlon 64 fx55 oc 2.9
2xvisiontek x1600xt gamers ed.
3 gig kingston hyperx mem
hauppauge win tv go tuner
pinnacle ultimate hd hybrid usb tuner
1 western hd 100 gig drive
1 western hd 160 gig drive
1 western hd 5 gig drive
1 usb hd 150 gig
1 usb hd 1 terabyte
--------------------
OS/Distros
--------------------
PhatDebian 1.0
StonerEdition 2.0
Ultimate Edition 2.4 Gamer Ed.
Mythbuntu 9.10
windows XP MCE remastered with Nlite
Windows 7 remastered with Vlight
----------------------------------------------------------
We are all connected;
To each other, biologically
To the earth, chemically
To the rest of the universe atomically-deGrasse Tyson
User avatar
Cell
Site Admin
 
Posts: 1817
Joined: Tue Dec 23, 2008 7:43 pm
Location: Repuplic of California,U.S.A.
Age: 47
Operating System: Ultimate Edition 1.8 Gamers



Re: ATI Video Cards issues please post here.

Postby Kitaro » Fri Jun 18, 2010 10:12 pm

Kitaro
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Sun Jun 13, 2010 6:22 pm
Operating System: Ultimate Edition 3.2 64 BIT



Re: ATI Video Cards issues please post here.

Postby Cell » Fri Jun 18, 2010 11:15 pm

Cool,I'm glad it worked out for you.

Cell
-------------------------------
hardware
--------------------------------
Dfi lanparty ut rdx200cf-dr
amd athlon 64 fx55 oc 2.9
2xvisiontek x1600xt gamers ed.
3 gig kingston hyperx mem
hauppauge win tv go tuner
pinnacle ultimate hd hybrid usb tuner
1 western hd 100 gig drive
1 western hd 160 gig drive
1 western hd 5 gig drive
1 usb hd 150 gig
1 usb hd 1 terabyte
--------------------
OS/Distros
--------------------
PhatDebian 1.0
StonerEdition 2.0
Ultimate Edition 2.4 Gamer Ed.
Mythbuntu 9.10
windows XP MCE remastered with Nlite
Windows 7 remastered with Vlight
----------------------------------------------------------
We are all connected;
To each other, biologically
To the earth, chemically
To the rest of the universe atomically-deGrasse Tyson
User avatar
Cell
Site Admin
 
Posts: 1817
Joined: Tue Dec 23, 2008 7:43 pm
Location: Repuplic of California,U.S.A.
Age: 47
Operating System: Ultimate Edition 1.8 Gamers



Re: ATI Video Cards issues please post here.

Postby vk7hch » Sun Jul 11, 2010 6:41 pm

Hi, searched but couldn't find my issue so here goes.
Older ATI Raedon 9200 128Mb card (I know, I know, upgrade, but I can't afford to!).
Acer 19" widescreen monitor
Desired resolution 1440x900

Fresh install, all eye candy works, compiz is real smooth, BUT, the highest resolution i can get is 16:9
In the old days, I would tweak the xorg.conf file, add my resolutions, restart X and voila. But now I can't find any configuration file to tweak.
I tried upgrading the drivers to flgrx but, a) lost all eye candy and b) still didn't get 1440x900. So I "downgraded"

Any help would be appreciated.
ps: Same issue in 2.8 alpha2

Chris
vk7hch
U.E. Newbie
U.E. Newbie
 
Posts: 2
Joined: Sun Mar 30, 2008 6:15 am
Age: 57
Operating System: Ultimate Edition 3.1 32 BIT

PreviousNext

Return to Ultimate Edition 2.7

Who is online

Users browsing this forum: No registered users and 1 guest

cron