[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - ATI Video Cards issues please post here. - Ultimate Edition 2.7
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

ATI Video Cards issues please post here.

Help & support for Ultimate Edition 2.7


ATI Video Cards issues please post here.

Postby Admin-Amir » Tue May 11, 2010 12:53 am






Admin-Amir
 



Re: ATI Video Cards issues please post here.

Postby Cyber_rader » Mon Jun 07, 2010 12:53 pm

hello i run an ATI Raidion 3400 high def video card, i have run Ultimate Edition 2.5 and 2.6 and never seen this issue before, but anyways my issue is i get to the boot screen in 2.7 my screens flash some text about a usb device that is not working (web cam not turned on) after it flashes the text about the usb device, both screens go to power save mode and thats it (currently running off the cd in safe graphics mode) i'm just wondering if theres a fix for this or if i should boot into safe graphics mode and get my drivers for my video card first (if i don't boot into safe graphics mode first i cant get past this issue)

Thanks Cyber_rader

also i love Ultimate Edition! [#^(& Microsoft]
Not bad for crappy wifi and testing to a city a thousand miles away
Image

I am the one and only Cyber_Rader
User avatar
Cyber_rader
U.E. Newbie
U.E. Newbie
 
Posts: 22
Joined: Mon Jun 07, 2010 12:43 pm
Operating System: Ultimate Edition 3.5 64 BIT



Re: ATI Video Cards issues please post here.

Postby Cyber_rader » Mon Jun 07, 2010 12:56 pm

on another note, i have been using windows xp mostly for many years, i started working on ubuntu 9.04 last year and liked it more than windows, but i'm still rather new to Linux for the most part
Not bad for crappy wifi and testing to a city a thousand miles away
Image

I am the one and only Cyber_Rader
User avatar
Cyber_rader
U.E. Newbie
U.E. Newbie
 
Posts: 22
Joined: Mon Jun 07, 2010 12:43 pm
Operating System: Ultimate Edition 3.5 64 BIT



Re: ATI Video Cards issues please post here.

Postby DarkSoul_DST » Mon Jun 07, 2010 9:49 pm

I run the 4350 ATI card every time there is a Kernel Update there is a few problems with the video.Just do what you said run in low graphics mode install driver and see what happens .Or check the Ubuntu forums for something related or similiar to your problem.I spend a lot of time reading problems and fixes to get things working right.
MotherBoard Asrock Alive NF7G-HD720p Rev5.0 NVIDIA® GeForce 7050 / nForce 630A MCP Chipsets
XFX ATI Radeon HD 4350 1 GB Graphics Card HD435XZAH2
Disabled Integrated NVIDIA® GeForce7 Series (NV44) DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB
NVIDIA® PureVideo™ Ready
RAM Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
CPU AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition Processor Model ADO5000DSWOF
HARDDRIVE Western Digital Caviar Blue WD5000AAJS 500GB 7200 RPM SATA 3.0Gb/s
OS UE2.5 64 bit
OS UE2.6 64 bit
User avatar
DarkSoul_DST
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 49
Joined: Wed Mar 31, 2010 5:49 am
Location: N.E OHIO
Age: 55
Operating System: Ultimate Edition 3.1 64 BIT



Re: ATI Video Cards issues please post here.

Postby jshuford » Tue Jun 08, 2010 5:07 am

I am having boot issues whenever I activate the ATI driver for my machine;

Ubuntu Linux, the Ubuntu 10.04 (lucid) release.
GNOME: 2.30.0 (Ubuntu 2010-03-31)
Kernel version: 2.6.32-22-generic (#36-Ubuntu SMP Thu Jun 3 19:31:57 UTC 2010)
GCC: 4.4.3 (x86_64-linux-gnu)
Xorg: unknown (23 April 2010 05:11:46PM)

GenuineIntel, Intel(R) Core(TheeMahn) i7 CPU 920 @ 2.67GHz
Number of CPUs: 8
CPU clock currently at 1600.000 MHz with 8192 KB cache
Numbering: family(6) model(26) stepping(4)
Bogomips: 5319.97

Total memory: 7996 MB
Total swap: 27424 MB

VGA controller
ATI Technologies Inc RV770 (Radeon HD 4850)

OS Ultimate Edition 2.7 x64

Is there a way to enter a "safe mode" so that I can adjust my settings after I install the proprietary display drivers?
Intel 8088 CPU @ 4.77 MHz 10MB Seagate ST-412 HDD,128kB RAM

"I don't know anything about anything...I will however steer you wrong if you like"
User avatar
jshuford
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 35
Joined: Tue Jun 01, 2010 2:54 pm
Location: Albuquerque, NM
Age: 50
Operating System: Ultimate Edition 3.2 32 BIT



Re: ATI Video Cards issues please post here.

Postby Admin-Amir » Tue Jun 08, 2010 5:54 am

Attachments
image.php.jpeg
Admin-Amir
 



Re: ATI Video Cards issues please post here.

Postby jshuford » Tue Jun 08, 2010 6:39 am

WOW!!! You are certainly on it!

I dl the driver from AMD and it works great...all but the Ultimate Edition 2.7 bootsplash~The bootslpash seems to run at a lower resolution than the desktop?

Thank you :mrgreen:
Intel 8088 CPU @ 4.77 MHz 10MB Seagate ST-412 HDD,128kB RAM

"I don't know anything about anything...I will however steer you wrong if you like"
User avatar
jshuford
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 35
Joined: Tue Jun 01, 2010 2:54 pm
Location: Albuquerque, NM
Age: 50
Operating System: Ultimate Edition 3.2 32 BIT



Re: ATI Video Cards issues please post here.

Postby Admin-Amir » Tue Jun 08, 2010 6:46 am

Admin-Amir
 



Re: ATI Video Cards issues please post here.

Postby jshuford » Tue Jun 08, 2010 7:06 am

Thank you again..."You the Man" :mrgreen:
Intel 8088 CPU @ 4.77 MHz 10MB Seagate ST-412 HDD,128kB RAM

"I don't know anything about anything...I will however steer you wrong if you like"
User avatar
jshuford
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 35
Joined: Tue Jun 01, 2010 2:54 pm
Location: Albuquerque, NM
Age: 50
Operating System: Ultimate Edition 3.2 32 BIT



Re: ATI Video Cards issues please post here.

Postby Admin-Amir » Tue Jun 08, 2010 7:13 am

Hello jshuford.

Have fun with the U.E Forum Support <BREW> ;)
Admin-Amir
 

Next

Return to Ultimate Edition 2.7

Who is online

Users browsing this forum: No registered users and 1 guest