[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 384: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
View topic - Hardware issues - post here please. - Ultimate Edition 2.7
Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Hardware issues - post here please.

Help & support for Ultimate Edition 2.7


Re: Hardware issues - post here please.

Postby robspop » Mon Jun 14, 2010 7:38 am

Thanks for your continuing help and hope I'm not starting to get on your nerves! However, I've tried the driver/firmware loading as per the various links you snet but still no joy.

Despite the fact that lspci does show up a broadcom wifi controller, I am still concerned that there is some other issue about communication with the card.

Following through the instructions in the first thread (http://ubuntuforums.org/showthread.php?t=1490717) I compared some of the output from commands. For example, in the thread:

$ iwconfig wlan0
wlan0 IEEE 802.11bg ESSIDff/any
Mode:Managed Access Point: Not-Associated Tx-Power=0 dBm
Retry long limit:7 RTS thrff Fragment thrff
Encryption keyff
Power Managementff

but on my system:
$ iwconfig wlan0
wlan0 No such device

On the thread, partial output of lshw -C network:
capabilities: bus_master
configuration: driver=b43-pci-bridge latency=32
resources: irq:17 memory:dfff8000-dfff9fff
*-network DISABLED
description: Wireless interface
physical id: 1
logical name: wlan0
serial: 00:11:50:1c:31:a8
capabilities: ethernet physical wireless
configuration: broadcast=yes multicast=yes wireless=IEEE 802.11bg

where all I get is:

capabilities: bus_master
configuration: latency=32
resources: memory:f0500000-f0501fff

Thread again:

lsmod | grep b4
b43 157827 0
mac80211 204922 1 b43
cfg80211 126517 2 b43,mac80211
led_class 2864 1 b43
ssb 37336 1 b43

Mine:

$ lsmod | grep b4
$

It seems to me that in the case of the example that worked, the system can clearly "see" the broadcom card, whereas in my case I'm not so sure that it can.

I am still concerned about the card slots issue. This is in dmesg:
[ 0.168566] EISA bus registered
[ 0.645578] EISA: Probing bus 0 at eisa.0
[ 0.645588] Cannot allocate resource for EISA slot 1
[ 0.645593] Cannot allocate resource for EISA slot 2
[ 0.645597] Cannot allocate resource for EISA slot 3
[ 0.645621] EISA: Detected 0 cards.

This looks to me as if this computer is not going to work with any cards plugged into any of these expansion slots, yet that's exactly what the wifi is. If I am wrong and it doesn't mean that, I would be grateful to know what it does mean.

Thanks again,

Paul
robspop
U.E. Newbie
U.E. Newbie
 
Posts: 6
Joined: Sat Jun 12, 2010 4:46 am
Operating System: Ultimate Edition 3.2 32 BIT



Re: Hardware issues - post here please.

Postby deate » Mon Jun 14, 2010 10:39 pm

I'm a little worn out today, so if some of this doesn't make sense...sorry... a little research shows EISA to be extended industry standard architecture...just the way things communicate I believe, Really not sure as I haven't had time to do more searching, how many open slots does your computer have? The thing is, that when you ran "LSPCI" your broadcom wireless card is listed (Under network controller) I believe as Cell pointed out it is a driver problem???? Another dumb question, you are attempting to run this wireless? correct? Is it working with wired? I only ask, because there were some problems with network manager (see Admin-Amir posts)
User avatar
deate
Site Admin
 
Posts: 1336
Joined: Tue Dec 18, 2007 9:54 am
Location: South Texas
Age: 72
Operating System: Ultimate Edition 3.0 Lite



Re: Hardware issues - post here please.

Postby Admin-Amir » Wed Jun 16, 2010 2:36 am

Admin-Amir
 



Re: Hardware issues - post here please.

Postby robspop » Wed Jun 16, 2010 7:36 pm

Many thanks to everyone who had taken the trouble to reply to my questions: I'm enormously grateful for all the time and trouble everyone has taken.

However, I simple have no time at present, so I have bailed out. I tried Ultimate Edition 2.5 and it more-or-less works: it didn't work out-of-the-box as such, but at least checking the hardware drivers brought up the card and offered an "activate" option. I followed that, fiddled about a bit with the firmware, and presto, it worked. No windows drivers, no apparently non-existent hardware, etc etc. I don't know exactly what the issue is, obviously, but it seems to me that it's clear that there is some fundamental difference in the way the device is handled between versions based on Ubuntu 9 and Ubuntu 10. I think Broadcom devices are pretty common so I guess it will get sorted in the end.

In the meantime, many thanks again to all.

Cheers, Paul
robspop
U.E. Newbie
U.E. Newbie
 
Posts: 6
Joined: Sat Jun 12, 2010 4:46 am
Operating System: Ultimate Edition 3.2 32 BIT



Re: Hardware issues - post here please.

Postby newmusic » Thu Sep 23, 2010 2:21 am

MISSING RAM

I bought a new computer that has 4gB(2x2) of 1333 ram. I installed UE2.7, ran conky and all the ram showed up.

I have made some tweaks and adjustments and now the system only sees 3.2gB of ram. Weird.

I had allocated 2gB of ram to virtual box for windows XP so to have a missing 800mB of ram is weird.

Any suggestions/ideas please.

Thanks
newmusic
U.E. Newbie
U.E. Newbie
 
Posts: 19
Joined: Thu Jul 03, 2008 10:50 am
Operating System: Ultimate Edition 3.2 64 BIT



Re: Hardware issues - post here please.

Postby lindows » Thu Oct 07, 2010 10:41 am

User avatar
lindows
U.E. Graduate
U.E. Graduate
 
Posts: 52
Joined: Sun Jun 13, 2010 2:34 am
Location: GMT +05:30
Age: 27
Operating System: Ultimate Edition 3.1 32 BIT



Re: Hardware issues - post here please.

Postby Admin-Amir » Tue Oct 12, 2010 3:08 pm

Hello lindows.

to me it looks like you need to install first all the support for the audio/video packages.
Then you can use the scanner packages in synaptic for TVtime,MYTV,XawTV and so on.
look in the Multimedia Guide for all the packages that you need to install on your system please.
Admin-Amir
 



Re: Hardware issues - post here please.

Postby jlopez777 » Tue Oct 12, 2010 3:26 pm

I bought a Logitech webcam c260 bc supposedly from reviews it worked out of the box with linux. However, when I try to record a video, it freezes the webcam like crazy and gets like 2 frames per 3 seconds (in other words, its crapping out).

I tried to decrease the size of the video but still the same. Any suggestions?

Its on a compaq presario c500.

Thanks!
jlopez777
U.E. Newbie
U.E. Newbie
 
Posts: 3
Joined: Sat Sep 11, 2010 10:56 pm
Operating System: Ultimate Edition 3.1 32 BIT



Re: Hardware issues - post here please.

Postby Admin-Amir » Tue Oct 12, 2010 5:18 pm

jlopez777.

under search in synaptic "webcam" install all the packages that you can find in the Multimedia Guide.
You have in every package in the Guide the exacts packages to support the audio/video on the system.
look on the webcam package and see all the packages that you need to install on the system+install the quickcam package that work with quicktime to support your webcam.
Admin-Amir
 

Previous

Return to Ultimate Edition 2.7

Who is online

Users browsing this forum: No registered users and 8 guests