Are you a spammer

Please note, that the first 3 posts you make, will need to be approved by a forum Administrator or Moderator before they are publicly viewable.
Each application to join this forum is checked at the Stop Forum Spam website. If the email or IP address appears there when checked, you will not be allowed to join this forum.
If you get past this check and post spam on this forum, your posts will be immediately deleted and your account inactivated.You will then be banned and your IP will be submitted to your ISP, notifying them of your spamming. So your spam links will only be seen for an hour or two at most. In other words, don't waste your time and ours.

This forum is for the use and enjoyment of the members and visitors looking to learn about and share information regarding the topics listed. It is not a free-for-all advertising venue. Your time would be better spent pursuing legitimate avenues of promoting your websites.

Cursor issue [NOW it's Solved Yaaaay!!]

Help & support for Ultimate Edition 2.6


Re: Cursor issue [NOW it's Solved Yaaaay!!]

Postby JOHNNYG » Fri May 07, 2010 4:05 am

I found this on Gnome-Look http://gnome-look.org/content/show.php/ ... ent=124194 It is a script.sh to change your cursor, I haven't tried it yet but I will ! ;)
JOHNNYG
Image
Ultimate Eddiction<
Ultimate Edition STUDIO
Ultimate-E
Onyx 64
Pentium 4 processor
2x512 Kingston DDR memory
Maxtor Diamondmax 500 gig
Maxtor Maxline 80 gig, Split for testing only !
Maxtor Diamondmax 500 gig, Storage
Booting 8 OS's, No MS !
ATI 9600 series (RV350 AQ)graphics card
Sony DVD/CD Rewritable Drive DOUBLE LAYER DRU-820A/Sony DRU-800A CD DVD±RW Dual DVD Recorder
Team Leader at
http://www.ultimateeditionoz.com/
Image
Image
Image
User avatar
JOHNNYG
Site Admin
 
Posts: 1456
Joined: Mon Apr 13, 2009 12:02 am
Location: U.S.A. Illinois
Operating System: Ultimate Edition 3.2 32 BIT



Re: Cursor issue [NOW it's Solved Yaaaay!!]

Postby D1Knight » Fri May 07, 2010 9:36 pm

JOHNNYG wrote:If you wish to change your default cursor :evil: ! as TheeMahn's 8-) how to only addresses Ultimate Edition 2.6 cursor, see this !
viewtopic.php?f=68&t=4720

Thanks JOHNNYG and TheeMahn, for the "workaround" for the cursor. :) I am a hoping there will be an update (download)to fix this.

FYI-This is the 1st Ubuntu related distro, that I had this issue. Ubuntu 10.04, since Alpha3 even now, no cursor issue.YMMV. ;)
User avatar
D1Knight
U.E. Graduate
U.E. Graduate
 
Posts: 62
Joined: Wed Dec 17, 2008 7:15 am
Operating System: Ultimate Edition 3.0 Lite Gamers



Re: Cursor issue [NOW it's Solved Yaaaay!!]

Postby surex » Sun May 16, 2010 11:00 pm

I've tried every solution you have gave but it still doesn't work for me. I had to set compiz effects to none so I had the regular cursor. I'd apreciate another solution if you could please
surex
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Sun May 16, 2010 10:57 pm
Operating System: Ultimate Edition 3.2 32 BIT



Re: Cursor issue [NOW it's Solved Yaaaay!!]

Postby 2hot6ft2 » Sun May 16, 2010 11:09 pm

surex wrote:I've tried every solution you have gave but it still doesn't work for me. I had to set compiz effects to none so I had the regular cursor. I'd apreciate another solution if you could please

Welcome to the forum surex,

Are you running 32 bit or 64 bit?
If it's 32 bit then this helps, the 64 bit build doesn't seem to work right now it's being worked on but there's no solution yet.
download/file.php?id=9605
<BREW>
Image
HP G60-125NR - AMD Turion X2 64 - nVidia GeForce 8200M G - 128 GB SSD Dual boot - Ultimate Edition, Win 10 Pro
HP G60-121WM - AMD Sempron SI-40 - nVidia GeForce 8200M G - 128 GB SSD - Dual boot - Ultimate Edition, Win 10 Pro
Custom build, Rosewill Challenger ATX Gaming Case, AMD Phenom II x4 955 C3 rev., MSI 870A-G54, 2x ATI HD4850 512MB /256bit GDDR3 & dual precision, GSkill 8GB 1600 RAM - Multi boot - Ultimate Edition, Win 10 Pro, Beta Testing
User avatar
2hot6ft2
Moderator
 
Posts: 533
Joined: Sun May 25, 2008 12:30 pm
Location: Alabama, USA
Operating System: Ultimate Edition 3.2 64 BIT



Re: Cursor issue [NOW it's Solved Yaaaay!!]

Postby rewer » Mon May 24, 2010 11:26 pm

trying out the solution now.
rewer
U.E. Newbie
U.E. Newbie
 
Posts: 1
Joined: Mon May 24, 2010 11:25 pm
Operating System: Ultimate Edition 3.2 32 BIT



Re: Cursor issue [NOW it's Solved Yaaaay!!]

Postby JOHNNYG » Tue May 25, 2010 1:00 am

rewer wrote:trying out the solution now.

Take it slow ! we have some issues to deal with ! This will make your 2.6 cursor work, BUT we And I say this emphatically ! (Canonical) has issues that TheeMahn 8-) Has given blood to fix !! :evil: and they are not attempting to alleviate the situation ! they state this is merely a cosmetic issue ! Thee has and will do all he can to bring you !(US)The best of the best !! Thats why WE ARE ULTIMATE! <BREW> Hang in there the best is yet to come !! <BREW> :D 8-)
JOHNNYG
Image
Ultimate Eddiction<
Ultimate Edition STUDIO
Ultimate-E
Onyx 64
Pentium 4 processor
2x512 Kingston DDR memory
Maxtor Diamondmax 500 gig
Maxtor Maxline 80 gig, Split for testing only !
Maxtor Diamondmax 500 gig, Storage
Booting 8 OS's, No MS !
ATI 9600 series (RV350 AQ)graphics card
Sony DVD/CD Rewritable Drive DOUBLE LAYER DRU-820A/Sony DRU-800A CD DVD±RW Dual DVD Recorder
Team Leader at
http://www.ultimateeditionoz.com/
Image
Image
Image
User avatar
JOHNNYG
Site Admin
 
Posts: 1456
Joined: Mon Apr 13, 2009 12:02 am
Location: U.S.A. Illinois
Operating System: Ultimate Edition 3.2 32 BIT



Re: Cursor issue [NOW it's Solved Yaaaay!!]

Postby 2hot6ft2 » Wed May 26, 2010 5:35 pm

I tried the one that bpollen compiled and it said the same version was already installed. I went ahead and selected Reinstall and it worked and is working after a reboot so here that is.

Hopefully it will work for you too. This is for 64 bit ONLY
download/file.php?id=9609
<BREW>
Image
HP G60-125NR - AMD Turion X2 64 - nVidia GeForce 8200M G - 128 GB SSD Dual boot - Ultimate Edition, Win 10 Pro
HP G60-121WM - AMD Sempron SI-40 - nVidia GeForce 8200M G - 128 GB SSD - Dual boot - Ultimate Edition, Win 10 Pro
Custom build, Rosewill Challenger ATX Gaming Case, AMD Phenom II x4 955 C3 rev., MSI 870A-G54, 2x ATI HD4850 512MB /256bit GDDR3 & dual precision, GSkill 8GB 1600 RAM - Multi boot - Ultimate Edition, Win 10 Pro, Beta Testing
User avatar
2hot6ft2
Moderator
 
Posts: 533
Joined: Sun May 25, 2008 12:30 pm
Location: Alabama, USA
Operating System: Ultimate Edition 3.2 64 BIT



Re: Cursor issue [NOW it's Solved Yaaaay!!]

Postby jshuford » Tue Jun 01, 2010 3:02 pm

Thank you!
Intel 8088 CPU @ 4.77 MHz 10MB Seagate ST-412 HDD,128kB RAM

"I don't know anything about anything...I will however steer you wrong if you like"
User avatar
jshuford
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 35
Joined: Tue Jun 01, 2010 2:54 pm
Location: Albuquerque, NM
Age: 48
Operating System: Ultimate Edition 3.2 32 BIT



Re: Cursor issue [NOW it's Solved Yaaaay!!]

Postby 2hot6ft2 » Tue Jun 01, 2010 5:47 pm

jshuford wrote:Thank you!

You're welcome. Glad to help.
<BREW>
Image
HP G60-125NR - AMD Turion X2 64 - nVidia GeForce 8200M G - 128 GB SSD Dual boot - Ultimate Edition, Win 10 Pro
HP G60-121WM - AMD Sempron SI-40 - nVidia GeForce 8200M G - 128 GB SSD - Dual boot - Ultimate Edition, Win 10 Pro
Custom build, Rosewill Challenger ATX Gaming Case, AMD Phenom II x4 955 C3 rev., MSI 870A-G54, 2x ATI HD4850 512MB /256bit GDDR3 & dual precision, GSkill 8GB 1600 RAM - Multi boot - Ultimate Edition, Win 10 Pro, Beta Testing
User avatar
2hot6ft2
Moderator
 
Posts: 533
Joined: Sun May 25, 2008 12:30 pm
Location: Alabama, USA
Operating System: Ultimate Edition 3.2 64 BIT



Re: Cursor issue [NOW it's Solved Yaaaay!!]

Postby chipps » Wed Jun 02, 2010 6:26 pm

Hey crew, I had a little situation while the forum was down... I decided to do a fresh install of Ultimate Edition 2.6, and then couldn't get back here to find the cursor fix that Theemahn posted, for obvious reasons. After a bit of research, I thought I'd post this link, which is basically the same fix... and just as easy... so you can bookmark this as an alternative or something:

https://bugs.launchpad.net/ubuntu/+sour ... omments/15

Worked for me, at any rate. Cheerz.... <BREW>
chipps
U.E. Newbie
U.E. Newbie
 
Posts: 14
Joined: Mon May 10, 2010 7:32 pm
Operating System: Ultimate Edition 3.2 32 BIT

PreviousNext

Return to Ultimate Edition 2.6 (Including 2.6.5)

Who is online

Users browsing this forum: No registered users and 1 guest

cron