ATI Video Card

Help and support for Ultimate Edition 2.5


ATI Video Card

Postby DarkSoul_DST » Fri May 14, 2010 9:09 am

Ok have switched to an ATI Radeon 9200SE (Rev 01) .I play WOW on the 2.5 side so I uninstalled and re-installed 2.5 with the ATI in so it would set it up on install. It found the driver and desktop looks good and runs good.Ok where the problem starts is WOW I keep getting the dreaded error 132 when it trys to start up.I get all the way to the agreement part as long as I dont scroll thru will set and be ok.But the minute I go to scroll is when I get the error.From what im reading at Blizzard the error 132 more of an NVIDIA error not a ATI error.Anyone have any clue on what to do.All help would be appriciated.
MotherBoard Asrock Alive NF7G-HD720p Rev5.0 NVIDIA® GeForce 7050 / nForce 630A MCP Chipsets
XFX ATI Radeon HD 4350 1 GB Graphics Card HD435XZAH2
Disabled Integrated NVIDIA® GeForce7 Series (NV44) DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB
NVIDIA® PureVideo™ Ready
RAM Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
CPU AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition Processor Model ADO5000DSWOF
HARDDRIVE Western Digital Caviar Blue WD5000AAJS 500GB 7200 RPM SATA 3.0Gb/s
OS UE2.5 64 bit
OS UE2.6 64 bit
User avatar
DarkSoul_DST
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 49
Joined: Wed Mar 31, 2010 5:49 am
Location: N.E OHIO
Age: 52
Operating System: Ultimate Edition 3.1 64 BIT



Re: ATI Video Card

Postby Cell » Fri May 14, 2010 2:04 pm

So...If I'm reading right.

You switched gpu's without uninstalling video drivers?If so then you must uninstall the old video driver before the ATI card will work....I would think.
-------------------------------
hardware
--------------------------------
Dfi lanparty ut rdx200cf-dr
amd athlon 64 fx55 oc 2.9
2xvisiontek x1600xt gamers ed.
3 gig kingston hyperx mem
hauppauge win tv go tuner
pinnacle ultimate hd hybrid usb tuner
1 western hd 100 gig drive
1 western hd 160 gig drive
1 western hd 5 gig drive
1 usb hd 150 gig
1 usb hd 1 terabyte
--------------------
OS/Distros
--------------------
PhatDebian 1.0
StonerEdition 2.0
Ultimate Edition 2.4 Gamer Ed.
Mythbuntu 9.10
windows XP MCE remastered with Nlite
Windows 7 remastered with Vlight
----------------------------------------------------------
We are all connected;
To each other, biologically
To the earth, chemically
To the rest of the universe atomically-deGrasse Tyson
User avatar
Cell
Site Admin
 
Posts: 1817
Joined: Tue Dec 23, 2008 7:43 pm
Location: Repuplic of California,U.S.A.
Age: 44
Operating System: Ultimate Edition 1.8 Gamers



Re: ATI Video Card

Postby JOHNNYG » Fri May 14, 2010 4:45 pm

I think he did the same as I did ! re-installed w/the new 9300 installed at this point he is running the "out the box drivers" ! They work well until you get into heavy usage ! ! I can never get them straight ! FLGRX? ATI 128 RADEON ! I gave up a long time ago ! than again i am not a gamer ! If my compiz works and screen savers as well as flash player works within realistic values ! I'm good !! I know tis is of no value but just leting you know , you are not running priority drivers !....... Good LUCK ! If you gett'er done let (me) us know !! ;)
JOHNNYG
Image
Ultimate Eddiction<
Ultimate Edition STUDIO
Ultimate-E
Onyx 64
Pentium 4 processor
2x512 Kingston DDR memory
Maxtor Diamondmax 500 gig
Maxtor Maxline 80 gig, Split for testing only !
Maxtor Diamondmax 500 gig, Storage
Booting 8 OS's, No MS !
ATI 9600 series (RV350 AQ)graphics card
Sony DVD/CD Rewritable Drive DOUBLE LAYER DRU-820A/Sony DRU-800A CD DVD±RW Dual DVD Recorder
Team Leader at
http://www.ultimateeditionoz.com/
Image
Image
Image
User avatar
JOHNNYG
Site Admin
 
Posts: 1456
Joined: Mon Apr 13, 2009 12:02 am
Location: U.S.A. Illinois
Operating System: Ultimate Edition 3.2 32 BIT



Re: ATI Video Card

Postby DarkSoul_DST » Fri May 14, 2010 6:47 pm

What I did was disabled the onboard NVIDIA ,installed the ATI ,formatted and reinstalled 2.5 to one part of hard drive and 2.6 to the other half .I did this because I could not get the onboard NVIDIA to work right in 2.6.Everything working good right now on other games just not in WOW.I just keep getting the error 132 for NVIDIA when I try to start WOW .
MotherBoard Asrock Alive NF7G-HD720p Rev5.0 NVIDIA® GeForce 7050 / nForce 630A MCP Chipsets
XFX ATI Radeon HD 4350 1 GB Graphics Card HD435XZAH2
Disabled Integrated NVIDIA® GeForce7 Series (NV44) DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB
NVIDIA® PureVideo™ Ready
RAM Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
CPU AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition Processor Model ADO5000DSWOF
HARDDRIVE Western Digital Caviar Blue WD5000AAJS 500GB 7200 RPM SATA 3.0Gb/s
OS UE2.5 64 bit
OS UE2.6 64 bit
User avatar
DarkSoul_DST
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 49
Joined: Wed Mar 31, 2010 5:49 am
Location: N.E OHIO
Age: 52
Operating System: Ultimate Edition 3.1 64 BIT



Re: ATI Video Card

Postby Cell » Fri May 14, 2010 6:50 pm

After a little poking around it sounds like the 132 error is more to do with ram.Make sure your bios settings match your ram specs.


Tho I don't know how all this relates to running the app with wine...
-------------------------------
hardware
--------------------------------
Dfi lanparty ut rdx200cf-dr
amd athlon 64 fx55 oc 2.9
2xvisiontek x1600xt gamers ed.
3 gig kingston hyperx mem
hauppauge win tv go tuner
pinnacle ultimate hd hybrid usb tuner
1 western hd 100 gig drive
1 western hd 160 gig drive
1 western hd 5 gig drive
1 usb hd 150 gig
1 usb hd 1 terabyte
--------------------
OS/Distros
--------------------
PhatDebian 1.0
StonerEdition 2.0
Ultimate Edition 2.4 Gamer Ed.
Mythbuntu 9.10
windows XP MCE remastered with Nlite
Windows 7 remastered with Vlight
----------------------------------------------------------
We are all connected;
To each other, biologically
To the earth, chemically
To the rest of the universe atomically-deGrasse Tyson
User avatar
Cell
Site Admin
 
Posts: 1817
Joined: Tue Dec 23, 2008 7:43 pm
Location: Repuplic of California,U.S.A.
Age: 44
Operating System: Ultimate Edition 1.8 Gamers



Re: ATI Video Card

Postby DarkSoul_DST » Fri May 14, 2010 6:57 pm

Not the ram this machine been together for 3 years running the same ram but always the onboard video.Decided since I couldnt get the onboard to work right on 2.6 to install the ATI.Video working good on both 2.5 and 2.6 just some kind of glitch with the WOW program I think.

Ran check.sh this is what it come up with
#!/bin/bash
# check script for the ATI Radeon drivers for Linux/x86(IA32 and x86_64) with XFree 4.x

# projects name
MODULE=fglrx

# strings
VENDOR_TEXT="ATI Technologies"
MODULE_SPACED="ATI Radeon 8500, FireGL 8700/8800"

# file names
DRM_LIB_PREFIX=lib${MODULE}drm
IP_LIB_PREFIX=lib${MODULE}_ip

# script insertion markers
MODULE_UPPER=FGLRX

# i686 or x86_64
PlatformName=`uname -m`
# remap all old x86 platforms to the i686 string
if [ "$PlatformName" = "i386" ]; then
PlatformName=i686
fi
if [ "$PlatformName" = "i486" ]; then
PlatformName=i686
fi
if [ "$PlatformName" = "i586" ]; then
PlatformName=i686
fi

# general locations
HERE=`pwd`
XXX="$HERE"/XXX

i=0
i=$(($i+`echo "$HERE" | grep -c \ `))
i=$(($i+`echo "$HERE" | grep -c \*`))
i=$(($i+`echo "$HERE" | grep -c \\\\\\\\`))
i=$(($i+`echo "$HERE" | grep -c \"`))
i=$(($i+`echo "$HERE" | grep -c \'`))
i=$(($i+`echo "$HERE" | grep -c \\\``))
if [ $i -ne 0 ];
then
echo "Path to current working directory contains critical characters"
echo "like an asterisk, backslash, quotes or spaces. Since some system"
echo "tools will not cope with such characters this script will abort now."
echo "Unable to determine XFree86 Version. Stopping now."
echo ""
exit 1
fi

if [ "$PlatformName" = "x86_64" ]; then
LIB=lib64
else
LIB=lib
fi



# xfree locations
XF_ROOT=/usr/X11R6
XF_BIN=$XF_ROOT/bin
XF_LIB=$XF_ROOT/${LIB}
XF_INC=$XF_ROOT/include
XF_MOD=$XF_LIB/modules
XF_DRV=$XF_MOD/drivers
XF_DRI=$XF_MOD/dri
XF_LIN=$XF_MOD/linux
XF_EXT=$XF_MOD/extensions

# system locations
OS_MOD=/lib/modules
USR_LIB=/usr/${LIB}

# list of dirs that are used for verifying xfree 4.x presence
XFREEDIRS="$XF_BIN \
$XF_LIN \
$XF_DRV \
$XF_EXT \
"

# list of dirs that are used for verifying xfree 4.x presence
XFREEFILES="$XF_BIN/XFree86 \
"

# vendor options - tightly related to supplied package contents - do not change!
INSTALL_LIBGL=0
INSTALL_LIBGL_V2=1
INSTALL_MODULE_SUBDIRS=0
INSTALL_INIT_SERVICE=0
INSTALL_MODULE_MAKE_INSTALL=1
INSTALL_LIBPATH=0

# shell script defaults
OPTION_FORCE=0
OPTION_QUERY=1
report_tgz=0

# shell script subroutines
GetOsInfo()
{
echo "Checking which OS you're running..."

OS_ame="`uname`"
OsVersion="`uname -r`"
case "$OS_ame" in
SunOS) # Assumes SunOS 5.x
OsArch="`uname -p`"
;;
*)
OsArch="`uname -m`"
;;
esac
# Some SVR4.0 versions have a buggy uname that reports the node name
# for the OS name. Try to catch that here. Need to check what is
# reported for non-buggy versions.
if [ "$OS_ame" = "`uname -n`" -a -f /stand/unix ]; then
OS_ame=UNIX_SV
fi
echo "uname reports '$OS_ame' version '$OsVersion', architecture '$OsArch'."

# Find the object type, where needed

case "$OS_ame" in
Linux|FreeBSD|NetBSD)
if file -L /bin/sh | grep ELF > /dev/null 2>&1; then
OsObjFormat=ELF
else
OsObjFormat=a.out
fi
;;
esac

if [ X"$OsObjFormat" != X ]; then
echo "Object format is '$OsObjFormat'."
needNL=YES
fi

# Sets test flags for dealing with symlinks
#
# For OSes that don't support symlinks, choose a type that is guaranteed to
# return false for regular files and directories.

case "$OS_ame" in
FreeBSD)
case "$OsVersion" in
2.*)
L="-h"
;;
*)
L="-L"
esac
;;
OS-with-no-symlinks) # Need to set this correctly
L="-b"
NoSymlinks=YES
;;
*)
L="-L"
;;
esac

# Find the libc version, where needed
case "$OS_ame" in
Linux)
tmp="`ldd /bin/sh | grep libc.so 2> /dev/null`"
LibcPath=`expr "$tmp" : '[^/]*\(/[^ ]*\)'`
tmp="`strings $LibcPath | grep -i 'c library'`"
OsLibcMajor=`expr "$tmp" : '.* \([0-9][0-9]*\)'`
OsLibcMinor=`expr "$tmp" : '.* [0-9][0-9]*\.\([0-9][0-9]*\)'`
case "$OsLibcMajor" in
2)
# 2 is the glibc version
OsLibcMajor=6
;;
esac
;;
esac

if [ X"$OsLibcMajor" != X ]; then
if [ X"$OsLibcMinor" != X ]; then
echo "libc version is '$OsLibcMajor.$OsLibcMinor'."
else
echo "libc version is '$OsLibcMajor'."
fi
needNL=YES
fi
if [ X"$needNL" = XYES ]; then
echo ""
fi
# echo ""
}

GetXfreeInfo()
{
if [ $chk_env -eq 0 ]
then
FILE=$XF_BIN/XFree86
else
FILE=../../xc/programs/Xserver/XFree86
fi

x_ver_line=`$FILE -version 2>&1 | grep "XFree86 Version"`
x_ver=`echo "$x_ver_line" | cut -d' ' -f3`

if [ "$x_ver" = "" ]
then
echo "You are either not running this script from the console"
echo "or simply do not have console ownership. Requirement failed."
echo "Unable to determine XFree86 Version. Stopping now."
echo ""
exit 1
fi

if [ "$PlatformName" = "x86_64" ]; then
Is64BitOS=" (64-bit)"
else
Is64BitOS=""
fi

if [ $chk_env -eq 0 ]
then
echo "XFree86 Version $x_ver$Is64BitOS is installed."
else
echo "XFree86 Version $x_ver$Is64BitOS was found in your current source environment."
fi
echo ""

# some post processing of our main result
X_4_0=0
X_4_1=0
X_4_2=0
X_4_3=0
X_good=0
# X4.0
if [ `echo "$x_ver" | grep -c '^4\.0\.[23]$'` -gt 0 ]
then
X_4_0=1
X_good=1
fi
# X4.1
if [ `echo "$x_ver" | grep -c '^4\.0\.99'` -gt 0 ]
then
X_4_1=1
X_good=1
fi
if [ `echo "$x_ver" | grep -c '^4\.1\.0'` -gt 0 ]
then
X_4_1=1
X_good=1
fi
# X4.2
if [ `echo "$x_ver" | grep -c '^4\.2\.[01]'` -gt 0 ]
then
X_4_2=1
X_good=1
fi
# X4.3
if [ `echo "$x_ver" | grep -c '^4\.2\.99'` -gt 0 ]
then
X_4_3=1
X_good=1
fi
if [ `echo "$x_ver" | grep -c '^4\.3\.0'` -gt 0 ]
then
X_4_3=1
X_good=1
fi
}

FindPackageName()
{
case "$OS_ame" in
DGUX) # Check this string
case "$OsArch" in
i*86)
Message="DGUX binaries are not available"
;;
*)
Message="DGUX binaries are not available"
;;
esac
;;
FreeBSD)
case "$OsArch" in
i386)
case "$OsVersion" in
2.2*)
Message="FreeBSD-2.2.x binaries are not available"
;;
3.*)
case "$OsObjFormat" in
ELF)
Message="FreeBSD-3.x binaries are not available"
;;
*)
Message="FreeBSD-3.x binaries are not available"
;;
esac
;;
4.*)
Message="FreeBSD-4.x binaries are not available"
;;
*)
Message="FreeBSD/i386 binaries are not available"
;;
esac
;;
alpha)
case "$OsVersion" in
3.*)
Message="FreeBSD-alpha-3.x binaries are not available"
;;
4.*)
Message="FreeBSD-alpha-4.x binaries are not available"
;;
*)
Message="FreeBSD/alpha binaries are not available"
;;
esac
;;
*)
Message="FreeBSD binaries are not available"
;;
esac
;;
Linux)
x_package_suffix=""
if [ $X_4_0 -gt 0 ]
then
x_package_suffix="-X40"
fi
if [ $X_4_1 -gt 0 ]
then
x_package_suffix="-X41"
fi
if [ $X_4_2 -gt 0 ]
then
x_package_suffix="-X42"
fi
if [ $X_4_3 -gt 0 ]
then
x_package_suffix="-X43"
fi

case "$OsArch" in
x86_64)
case "$OsLibcMajor" in
5)
PackageName="flibc5.tgz"
;;
6)
case "$OsLibcMinor" in
0)
echo "No package available for glibc 2.$OsLibcMinor. Try ${MODULE}-glibc21${x_package_suffix}.tgz"
PackageName="${MODULE}-glibc21${x_package_suffix}.tgz"
;;
1)
PackageName="${MODULE}-glibc21${x_package_suffix}.tgz"
;;
2)
PackageName="${MODULE}-glibc22${x_package_suffix}.tgz"
;;
*)
echo "No package available for glibc 2.$OsLibcMinor. Try ${MODULE}-glibc22${x_package_suffix}.tgz"
PackageName="${MODULE}-glibc21${x_package_suffix}.tgz"
;;
esac
;;
*)
case "$OsObjFormat" in
a.out)
Message="Linux a.out is no longer supported"
;;
*)
Message="No Linux/ix86 binaries for this libc version"
;;
esac
;;
esac
;;
i*86)
case "$OsLibcMajor" in
5)
PackageName="flibc5.tgz"
;;
6)
case "$OsLibcMinor" in
0)
echo "No package available for glibc 2.$OsLibcMinor. Try ${MODULE}-glibc21${x_package_suffix}.tgz"
PackageName="${MODULE}-glibc21${x_package_suffix}.tgz"
;;
1)
PackageName="${MODULE}-glibc21${x_package_suffix}.tgz"
;;
2)
PackageName="${MODULE}-glibc22${x_package_suffix}.tgz"
;;
*)
echo "No package available for glibc 2.$OsLibcMinor. Try ${MODULE}-glibc22${x_package_suffix}.tgz"
PackageName="${MODULE}-glibc21${x_package_suffix}.tgz"
;;
esac
;;
*)
case "$OsObjFormat" in
a.out)
Message="Linux a.out is no longer supported"
;;
*)
Message="No Linux/ix86 binaries for this libc version"
;;
esac
;;
esac
;;
alpha)
case "$OsLibcMajor.$OsLibcMinor" in
6.1)
Message="Linux/alpha binaries are not available"
;;
6.*)
Message="Linux/alpha binaries are not available"
;;
*)
Message="Linux/alpha binaries are not available"
;;
esac
;;
*)
Message="No Linux binaries available for this architecture"
;;
esac
;;
LynxOS) # Check this
Message="LynxOS binaries are not available"
;;
NetBSD)
case "$OsArch" in
i386)
case "$OsVersion" in
1.[3-9]*) # Check this
case "$OsObjFormat" in
a.out)
Message="NetBSD binaries are not available"
;;
*)
Message="NetBSD binaries are not available"
;;
esac
;;
*)
Message="NetBSD binaries are not available"
;;
esac
;;
*)
Message="NetBSD binaries are not available"
;;
esac
;;
OpenBSD)
case "$OsArch" in
i386)
case "$OsVersion" in
2.[6-9]*) # Check this
Message="OpenBSD binaries are not available"
;;
*)
Message="OpenBSD binaries are not available"
;;
esac
;;
*)
Message="OpenBSD binaries are not available"
;;
esac
;;
SunOS)
case "$OsArch" in
i386)
case "$OsVersion" in
5.[67]*)
Message="SunOS binaries are not available"
;;
5.8*)
Message="SunOS binaries are not available"
;;
*)
Message="SunOS binaries are not available"
;;
esac
;;
*)
Message="SunOS binaries are not available"
;;
esac
;;
UNIX_SV)
case "$OsArch" in
i386)
case "$OsVersion" in
4.0*)
Message="SYSV binaries are not available"
;;
*)
# More detailed version check??
Message="SYSV binaries are not available"
;;
esac
;;
*)
Message="SYSV binaries are not available"
;;
esac
;;
*)
Message="No binaries available for this OS"
;;
esac

if [ X"$PackageName" != X ]; then
if [ $report_tgz -gt 0 ]; then
echo "Binary package name is '$PackageName'"
fi
else
if [ X"$Message" = X ]; then
echo "Unable to determine which package you should use."
else
echo "$Message"
fi
fi
echo ""
}

#begin of main script
echo -e "====================================================================="
echo -e "\033[31m $VENDOR_TEXT \033[0m"
echo -e "====================================================================="

# test for commandline arguments
chk_env=0
if [ "$1" = "-check-environment" ]; then
chk_env=1
fi

if [ "$1" = "--force" ]; then
echo "Option 'force' detected."
OPTION_FORCE=1
# implies -check-environment
chk_env=1
fi


# perform a basic system analysis
#GetOsInfo
GetXfreeInfo
#FindPackageName

### EOF ###
MotherBoard Asrock Alive NF7G-HD720p Rev5.0 NVIDIA® GeForce 7050 / nForce 630A MCP Chipsets
XFX ATI Radeon HD 4350 1 GB Graphics Card HD435XZAH2
Disabled Integrated NVIDIA® GeForce7 Series (NV44) DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB
NVIDIA® PureVideo™ Ready
RAM Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
CPU AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition Processor Model ADO5000DSWOF
HARDDRIVE Western Digital Caviar Blue WD5000AAJS 500GB 7200 RPM SATA 3.0Gb/s
OS UE2.5 64 bit
OS UE2.6 64 bit
User avatar
DarkSoul_DST
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 49
Joined: Wed Mar 31, 2010 5:49 am
Location: N.E OHIO
Age: 52
Operating System: Ultimate Edition 3.1 64 BIT



Re: ATI Video Card

Postby Cell » Fri May 14, 2010 8:21 pm

Fglrx is the wrong driver for that card with 2.6.It shouldn't even boot into x.I *think you should be using the open source ATI driver.

Tho I'm a little rusty with the new xorg....Ill poke around some more,and see what I can dig up.
-------------------------------
hardware
--------------------------------
Dfi lanparty ut rdx200cf-dr
amd athlon 64 fx55 oc 2.9
2xvisiontek x1600xt gamers ed.
3 gig kingston hyperx mem
hauppauge win tv go tuner
pinnacle ultimate hd hybrid usb tuner
1 western hd 100 gig drive
1 western hd 160 gig drive
1 western hd 5 gig drive
1 usb hd 150 gig
1 usb hd 1 terabyte
--------------------
OS/Distros
--------------------
PhatDebian 1.0
StonerEdition 2.0
Ultimate Edition 2.4 Gamer Ed.
Mythbuntu 9.10
windows XP MCE remastered with Nlite
Windows 7 remastered with Vlight
----------------------------------------------------------
We are all connected;
To each other, biologically
To the earth, chemically
To the rest of the universe atomically-deGrasse Tyson
User avatar
Cell
Site Admin
 
Posts: 1817
Joined: Tue Dec 23, 2008 7:43 pm
Location: Repuplic of California,U.S.A.
Age: 44
Operating System: Ultimate Edition 1.8 Gamers



Re: ATI Video Card

Postby DarkSoul_DST » Fri May 14, 2010 9:41 pm

Yes you may be right a have been doing some reading at ATI from what I can gather should be running something else .Been reading here https://a248.e.akamai.net/f/674/9206/0/ ... -inst.html but nothing there saying to do is working.Cannot bring nothing up like they say it should.Started here to get to that but dont know which one to pick for the OS .Im only trying to get it working on the 2.5 64bit side for my WOW not worried about the 2.6 side.This is link where I started http://support.amd.com/us/gpudownload/Pages/index.aspx
MotherBoard Asrock Alive NF7G-HD720p Rev5.0 NVIDIA® GeForce 7050 / nForce 630A MCP Chipsets
XFX ATI Radeon HD 4350 1 GB Graphics Card HD435XZAH2
Disabled Integrated NVIDIA® GeForce7 Series (NV44) DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB
NVIDIA® PureVideo™ Ready
RAM Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
CPU AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition Processor Model ADO5000DSWOF
HARDDRIVE Western Digital Caviar Blue WD5000AAJS 500GB 7200 RPM SATA 3.0Gb/s
OS UE2.5 64 bit
OS UE2.6 64 bit
User avatar
DarkSoul_DST
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 49
Joined: Wed Mar 31, 2010 5:49 am
Location: N.E OHIO
Age: 52
Operating System: Ultimate Edition 3.1 64 BIT



Re: ATI Video Card

Postby 2hot6ft2 » Fri May 14, 2010 10:09 pm

I can only help you find info. on this one so perhaps this will be of some help in sorting it out.
http://manpages.ubuntu.com/manpages/luc ... eon.4.html
RV280 Radeon 9200PRO/9200/9200SE/9250, M9+

The link at the top leads here
https://launchpad.net/ubuntu/lucid/+pac ... deo-radeon
X.Org X server -- AMD/ATI Radeon display driver

This package provides the 'radeon' driver for the AMD/ATI Radeon, FireGL,
FireMV, FirePro and FireStream series.
.
Note that this is not the same as the ATI-provided, binary-only, 'fglrx'
driver, which provides additional 3D functionality for some newer Radeon
cards, but is not supported.

There are packages there. But which one to use if any I don't know. It looks like the first one for 64 bit and the 3rd one for 32 bit.
;)
Image
HP G60-125NR - AMD Turion X2 64 - nVidia GeForce 8200M G - 128 GB SSD Dual boot - Ultimate Edition, Win 10 Pro
HP G60-121WM - AMD Sempron SI-40 - nVidia GeForce 8200M G - 128 GB SSD - Dual boot - Ultimate Edition, Win 10 Pro
Custom build, Rosewill Challenger ATX Gaming Case, AMD Phenom II x4 955 C3 rev., MSI 870A-G54, 2x ATI HD4850 512MB /256bit GDDR3 & dual precision, GSkill 8GB 1600 RAM - Multi boot - Ultimate Edition, Win 10 Pro, Beta Testing
User avatar
2hot6ft2
Moderator
 
Posts: 533
Joined: Sun May 25, 2008 12:30 pm
Location: Alabama, USA
Operating System: Ultimate Edition 3.2 64 BIT



Re: ATI Video Card

Postby DarkSoul_DST » Fri May 14, 2010 10:57 pm

https://a248.e.akamai.net/f/674/9206..._104_linux.pdf AMD Proprietary Linux drivers from what im reading at this site for the pdf does not support the 9200 series.XFree86 4.3 Drivers and this one X.Org 6.8 Drivers are for the 9200 series from ATI just can not find out if there for Karmic.Now 2hot6ft2 that one there is for the Lucid I made a link to that one for after I get my 2.5 running so I can play WOW then will experiment with that on 2.6.Thanks for the link.But your link also led me to this https://launchpad.net/ubuntu/karmic/+so ... b-0ubuntu1 which is a driver for the Karmic and for the 9200SE but being new at Linux I have dealt with .deb but not none of the ones listed and do not know how to try these files they list.Wil need someone to explain how to use them .
Thanks Again
Last edited by DarkSoul_DST on Fri May 14, 2010 11:12 pm, edited 1 time in total.
MotherBoard Asrock Alive NF7G-HD720p Rev5.0 NVIDIA® GeForce 7050 / nForce 630A MCP Chipsets
XFX ATI Radeon HD 4350 1 GB Graphics Card HD435XZAH2
Disabled Integrated NVIDIA® GeForce7 Series (NV44) DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB
NVIDIA® PureVideo™ Ready
RAM Mushkin Enhanced Blackline 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
CPU AMD Athlon 64 X2 5000+ Brisbane 2.6GHz Socket AM2 65W Dual-Core Black Edition Processor Model ADO5000DSWOF
HARDDRIVE Western Digital Caviar Blue WD5000AAJS 500GB 7200 RPM SATA 3.0Gb/s
OS UE2.5 64 bit
OS UE2.6 64 bit
User avatar
DarkSoul_DST
U.E. Knowledgable
U.E. Knowledgable
 
Posts: 49
Joined: Wed Mar 31, 2010 5:49 am
Location: N.E OHIO
Age: 52
Operating System: Ultimate Edition 3.1 64 BIT

Next

Return to Ultimate Edition 2.5

Who is online

Users browsing this forum: No registered users and 3 guests

cron